Jump to content

DVBViewer and Technisat DVB-S SkyStar USB HD not works the remote cont


klode

Recommended Posts

HI at all,

I have a Technisat SkyStar USB HD, and it works fine. It has in addon DVBViewer TE 2, a special version for Technisat. This is mounted on a Windows 7 Pro x64. I have installed drivers 4.6.0 as BDA Driver, but the remote control not work correctly. So I decided to install the WDM driver. Now the remote control works fine on DVBViewer, but the receiver stops to work, the channels not shown anymore.

 

Where I'm wrong?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • sirfrank
      By sirfrank
      Hallo zusammen, ich musste meinen HTPC Thermaltake DH 102 neu installieren. Die Neuinstallaion erfolgte unter Vista (32 BIT). Danach Update auf Windows 7 und windows10 
      Ich suche auf diesem Wege Foren-Mitglieder, welche diesen erfolgreich unter Windows10 (64 BIT) installiert haben.
      (oder auch Negativ Meldungen, falls dies in dieser Konstellation nicht möglich ist)
       
      Hardware:   Thermaltake DH 102, Technisat Skystar S2, IMon Display,
       
      weiters Infos. folgen
    • saterni
      By saterni
      Hallo, ich habe ein Problem beim Media Server ( 2.0.4.0 ) mit dem UPnP-Server.Folgendes Phänomen zeigt sich :
       
      Wähle ich in der Konfiguration des DMS bei UPnP-Medien-Angebot nur " TV-Sender anzeigen " kann ich mit meinen
      Receivern ( Technisat Digit Isio C ) problemlos auf alle TV-Sender zugreifen. Nach Aufrufen des DMS : Ordner TV.
      Allerdings nur Bild ohne Ton !
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " z.B. " Videos anzeigen " und " Fotos anzeigen " habe ich auf den Receivern
      nur Zugriff auf Videos und Fotos. Nach Aufrufen des DMS wird in der esten Ebene gleich die Auswahl :
      Ordner,AlleDateien,Verzeichnisse,Datum und Wiedergabelisten angezeigt, aber kein TV. In der ersten Ebene sollten eigentlich
      die " Ordner " TV und Videos stehen !?  Alle Videos laufen mit Bild und Ton. Alle Fotos werden gezeigt.
       
      So sieht es auch aus wenn ich allein nur " Videos anzeigen " auswähle. In der ersten Ebene also nicht der "Ordner" Videos
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " " Radiosender anzeigen " Nach Aufrufen des DMS : Ordner TV und Ordner Radio .
      Sieht korrekt aus. Aber : Radio funktioniert, Tv nur Bild ohne Ton.
       
      Lokal auf dem Server-PC funktioniert es immer. ( DVBViewer Pro 6.0.4.0 per UPnP oder auch im Browser )
       
      Der DVBViewer auf dem PC greift auch problemlos auf alle UPnP-Angebote der Receiver zu ( Aufnahmen und TV-Sender ).
       
      Die Receiver streamen untereinander problemlos per UPnP Videoaufnahmen und Live-TV.
       
      Haben die Technisat-Receiver ein Problem das "UPnP-Angebot" des DMS richtig zu interpretieren ? Was könnte helfen ?
       
      support.zip
    • Diwo
      By Diwo
      Seit "ewigen" Zeiten läuft mein Technisat SkyStar USB HD problemlos mit dem BDA-Treiber.
      Seit einem Windows 10 Update Anfang 2018 zickt der BDA-Treiber.
       
      Manchmal wird beim Hochfahren der SkyStar nicht erkannt (erscheint nicht in der Liste der angemeldeten USB-Geräte). Der DVBViewer sieht natürlich auch kein Gerät.
      Manchmal hilft dann ein neuer Boot. Sicher hilft hingegen das Gerät im Gerätemanager zu entfernen und neu zu booten - hilft für für einige Male, dann das gleiche Dilemma. 
       
      1. (Frage eines Unsicheren) Ist der BDA-Treiber ein windowsinterner Treiber Ja/Nein?
      2. Gibt es eine neuere Version, bzw. wo?
      3. Was kann ich noch tun?
       
      Viele Grüße, Dieter 
    • FeRu
      By FeRu
      Hello. I have SKystar 2 express HD PCIE and I have same problem like @dvbrewer :http://www.DVBViewer.tv/forum/topic/53808-identifying-a-bugfault-with-DVBViewer-or-skystar-express/
       
      When I watch tv in DVBViewer or play video file or even watch youtube my pc freeze, and only reset can fix problem.
      Skystar driver: skynetNXPBDA AMD64 sys win Windows 7  x64 cause this problem and Proces SYSTEM kill my cpu.
      I have the same problem after completly change my PC platform and I can't fix it.
      I tried reinstall few versions of Windows 7 x64 but always problem came back after few hours.
      Today I bought another  Skystar 2 express Hd card and It still the same problem. When I tested borrowed Skystar HD2 I don't have this issue becouse it use other driver (but this card can't scan dvb-s2 channels in DVBViewer)
      I think it's a driver issue or some compatibility issue, or I don;t know....
      Now i Have Core i7 2600k @ 4,2GHz,8GB RAM,MSI GTX760 TF4 Gaming OC, Asus P8z68deluxe and before I had  the same issue in my old PC : AMD Athlon II x4 640,8GB Ram,Asrock m3a770de,Radeon HD6870 and GTX660.
      Can someone help me? If I will be not able to fix this problem I will buy a totally new DVB-S2 tuner like DVBSky s952 or other card from TBS.....
       
      Sorry for my not perfect english.
      Cheers
    • !MAXX!
      By !MAXX!
      Hallo,
      ich bin seit einigen Jahren Nutzer dieser Software und habe Heute ein Update installiert (5.5.2 zu 6.0.1.0), weil seit Kurzem das Programm aus ungeklärten Gründen stecken blieb und der PC komplett neu gestartet werden musste.
       
      Zu meinen eigentlichen Problemen:
      Die Soft läuft auf einem PC mit OS win10Pro und der Technisat Skystar 2 Express HD mit drei angeschlossenen Monitoren. Er hat eigentlich gar nichts zu tun, als TV wieder zu geben. Mein Arbeitsrechner ist ein weiterer PC, so dass mich die plötzlichen Systemabstürze schon verwundert haben. 
      Nach dem Update auf die aktuelle Version startet nun das Programm über die Autostart - Funktion von Windows 10 Pro nicht mehr auf dem zuletzt vorgegeben Monitor, sondern immer nur auf dem Monitor, der auch als primär ausgewiesen ist.
      Wenn ich aber das Programm nicht im Vollbildmodus nutze und es auf einen erweiterten Monitor ausführe und dann schließe, merkt sich DVBViewer diese Konfiguration und öffnet sich auch wieder auf dem Monitor in der Screengröße, auf dem es zuletzt gelaufen ist.
      Das Funktioniert mit der Option "Im Vollbild starten" nach dem Update nicht mehr, egal wie ich es anstelle. Ist das ein Bug oder bin ich zu doof?
        Ich nutze die original Fernbedienung der Technisat express Karte. Durch das Update erhoffte ich mir die Fehlerbeseitigung, dass die Fernbedienung nicht richtig funzt. Sie reagiert nicht, wenn der PC neu gestartet wird, jedoch funzt einwandfrei, wenn ich einen NEUSTART des PC ausführe!?? 
      Was ist das denn? Ich habe irgendwie den Eindruck, dass ein Dienst beim Einschalten des PC nicht geladen wird, den er aber lädt, wenn ich den PC neu starte...wie kann das sein?
      Das Update brachte hinsichtlich dieses Problems keine Besserung und in den Einstellungen eine andere FB einrichten hat auch nicht geklappt. Wer kann mir hier weiter helfen? ich habe keine Ahnung mehr, worin die Probleme begründet sind und hier im Forum hatte insbesondere mein FB-Problem auch noch niemand - jedenfalls habe ich dazu nix finden können!
       
      Danke und Gruß
      MAXX
       
×
×
  • Create New...