Jump to content
aramrahgozar

Problem with some transponders

Recommended Posts

aramrahgozar

Hi

I have a problem with some transponders.some transponders have not signal in DVBViewer but same transponders have good and strong signal in dvbdream.

TP for DVBViewer and dvbdream is same.

Thanks

 

 

post-146475-0-83516200-1453068986_thumb.jpg

post-146475-0-26946100-1453069012_thumb.jpg

post-146475-0-06472600-1453069036_thumb.jpg

Share this post


Link to post
Tjod

Is the transponder list in DVBViewer up to date?

 

The channel scan in DVBViewer is only able to detect DVB-S2 channels if all parameter in the transponder list is correct.

 

TransEdit is the tool to edit transponder list.

  • Like 1

Share this post


Link to post
aramrahgozar

Yes , it is, also i use same TP for viewer and dream.i guess may be dream works better in some TP , is it true?

Share this post


Link to post
Derrick

..no problem here. Your 0130.ini might be outdated.

Snap462.png

  • Like 1

Share this post


Link to post
aramrahgozar

..no problem here. Your 0130.ini might be outdated.

 

in first post i said TP is update and if TP isn't update, why dream can tune and recieve.(TP viewer and dream are same , copied)

Share this post


Link to post
Derrick

use transedit

Share this post


Link to post
aramrahgozar

There is no problem in transponder file.seem problem is player!

Share this post


Link to post
Derrick

post the ini file and a support.zip please.

Share this post


Link to post
Derrick

your list doesn't comply to the DVBViewer standard. The indicator DVB-S2 is missing.

Snap464.png

  • Like 1

Share this post


Link to post
aramrahgozar

your list doesn't comply to the DVBViewer standard. The indicator DVB-S2 is missing.

 

didn't work! i downloaded tp for DVBViewer pro & DVBViewer for technisat from satfinder, but any didn't recieve signal in 10971.

 

ex:

14=10971,H,29700,23,S2,8PSK

Share this post


Link to post
Tjod

Try this one from the DVBViewer Setup

  • Like 1

Share this post


Link to post
aramrahgozar

Try this one from the DVBViewer Setup attachicon.gifDVB-S_0130.ini

oh my f...

it worked.i don't know what happen but thank you so much.

i used viewer always and now can hope to continue

THANKS

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • Palomino3000
      By Palomino3000
      HI,
      I have win10-64 bit and I have a big problem.
      I have done multiple installations of dvbviever.
      Program Files\DVBViewer     ----> CMUV\DVBViewer   (sat usb card)
      Program Files\DVBViewer 2   ----> CMUV\DVBViewer 2  (sat pci card)
      Program Files\DVBViewer 3   ----> CMUV\DVBViewer 3 (dvdT usb card)
      Program Files\DVBViewer 4   ----> CMUV\DVBViewer 4  (use only for iptv)
      .....
      etc etc
      .....
      Program Files\DVBViewer 8   ----> CMUV\DVBViewer 8 (use only for iptv)
      Program Files\DVBViewer 9   ----> CMUV\DVBViewer 10 (use only for iptv)
      .....
      the problem is if I launch DVBViewer 1 - 2 - 3 - 4 - 5 -6 - 7 -8 start all OK,
      then the (9) nine installation don't start!!! Even 10 and following....
      only 8 instances of dvbviwer at the same time!!!!
      why???
       
      is there a way to solve the problem?
       
      thanx!!
       
    • NetRider
      By NetRider
      Hallo,
       
      ich bin neu hier und möchte euch kurz mein Problem schildern, in der Hoffnung das Ihr mir helfen könnt.
       
      Aufgrund eines Mainboardwechsels konnte ich meine alte PCI Technisat DVB-S2 Karte nicht mehr verwenden.
       
      Ich habe mich daraufhin für die DVBSKy S950 entschieden und diese heute installiert.
       
      Gleich vorweg, ich habe den Stromanschluss an der Karte nicht angeschlosen, da der LNB komplett versorgt ist.
       
      Nach der Installation sind leider nur die öffnentlich rechtlichen ARD, ZDF usw. inkl. deren HD Versionen zu empfangen. Diese laufen sehr gut und ohne Probleme.
       
      Sobald ich VOX, ProSieben o.ä. also einen Privatsender anschalte kommt jedoch kein Bild.
       
      Kennt jemand das Problem? Einstellung falsch? Ich stehe hier gerade ein wenig auf dem Schlauch ...
       
      Vielen Dank schon mal im voraus für eure Hilfe.
       
      MfG
      Marcus
    • kafisc
      By kafisc
      Hi zusammen,
       
      heute bin ich auf ein komisches Phänomen gestoßen.
      Das Programm "Das Erste HD" auf Astra 19.2E läuft mit dem DVBViewer ohne Probleme (Win10 64bit 1709, DMS 2.0.4.0, DVBV 6.0.4.0).
      Sobald ich jedoch versuche das Programm über den DMS zu schauen, passiert nichts.
       
      Das ist der einige Sender, der von dem komischen Verhalten betroffen ist. Alle anderen Sender haben diesen Problem nicht.
       
      "Das Erste HD" auf Kabel UM läuft ohne Probleme auf dem DVBViewer und dem DMS.
      Anbei findet Ihr den exportieren Sender, sowie die support.zip und die datei streaming.m3u (Das Erste HD Playlist Sat".
       
      Probiert habe ich bisher ohne Erfolg:
      - Neustart DMS
      - Neustart PC
      - Sender gelöscht und durch neuen Sendersuchlauf hinzugefügt
      - Sender umbenannt
       
      VLC wirft den folgenden Fehler:
        
       
      Debug-Log DMS:
       
      Über Tipps würde ich mich sehr freuen.
       
      Vielen Dank im Voraus & viele Grüße
      kafisc
      support.zip
      Das Erste HD (AC3,deu).ini
      streaming.m3u
    • Peter46
      By Peter46
      Hallo,
       
      ich habe den Recording Service laufen. Am PC mit Viewer kann ich diesen ohne Probleme benutzen. Ich habe allerdings einige Ports abgeändert und Benutzername / Passwort eingerichtet.
       
      Mit der Android App kann ich auf die Senderliste zugreifen, sehe den Status, kann aber keinen Stream starten. Weder direkt noch transcodiert (auf mehreren Geräten getestet).
      Service und Handys sind in verschiedenen VLANs. Firewallregeln sollten richtig gesetzt worden sein, in den Logs sehe ich keinen Block. 
       
      Ich bekomme folgende Fehlermeldung:
      Ort http://Benutzername:Passwort%40IP:Port_für_Weblogin/upnp/channelstream/2359890544166710168.ts kann nicht abgespielt werden.
      Weder mit VLC noch mit MX Player.
       
      Hat jemand eine Idee, was ich falsch konfiguriert habe?
       
      Viele Grüße Peter
       
      Edit: sehe gerade ich bin im Forum in der falschen Version. Es läuft 1.33.2.0
    • nacode
      By nacode
      Habe einen Megasat IP Server Twin an meine TV Antenne angeschlossen. Diesen Anschluss hatte ich vorher mit einer TV Karte auf Funktion geprüft. Mit der TV Karte werden alle Sender auf Astra 19,2 korrekt erfasst und dargestellt. Da ich die TV Signale jetzt im LAN nutzen möchte habe  ich den Megasat IP Server Twin angeschlossen und meinen DVBViewer Pro für den IP Betrieb konfiguriert.  Danach habe ich einen Suchlauf gestartet. Hat auch funktioniert aber es werden nur 12 Sender gefunden. Einmal SES Astra 4k Stationen und zweitens STN PLC Teststationen.
      Dort wird auch Bild und Ton angezeigt, wobei mein Laptop allerdings mit der Verarbeitung der 4K Bilder Probleme hat, es ruckelt aber die Bilder selbst sind ok.
      Als Anfänger mit dem DVBViewer Pro und dem IP Server hätte ich gerne einen Hinweis was ich konfigurieren müsste um alle Sender des Astra 19,2 zu sehen 
×
×
  • Create New...