Jump to content
Sign in to follow this  
Jakub Klos

Playback stops after 5 mins. without any error

Recommended Posts

Jakub Klos

Hello,

I don't consider myself as a newbie as I have been using DVBViewer for the last 10 years. Currently it runs in a virtual machine on VBox (along with the recording service) and is integrated with my Linux machine using Kodi. Anyway, when I run the latest DVBViewer 5.6.4 alls runs well but after 5 mins. the playback stops and the status bar displays "No Playback".

 

I didn't find any option for this behavior nor I understand why it is doing so. When using Kodi and the recording service all runs well of course. It is only the desktop version which stops the playback automatically. I need to click the channel again and it starts playing without any problems.

Must be some setting but I cannot find it nor find it logical :).

I don't use the UI to watch the TV but I need it because of the EMM keys. So it runs every day for 15 mins on a special channel (but currently it stops after 5 mins.)

 

Any ideas?

Thank you

Jakub

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...