Jump to content
jampeer

There is no sound on only two channels.

Recommended Posts

jampeer

Hello.
I use Google Translate, because they do not speak English.
Help solve the problem of the lack of sound on channels Futbol1HD and Futbol2HD Xtpa TV package with satellite 9E.
On all other channels of the sound package is, there is only on these two channels.
No manipulation of codecs and render not pomogayut.Stranno that the problem only on the two channels.
If someone takes these channels please tell me your configuration.

Here are my settings:

 

[/url]">http:// [/url]">http://http://uploads.ru/B1EXC.jpg'>B1EXC.jpg

 

To test try DVB Dream, here with a sound that's all right.
What's my mistake?

 

Thank you.

Edited by jampeer

Share this post


Link to post
Tjod

While on one of the channel, with the problem open Settings > Filters > DVB Source

and look in the second line what the audio format is. And in the fourth line Audio State: ... what is shown there?

 

And attach a support.zip

Share this post


Link to post
jampeer

If I understand you correctly that here:

 

nveI3.jpg

 

I should add that sometimes the sound breaks at the fraction of a second.

Edited by jampeer

Share this post


Link to post
Griga

Settings -> Options -> DirectX -> DVBViewer Filter -> TV/Radio Pre-Format Detection -> Audio will help.

 

Or try the Microsoft Audio Decoder for AAC (DirectX ->Renderer/Decoder -> Audio -> AAC Audio Decoder).

Share this post


Link to post
jampeer

Thank you.

Tried, negative

 

LMrto.jpg

 

When you select Microsoft Audio Decoder sound is lost on all channels package.

Tell me why the program does not see the other codecs? How are they correctly set?

 

S8BYR.jpg

 

It is strange that the sound works with the LAV Audio Decoder .

Edited by jampeer

Share this post


Link to post
jampeer

:oops: The problem was solved by setting MainConcept ААС Decoder !Thank you.

Share this post


Link to post
jampeer

Hello.
Please tell me which video codec you need to use to view the HEVC.
When using LAV Video Dekoder, the channel shows the bars.
Thanks.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...