Jump to content
visurgis

TBS6528 - Suchlauf findet keine Sender (DVB-T/T2)

Recommended Posts

visurgis

Hallo zusammen,

 

bisher habe ich für den DVB-T-Empfang einen Cinergy DT USB XS Diversity Stick genutzt (eine Antenne reicht), der bisher noch funktioniert. Inzwischen versuche ich, eine TBS6528 für DVB-T2 zu konfigurieren. Nach dem einige Probleme mit Hilfe von Beiträgen aus diesem Forum beseitigt waren ("Für diesen Sender ist kein DVB-Gerät verfügbar" und "Es wurden keine Filter zum Rendern der Eingangsdaten gefunden") bekomme ich nun keine Fehlermeldungen mehr. Der Bildschirm bleibt trotzdem schwarz. Ist die TBS6528 aktiviert, findet der Suchlauf keine Sender, egal wie lange ich mit welchen Einstellungen ich suche. Versucht habe ich DVB-T2 und später auch DVB-T, Kabel habe ich nicht und Satellit kommt erst in einigen Monaten.

 

Antenne: Beim Empfangsscheck wird mir eine Außenantenne angezeigt, die Nachbarn 60 m weiter sollen angeblich mit einer Zimmerantenne zurechtkommen. Wir haben eine Dachantenne, die auf dem Dachboden steht. "Das Erste" via DVB-T hat eine Signalstärke um 70%. Lt. Empfangscheck sollte ich ARD, ZDF und einige andere mit DVB-T2 empfangen können.

 

Karte: TBS 6528 DVB BDA Tuners

Treiberversion: 1.0.1.0

 

Typ und Chipsatz des Mainboards: Gigabyte Technology Co. Ltd. H87-HD3 (SOCKET 0), Intel Haswell Rev. 06

 

Grafikkarte: NVIDIA GeForce GTX 760

Treiberversion: 21.21.13.7653

 

Was kann ich noch tun?

 

Danke!

support.zip

Share this post


Link to post
Derrick

Poste noch mal einen support.zip. Der 1. ist unvollständig. Insbesondere ist da nicht von einer Erkennung der Karte im DVBViewer zu sehen.

Share this post


Link to post
Griga

Der DVBViewer Pro 5.6.4 erkennt die Karte noch nicht als TBS (sie wurde am 20.09.2016 der Hardware-Datenbank hinzugefügt), aber das sollte für DVB-T eigentlich keine Rolle spielen.

Share this post


Link to post
visurgis

Hallo Euch beiden,

 

und vielen Dank für die Antworten! Ich habe mir eine Frustpause genommen und hoffe, diese support.zip ist vollständig. Ich habe sie, wie  die erste übrigens auch, mit Hilfe des Links und der Zwischenablage hochgeladen.

Wenn die Karte nicht erkannt wird, könnte ich sie doch gar nicht im DVBviever sehen und auswählen? Das kann ich, es sieht alles so aus wie gewohnt - bis auf die fehlenden Senderfunde.

support.zip

Share this post


Link to post
Griga

Sie wird erkannt, aber nicht als TBS.

Share this post


Link to post
visurgis

Wenn der Name in Optionen/Hardware richtig angezeigt wird, heißt das noch nicht, dass sie erkannt wird?

 

Was mache ich nun? Die Umtauschfrist für das Ding ist leider abgelaufen.

Share this post


Link to post
Griga

Die Erkennung basiert nicht auf Gerätenamen (zu unzuverlässig), sondern auf gerätespezifischen IDs. Aus deiner Systeminfo.txt:

 

Description = TBS 6528 DVB BDA Tuners
DeviceID = PCI\VEN_544D&DEV_6178&SUBSYS_00016528&REV_00\4&1035DA1A&0&00E4

 

Das aktuelle Release weiß nicht, dass diese IDs zu einem TBS-Gerät gehören, weil der Datenbankeintrag zu dem Zeitpunkt noch fehlte. Das sollte aber bei DVB-T nichts ausmachen, weil dafür keine Nutzung gerätespezifischer Eigenschaften erforderlich ist. Deshalb nehme ich an, dass das Problem woanders liegt, also z.B. beim Empfang. Oder die Karte ist defekt. Das lässt sich von hier aus nicht beurteilen.

 

Bei der Anfertigung der support.zip läuft bei dir nach wie vor etwas schief. Die relevanten Konfigurations-Infos über deine DVBViewer-Installation fehlen allesamt. z.B. die Dateien hardware.xml und setup.xml. Hast du die Anleitung zum Support-Tool exakt befolgt?

Share this post


Link to post
Tjod

Beim Ausführen des Supporttool kann man nicht so viel falsch machen. Das lässt sich nur in einem Verzeichnis mit einer DVBViewer.exe starten. Und deren Daten sind ja auch in der Systeminfo.txt. Aber da die usermode.ini im support.zip fehlt würde ich auf eine defekte DVBViewer Installation Tippen. Am besten den DVBViewer noch mal drüber installieren.

 

Wenn das nicht hilft, sabotiert eventuell "G DATA ANTIVIRUS" da irgend was. Keine Ahnung ob die die Sandboxing Geschichten integriert haben und die DVBViewer Dateien abfangen.

Share this post


Link to post
visurgis

Hallo und Danke,

 

habe die DVBViewer-Installation noch einmal ausgeführt. Ich weiß wirklich nicht mehr, der wievielte Installationsversuch das war (mit anschließendem Sendersuchlauf). Diesmal habe ich den Virenscanner abgeschaltet. Die support.zip ist jetzt viel größer und lag in einem anderen Verzeichnis. Ist sie nun vollständig? Sender finde ich trotzdem nicht  :(.

support.zip

Share this post


Link to post
INGBEAN

Hallo visurgis!

 

Es liegt ein aktuellerer Treiber für die TBS 6528 vor.

TBS6528 Multi Tuner Windows Driver v1.0.1.1 - http://www.tbsiptv.com/download/tbs6528/tbs6528_windows-driver_v1.0.1.1.zip

 

Im TBS6528 User Guide (auf http://www.tbsiptv.com/download/tbs6528/tbs6528_user_guide.pdf zu finden) kann man laut Seite 5 erkennen, ob der Treiber korrekt installiert wurde.

 

Und hast du mit dem "ChangeMode Tool" (unter http://www.tbsiptv.com/download/tbs6528/tbs6528_changemode_tool_v1.0.0.2.zip erreichbar) die richtige Tuner-Art eingestellt (siehe Seite 6 im User Guide)?

 

LG INGBEAN

Share this post


Link to post
Tjod

Ja das support.zip ist jetzt vollständig und damit wahrscheinlich auch die DVBViewer Installation.

 

Wenn da was am Treiber änderst immer im DVBViewer unter Optionen > Hardware auf Suche Geräte klicken.

Share this post


Link to post
visurgis

Hallo zusammen,

 

Treiber -> v1.0.1.1 hatte ich noch nicht, ist installiert

Überprüfung der Treiberinstallation -> war von Anfang an ohne Warndreieck im Geräte-Manager

ChangeMode Tool -> vor dem ersten Sendersuchlauf gestartet

immer im DVBViewer unter Optionen > Hardware auf Suche Geräte klicken  -> wird jetzt gemacht

 

Dass die Karte funktioniert, weiß ich jetzt. Ich kann mit dem zur Karte gehörenden "TBS-Viewer" DVB-T2 sehen :). Das Programm beruht auf dem DVBViewer. Um so erstaunlicher, dass es mit diesem immer noch nicht geht. Den vermutlichen Grund habe ich auch gefunden: Die TBS-Karte wird nicht für den Sendersuchlauf übernommen, egal wie oft ich in den Optionen > Hardware auf "suche Geräte" klicke: Ist mein alter USB-Stick anwesend, wird der im Sendersuchlauf (im Abschnitt Status unter "Gerät") angezeigt, ist er nicht da, bleibt die Zeile leer. Deswegen war mir das bisher nicht aufgefallen.

 

support.zip

Share this post


Link to post
visurgis

Jetzt klappt es auch mit dem DVBViewer.

 

Der mit der Karte gelieferte TBS Viewer stürzte gestern beim Senderwechsel so gründlich ab, dass ich den großen roten Knopf am PC drücke musste. Obwohl ich schon -zig Mal vorher bei Installationsversuchen den PC neu gestartet hatte und keine Veränderung bemerkte startete ich danach den DVBViewer und einen Sendersuchlauf. Die Karte tauchte im  Abschnitt Status unter "Gerät" auf, und der Sendersuchlauf wurde endlich fündig. Obwohl ich im Sendersuchlauf "T2" ausgewählt hatte, musste ich das im Sendereditor nochmals für jeden Sender einzeln tun. Die Sendernamen wurden blau, und ich denke jetzt sehe ich DVB-T2 mit der TBS 6528. Vorher war's wohl nur DVB-T.

 

Durch die vielen verschiedenen Installationsversche - mal mit, mal ohne meinen alten TV-Stick - passierte vermutlich die fehlerhafte Installation, die keine komplette support.zip erstellen konnte. Gemerkt habe ich davon nichts, ich hatte jederzeit mit dem alten TV-Stick Empfang.

 

Danke :D!

Share this post


Link to post
INGBEAN

Hallo visurgis!

 

Danke für deine Rückmeldung.

Es freut mich, dass es jetzt funktioniert. :bye:

 

LG INGBEAN

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • MOS-Marauder
      By MOS-Marauder
      Hallo Leute.. Lang ist es her das ich tatsächlich mal nachfragen musste weil was nicht out of the Box lief...

      Mein Problem ist folgendes:

      Ich habe im DMS eine DVB-S2 PCiE Karte..und seit heute noch einen DVB-T2 USB Stick. (mit BDA Treiber).
      Erkannt wird die Sat karte problemlos. Die DVB-T2 wird als "Astrometa DTV Filter" erkannt. Das alleine ist noch kein Problem.
       
      Das Problem ist: Er reicht sie nicht an den DVBViewer durch. Heisst ich kann keinen Sendersuchlauf usw machen.
      Tunertyp ist mit DVB-T2 korrekt erkannt.(Und Einstellung Terrestrisch).
       
      Im DVBViewer steht unter Hardware logischerweise nur der DMS drin. (Allerdings als Tunertyp DVB-S2 wegen der Sat Karte)
       
      Die T2 taucht schlicht nirgends auf.
       
      Wenn ich das ganze ummodele und im Viewer nach Hardware suchen lasse findet er den Stick und kann ihn benutzen. 
      Aber Sinn der Sache war es alles über DMS laufen zu lassen.
       
      Wo könnte da der Fehler liegen? Habe ich evtl etwas übersehen ?
       
       
      Chris
       
       
       
       
    • zetka
      By zetka
      Hello,
      I have a setup where I use two DVB-T PCI Card (Technisat Airstar 2 and AVER Cx2388) and one USB DVB-T2 stick from ASTROMETA. I met with a following problem.  In the setting the DVB-T2 stick is market as DVB-T2 tuner, others are not marked, mostly I use only two devices, one DVB-T and the  DVB-T2. In the Czech rep. we have parralellly DVB-T transmitting and DVB-T2 in SD and HD resolution.
       
      The problem which I would like to consult, is that it depends which tuner is placed first in the hardware list. If there is DVB-T2 stick Astrometa, I can receive all programs, switch between them, DVB-T2  SD or HD, or DVB-T, I suppose that in such case the USB stick is used as primary receiving device and it is used for both standards.
      In case that DVB-T card is first in the list,  there is errorneous behaviour. I can switch to the DVB-T channel and I can receive the picture, but it seems that after switching to DVB-T2 transmitted channel, it does not work. No signal strength below, no parameters, it seems like that the DVBViewer selects wrong device for receiving. My opinion is, that the marking of the second device as DVB-T2 capable tuner is not taken in account.
      Even the recording from both sources does not work correctly, in case of interest I am able to add details.
      Sorry for multiple posting, I moved it to English forum.
       
       
    • wolfgang@uwkurz.de
      By wolfgang@uwkurz.de
      Hallo,
      ich nutze DVBViewer 6.1.1.0. Das läuft normalerweise sehr gut.
      Nur:
      Wenn ich Aufnahmen machen will von SWR HD dann fehlt der Ton.
      Bei Aufnahmen von ZDF HD Sendungen ist der Ton jedoch einwandfrei da.
      (TerraTec T2 und TerraTec T2 Micro Sticks verwendet und  LAV Audio Decoder ausgewählt)
       
      Ich habe noch nicht probiert, ob das nur beim SWR Sender ist oder ob auch noch andere
      Sender betroffen sind.
       
      Was ist eventuell beim SWR anders als beim ZDF.
      Wie kann man den Ton auch bei SWR erhalten.
       
      Das angefügte Bild von Magix Video deLuxe zeigt, dass bei der SWR Aufnahme (gelb unterlegt)
      der Ton nicht da ist. Beim ZDF dagegen sehr wohl.
      Beide Aufnahmen wurden fast unmittelbar hintereinander gemacht, ohne am DVBViewer etwas zu verändern.
       
      MFG
      Wolfgang
       

    • Klaus Meinhard
      By Klaus Meinhard
      Hallo,
       
      ich habe die o. a. Box ohne große Probleme unter win10.1709 in Betrieb genommen. Sie läuft im Prinzip unter dem mitgelieferten TTViewer, dem DVBViewer GE 3.6.4.0 und dem DVBViewer 6.0.4.0 in dem Sinne, dass sie empfangbaren Programme angezeigt werden.
       
      Unter dem DVBViewer 6.0.4.0 habe ich allerdings folgende Probleme:
       
      1. Der Sendersuchlauf geht nicht. Es wird offenbar nur kurz der aktuelle Transponder durchsucht, dann ist Schluss. Suchlauf funktioniert bei den beiden anderen, o. a. "Light-Versionen".
       
      2. Die Fernbedienung wird beim DVBViewer nicht erkannt. Funktioniert zumindest beim mitgelieferten TTViewer.
       
      Die angehängte support.zip ist der Zustand nach Sendersuchlauf. 
       
      Irgendwelche Ideen? Werden weitere Infos benötigt?
      support.zip
    • Fernsehfreund
      By Fernsehfreund
      Hallo zusammen,

      laut Information des Herstellers Hauppauge ist die WinTV-Box für den Unicable-Betrieb geeignet, wenn als Software der DVBViewer verwendet wird. Daraufhin habe ich den DVBViewer Pro gekauft und installiert.
      Die Installation der WinTV-Box verlief ebenfalls problemlos. Sie wird im Gerätemanager als Hauppauge WinTV-NOVA SAT (Model 139100) erkannt und mit dem Status „Das Gerät funktioniert einwandfrei“ angezeigt.
      Seit 3 Wochen gelingt es mir jedoch nicht, Sender mit dem Sendersuchlauf zu finden und die mittels Button „Senderliste laden“ geladenen 436 (free) bzw. 1015 (all) Sender „abzuspielen“, d.h. kein Bild, kein Ton, keine EPG-Daten.  

      Dazu habe ich den DVBViewer x-mal deinstalliert und wieder neu installiert, verschiedenste Veränderungen bei den Empfangseinstellungen (LNB-Typ, DiSEqC) und bei den Geräteeinstellungen/Hardware-Optionen (Unicable- Kanal und Frequenz) vorgenommen, wobei die Meldung „Dieses Gerät ist nicht komplett Unicable tauglich. Fortfahren?“ erscheint und nur mit Klick auf Unicable-Button+Strg geöffnet werden konnte.
      Bei einem der vielen Versuche wurden dann zuerst 2 und mit anderen Einstellungen noch 6 weitere Sender (spanische, französische) gefunden, ohne Bild und Ton zu haben.
      Unter Optionen/Hardware wird die Box als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s. Bild_01 Optionen_Hardware)!


      Beim Sendersuchlauf wird das Gerät als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s.Bild_03 Sendersuchlauf).


       
      Die Medienwiedergabe (.mp4- bzw. .mp3-Dateien) funktioniert aber im DVBViewer.

      Zum Test, ob der Anschluss/das Kabel funktioniert wurde ein digitaler TechniSAT-Receiver S2 angeschlossen. Alle auf dem Receiver eingestellten Sender wurden auf dem angeschlossenen Fernseher mit Bild und Ton angezeigt.

      Meine Suche nach Lösung des Problems im Handbuch und bei DVBViewer Wiki blieb erfolglos. Im Forum, in dem bereits eine Unmenge ähnlicher Probleme abgehandelt wurde, konnte ich die für mich zutreffende Lösung nicht finden bzw. brachte nicht den gewünschten Erfolg. Da ich nicht mehr weiter weiß, bitte ich auf diesem Weg um Hilfe und Unterstützung durch die Community.  


      TV-Box
      Hersteller:                   Hauppauge
      Typ:                            WINTV-NOVA-S_HD USB 2.0
      Treiber:                       1.36.35264.0 vom 21.09.2017

      Mainboard
      Hersteller:                   ASUSTeK Computer Inc.
      Typ:                            F1A75-M LE
      Prozessor:                   AMD A6 APU with Radeon ™ HD Graphics, 2100 MHz, 3 Kerne

       
      Grafikkarte
      Hersteller:                   NVIDIA
      Typ:                            GeForce 210  
      Treiber:                       9.18.13.4144 vom 03.02.2015 (aktuell gem. Überprüfung 23.01.2018)


       
      PC-Betriebssystem:    Windows 7/64 bit


       
      SAT-Anlage:              Astra 19.2 E
                                         Unicable/für 4 Teilnehmer
                                         derzeit Kanal 1/1210 MHz und Kanal 4/2040 MHz in Betrieb
      LNB:                          Fabrikat: Televes; Typ: ?


      support.zip
×
×
  • Create New...