Jump to content
zetka

Hauppauge WinTV 133559 USB card not working

Recommended Posts

zetka

Hello all,

I have the same problem  as described here. With the same tuner (Hauppauge 133559 Rev B0H1), using the Mirics chipset on DVBViewer v5.6.4.0. I have Installed the drivers for the DVB-T tuner, tested its function succesfully in MCE, Sichbo. Then tested DVBViewer. Error. After that I tried to instal  and WinTV 8 from Hauppague, it works too. Again in case of DVBViewer, I can see the hardware as "Hauppague MSi DVBT BDA Filter", but in case of trying to tune or select any program, "No Hardware availabe" appears. Strange. Support zip is attached below. Any help will be welcomed, even in German, I understand it too. BR, Zetka, Prague.

support.zip

Share this post


Link to post
zetka

Hello, nobody has similar problem or any solution to that? I suppose that even there are different BDA drivers for different hardware, the DVBViewer compatibility or functionality is worse in comparsion to the MCE or other similar software. Am I right?

Share this post


Link to post
Griga

Maybe a TransEdit test version that I've attached here (German thread) and that performs special logging gives us more insight. Follow the steps that I've described in my post, but of course with a DVB-T transponder list and a DVB-T frequency. After that please attach the file TransEdit_Test.txt here.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • PeteD
      By PeteD
      Hi,
       
      Nachdem mein PCTV Quatro 510e USB-Stick den Geist aufgegeben hatte (Gerät wird nicht mehr erkannt, auch auf anderen Rechnern), und man diesen offensichtlich nicht mehr nachkaufen kann, habe ich mich für einen Hauppauge WinTV DualHD USB-Stick entschieden.
       
      Leider scheint es im Zusammenspiel mit DVBViewer Pro 6.1.5.2 Empfangsprobleme zu geben. Ein Sendersuchlauf gegen Cable-All hat offiziell keine Sender gefunden (Anzeige gelb/dunkelrot und 0/0 im Suchlauf), die Senderliste namens Cable-All ist aber gefüllt. Wenn ich danach einzelne Stationen aufrufe, bleibt das Bild schwarz, in der Statusleiste werden gelb hinterlegt 35% bis 39% angezeigt.
       
      Wenn ich dagegen in der proprietären Hauppauge-Software den Sendersuchlauf mache, findet er alles und habe ich ein gestochenes Bild. Da deren Software vom Funktionsumfang allerdings weit hinter dem DVBViewer zurück liegt und ich auch zufrieden bin, will ich die Software nicht wechseln.
       
      An welchen Schrauben muss ich drehen?
       
      Gruss - Peter
    • cypheros
      By cypheros
      Habe Probleme mit einem HVR-950Q USB-Stick. Stick wird erkannt aber ich kann weder über den DVBViewer noch über Transedit die ATSC-Kabelkanäle (Comcast ClearQAM, USA) scannen. Das Tuning funktioniert nicht (als Tuner ATSC gewählt).
      Über WinTV 7 werden alle verfügbaren Kanäle erkannt und ich kann alle Sender anschauen und aufnehmen. Natürlich ist die Software buggy und nicht so gut wie der DVBViewer.
      Wenn ich einen Kanal mit WinTV getuned habe, kann ich im DVBViewer zumindestens diesen Transponder einscannen und die entsprechenden Kanäle anschauen und aufnehmen.
       
      Hab schon versucht das "direkte Tuning" zu deaktivieren aber dann kriege ich immer den Fehler vom DVBViewer, dass keine DVB-Source gefunden wird.
       
      DVBViewer ist auf 5.2.8.1 und die Treiber von Hauppauge sind ganz aktuell.
       
      Ideen?
      support.zip
    • Athene
      By Athene
      Liebe Forenmitglieder,
       
      Mein neuer DVB-C Stick Hauppauge WinTV-HVR 930C-HD, den ich im DVB-C Modus im Kabelnetz von Kabel Deutschland betreibe findet in Verbindung mit dem DVBViewer die Sender der Frequenz 122MHz nicht, also die Sender RTL und Sat.1 und einige andere die mir jetzt aber nicht wichtig sind.
      Alle anderen Sender werden im Suchlauf problemlos erkannt und kann ich auch einwandfrei sehen.
      Zur Prüfung habe ich auch mal das Hauseigene Programm von Hauppauge, 'WinTv v7 HD' installiert. Dort findet es die Sender ebenjener Frequenz ohne Probleme und ich kann diese auch ansehen.
      Wenn ich jetzt einen Sender der Frequenz bei WinTV einstelle, LiveTV stoppe und den Sendersuchlauf im DVBViewer auf der Frequenz starte, findet er plötzlich RTL und Sat.1. Diese kann ich dann auch gucken, solange ich nicht auf Sender anderer Frequenzen wechsle. Danach kommt bei Auswahl von RTL und Sat.1 nur ein schwarzer Bildschirm und kein Ton. Sobald ich bei WinTV diese Sender wieder einstelle, kann ich sie im DVBViewer auch wieder sehen, solange ich nicht zwischendurch die Frequenz wechsle.
      Für mich sieht es so aus als könnte der DVBViewer nicht vernünftig auf den Stick zugreifen (jedenfalls für diese Frequenz). Ich weiß jetzt allerdings nicht mehr weiter, Hauppauge Support und KDG Support konnten mir auch nicht weiterhelfen. Bei Überprüfung der Sendereinstellungen für RTL und Sat.1 im DVBViewer stimmt auch alles mit den im KDGForum angegebenen Einheiten überein.
       
      Jemand eine Idee?
×
×
  • Create New...