Jump to content
Sign in to follow this  
leon

"Bildschirm vor einer Aufnahme einschalten und während einer Aufnahme -Abschaltung und -Schoner verhindern"

Recommended Posts

leon

Hallo,

 

mir ist aufgefallen, dass Fernsehaufnahmen an den Stellen Fehler enthalten, an denen der Bildschirm ein- oder ausgeschaltet wurde. Egal ob per Hand oder anhand des Energiesparplans. Getestet mit dem aktuellen DVBViewer Pro an einem Intel-Laptop unter Win10.

 

Ich nehme an, dass das wahrscheinlich irgendwo an meiner Hardware liegt (Hauptplatine, USB, Hub, Terratec S7, TT-connect S2 4650 oder sonst wo), was wahrscheinlich softwaremäßig nicht zu beheben sein wird.

 

Daher fände ich eine zusätzliche Option "Bildschirm vor einer Aufnahme einschalten und während einer Aufnahme -Abschaltung und -Schoner verhindern" im DVBViewer Pro gut.

 

Oder wäre die Realisierung auch über ein Script möglich?

 

:bye: Leon

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • MOS-Marauder
      By MOS-Marauder
      Hallo liebe Leute.
       
      Ich verwende nun schon seit einigen Jahren den Viewer & Recording Service.
       
      Seit Version 1.9.7 allerdings habe ich ein dickes Problem. (bis einschliesslich der aktuellen 1.25)
       
      Bis 1.9.4.1 funktioniert alles wie es soll, aktualisiere ich allerdings auf eine der neueren Versionen habe ich immer ERRORs im Encode log.
       
       
      Hintergrund Infos:
       
      DVBViewer Pro 5.1.0.0 als Viewer Version & Win8 x64 MCE, Karte: Tevii S471 (PCIe) aber auch meine TechnoTrend Karte hat selbes Verhalten.
       
      Ich besitze eine SKY Karte (S02) sowie eine HDPlus (HD02) welche normalerweise in meinem Raspberry Pi an 2 Kartenlesern stecken.
       
      Im Viewer sowie Recording Server läuft [entfernt] welches sich zu dem Pi verbindet. (Ich selbst habe leider keine DVBKarte mit CI Support, daher dieser Weg)
       
      Ich habs auch mit den Kartenlesern direkt am PC Versucht, selbes verhalten mit Rec erros im Log.
       
       
      Um Fehler auszuschliessen habe ich mir ebenfalls von einem Kollegen eine DVB-S2 Karte mit CI und nem Alphacrypt Modul entliehen und die selben Tests durchgeführt.
       
       
      Beim reinen schauen mit dem VIewer kann ich keinerlei Fehler sehen, die aufgezeichneten Files jedoch weisen diese Fehler auf.
       
       
      Die Frage ist also was hat sich beim Service ab mind Version 1.9.7 derart geändert das ich diese Fehler bekomme?
       
      Auch ist mir aufgefallen das zumindest SyFyHD arge Probleme beim Aufzeichnen des Englischen Tons macht (PID 516)... Er fehlt gänzlich. Sowohl im Viewer als auch mit dem Service. Meine VU dagegen hat immer beide Spuren. (Alle Audiospuren aufzeichnen ist natürlich aktiviert!)
       
      Selbst die Einstellung PAT/PMT anpassen hat nichts gebracht.
       
      Ich würde äusserst ungern mir noch nen weiteren Rechner mit VCR oder ähnlichen Sachen hinstellen da der Viewer & Server bisher das non plus ultra dargestellt haben.
       
       
      Mara
×
×
  • Create New...