Jump to content
AJM

Keine Vollbilddarstellung nach Update auf Version 6.0.0 – Problem, Ursache und Notlösung

Recommended Posts

AJM

Problem:
Nach dem Update auf 6.0.0 Pro "verschwand das Bild" beim Umschalten in den Vollbild-Modus und der Desktop wurde angezeigt. Solange das Bild im frei skalierbaren Fenster-Modus angezeigt wurde, gab es keinerlei Probleme.
 

Details:

Im Preview-Bild in der Task-Leiste wird der Programmrahmen beim Mouse Over noch angezeigt (ohne TV-Bild, nur weiß mit zentralem dvbvr-Icon und darunter den neuen Icons "EPG Window" usw.) und im Rahmen des Task-Leisten-Vorschaubilds "DVBViewer (keine Rückmeldung)".
Eine Reaktivierung des Fenster-Modus ist nicht möglich.
Nach Klicken auf X (Schließen) im Task-Leisten-Vorschaufenster erscheint dann die Windows-Meldung "Programm reagiert nicht =>Beenden?")

 

Ursache und Notlösung:
Das DVB-Tool „Supporttool.exe“ zeigte im DVBViewer.LOG zahlreiche „Access violations“ in d3d9.dll. Da diese dll-Datei zu DirectX gehört, lag ein GPU-Treiberproblem nahe.
Nach der Änderung der Grafikeinstellungen im Laptop von „Bevorzugte GPU = Radeon 970M“ in AUTO (=> Nvidia 530) trat das Vollbildproblem bislang nicht mehr auf.

 

Scheint also eher ein Laptop-spezifisches Problem bei zwei GPUs zu sein, wenn dort der Default AUTO geändert wurde.

 

Vielleicht hilft es ja dem einen oder anderen.

 

Viele Grüße!

AJM

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • Dodokaka
      By Dodokaka
      Nachdem ich merhere Jahre mit DVBViewerPro und Media Server auf dem gleichen Rechner sehr zufrieden war, hat sich jetzt irgend etwas ohne meinem zutun geändert und ich habe ein Jedermannsproblem welches ich nicht gelöst bekommmen. Die Suche ist mir bekannt, aber die bekannten Lösungen funktionieren nicht.
      Problem ist: HD TV funktioniert prima. Schalte ich auf SD, dann funktioniert der Ton, jedoch nicht das Bild. Dies git für DVBVierweerPro und auch KODI. MPEG-2 von Microsoft war auf meinen Win10 Rechner ja bereits installiert und es wurde mir auch angezeigt, dass dieses noch da sei. Ich kann SD-Sender aufzeichnen und auch abspielen (mit Mediaplayer nicht aber mit dem DVBViewer). OK, Optionen/DIRECTX alles umstellen auf LAV Filter, aber es funktioniert nicht. Alles auf Microsoft umstellen gibt auch keine Änderung. Verschiedene Renderer ausprobiert ohne Erfog. LAV Filter Video auf NONE Hardware Decoding oder auch alle andere ausprobiert, ohne Erfolg. Naja, mehr macht man ja eigendlich nicht. Also, wenn ich der Einzige mit diesem Sonderfall bin, dann istalliere ich Windows10 neu. Gesagt getan, ohne Erfolg. Ich bin jetzt am Ende mit meinem Latein.
      Ich habe noch weitere Geräte, die auf meinen "Media Server" zugreifen. 1xAndroid und 1xWin10 jeweils mit Kodi und beide laufen prima mit HD und SD. Im direkten Vergleich der beiden Win10 Rechner konnte ich die Einstellungen vergleichen, jedoch keine Informationen gewinne, die weiterhelfen.
      Anbei die Support.ZIP.
      Verschiedene Logfiles habe ich versucht zu verstehen, aber keine Erkenntnisse generieren können.

      Ich würde mich über jeden Hinweis freuen. Vielen Dank im Voraus.
      support.zip
    • highyield
      By highyield
      Hello,
      I have a hotkey set for Video window 2. If I hit it, DVBViewer enables video window 2. After entering, then exiting full screen, while being in video window 2, I can't use the Video window 2 hotkey to exit video window 2 view, it just enters/exits full screen. Is it a bug? Can you reproduce it?
      Thank you
      support.zip
    • Fritz Meier
      By Fritz Meier
      Hallo, ich habe Windows10 64-bit (build 1803)installiert. Auf dem PC läuft auch der DVBViewer Pro ordnungsgemäß und korrekt. Gestern habe ich auf das Build 1809 upgedatet. Wenn ich jetzt den
      DVBViewer Pro 6.02 aufrufe, erhalte ich folgende Meldung: Exception EAccessViolation in module
      DVBViewer.exe at 0027CB03. Access violation at address 0067CB03 in modules 'DVBViewer.exe'. Read of
      address 000002F4.----Zitatende----.
      Auch nach einer Deinstallation und Neuinstallation des DVBViewer blieb der Fehler.(incl. Neustart etc.)  Eine
      Demo-Installation des Programms zeigte beim Programmstart nach der Installation den gleichen Fehler.

      Jetzt habe ich wieder auf Build 1803 downgedatet, und DVBViewer läuft sofort problemlos. Was ist der
      Grund? Ich möchte schon das neue Build 1809 haben. Meiner Meinung nach kann es also nur am Update
      liegen.

       
    • Hoyul Lee
      By Hoyul Lee
      * Sorry for poor English. I'm not a native speaker.
       
      Recently, I made a ATSC stream server w/ DVBViewer Media Server.
       
      Now I can get TV streams with Kodi/DVBViewer Pro, but can't record.
      1st pic is the Timer Recordings table. The timer looks like well listed, but as you see, webinterface told me that it never written streams to a storage.(2nd pic)
      And svcdebug.log said that Process(DVBVservice.exe) has Process Access Violation Error!(3rd pic, look red lines).
       
      So... what can I do for clear this error? It makes me crazy...
       
      support.zip



    • gleddamax
      By gleddamax
      beim DVBViewer 6.0.2 fiel mir eben folgendes auf, schätze ist ein Bug:
       
      Wenn ich bei "Ansicht" -> "Videofenster 1" (Rahmen & Leisten angezeigt, immer im Vordergrund) ausgewählt habe, kann ich mit # zwischen Videofenster 1 und 2 wechseln.
      Wenn Videofenster 1 aktiv ist, kann ich auch in Vollbild und wieder zurück wechseln und danach mit # zwischen Videofenster 1 und 2 wechseln.
       
      Sobald ich im Modus Videofenster 2 einmal ins Vollbild und zurück gewechselt habe und mit # zwischen den Videofenstern wechsle, wird stattdessen zwischen Videofenster 2 und Vollbild gewechselt.
       
      Erst nachdem ich über das Kontexmenü -> "Ansicht" -> "Videofenster 1" gehe, kann ich mit der #-Taste wieder zwischen den beiden Videofenstermodi wechseln.
×
×
  • Create New...