Jump to content
snoopi

Media Server 2.0.2.0 startet nicht

Recommended Posts

snoopi

Hallo

hab gerade DVBViewer Media Server 2.0.2.0 installiert, vorher war Recording Service 1.33.02 installiert.

 

Wenn ich im TrayIcon auf 'Media Server starten' geh, tut sich gar nichts.

 

Was fehlt da?

 

Vielen Dank

 

support.zip

Share this post


Link to post
Tjod

Hast du im KeyTool bei DMS Freischalten den Lizenzschlüssel eingegeben und Stimmt die Prüfsumme da?

Share this post


Link to post
snoopi

Ja, der Media Server ist freigeschaltet und die Prüfsumme stimmt auch.

Hab den Serverrechner auch neugestartet. Hilft auch nichts

Share this post


Link to post
Tjod

Läuft irgendeine AV Software Lösung auf dem Rechner die den DMS eventuell für Schädlich hält und blockiert?

Oder mal unter Systemsteuerung > Verwaltung > Dienste mal gucken ob es da beim DVBViewer Media Server eine Fehler anzeige gibt wenn du in die Einstellungen gehst oder versuchst den da zu starten.

 

Mir fällt Grade nur ein ähnlicher Fall war wo die Anti Viren Software schuld war. Aber Windows Server 2008 ist auch nicht so häufig.

Share this post


Link to post
snoopi

Hab jetzt mal vorübergehend Virenschutz und Firewall deaktiviert. Bringt nichts.

Und unter den Diensten hab ich vorher schon mal geschaut und so wie jetzt weder unter DVBViewer noch unter Media Server einen entsprechenden Dienst gefunden.

Da ist gar nichts eingetragen. 

Share this post


Link to post
Griga

Rufe services.msc auf (mittels Eingabeaufforderung, Suchfeld oder wie immer das bei deiner Windows-Version geht). Es sollte eine Liste aller Windows-Services erscheinen. Gibt es dort einen Eintrag "DVBViewer Media Server"? Ist sein Status "gestartet"? Ist der Starttyp "automatisch"? Anmelden als = "lokales System"? Rechtsklick auf den Eintrag -> Eigenschaften. Gibt es dort etwas Auffälliges?

 

Share this post


Link to post
Griga
33 minutes ago, snoopi said:

Und unter den Diensten hab ich vorher schon mal geschaut und so wie jetzt weder unter DVBViewer noch unter Media Server einen entsprechenden Dienst gefunden.

 

OK, vermutlich hast du das obige schon erfolglos probiert. Habe ich zu spät gesehen. Dann ist anzunehmen, dass der DMS nicht ordnungsgemäß installiert wurde. Versuche es erneut mit abgeschalteter Sicherheitssoftware.

Share this post


Link to post
snoopi

So, jetzt nochmal mit abgeschaltetem Virenscanner und Firewall nochmal (sicherheitshalber setup gleich als Administrator ausgeführt (hoffe, das ist nicht falsch und öffnet Sicherheitslücken)) installiert.

Scheint jetzt alles ok zu sein. In den Diensten aufgeführt (Automatischer Start; Anmelden als Lokales System) u. lässt sich über TrayIcon starten u. stoppen.

 

Vielen Dank

 

Share this post


Link to post
Griga
3 minutes ago, snoopi said:

sicherheitshalber setup gleich als Administrator ausgeführt (hoffe, das ist nicht falsch und öffnet Sicherheitslücken)) i

 

Das soll eigentlich auf jeden Fall passieren, d.h. beim Start des Setups sollte es die Rechte anfordern. Und der Service läuft ohnehin mit Systemrechten... da hast du nichts falsch gemacht. Eher im Gegenteil :)

Share this post


Link to post
snoopi

Ok

Dann bin ich schon gespannt auf die neuen Funktionen des eh schon sehr guten Recording Service :)

Share this post


Link to post
HaraldL

Nur interessehalber, und weil das vielleicht "Leidgenossen" also Info dient: Welche Antivirus- bzw. Firewallsoftware hast du genau im Einsatz die da eventuell dazwischen gefunkt hat?

Share this post


Link to post
snoopi

Sorry, jetzt erst gelesen.

Als Virenscanner läuft Avira Antivirus und zur Kontrolle der Firewall läuft 'Windows 8 Firewall Control', die ich während der Installation auf 'Alles erlauben' gesetzt hab.

 

Share this post


Link to post
HaraldL

Hmm, Avira läuft bei mir selber auch und hat hier seit Jahren noch nie beim DVBViewer und seinen Zusatzprogrammen irgendwie dazwischen gefunkt. Hat auch keine Sandbox in die verdächtige Programme verschoben werden. Würde ich daher ganz vorsichtig als "eher unschuldig" einordnen. Aber Danke für die Info.

Share this post


Link to post
snoopi

Bei mir läuft es ja auch schon seit Jahren und hat für DVBViewer bisher keine Probleme gemacht. Nur jetzt während der Installation von DVBViewer Media Server. Aber vielleicht lags ja auch an was anderem

Share this post


Link to post
albatone

Ich hänge mich hier mal an, da ich dasselbe Problem habe. Installiert ist Win 10 V1703. Installiert wurde DMS bei ausgeschaltetem Virenscanner KIS 2017. DMS-Aufnahme startet nur wenn PC "händisch" gestartet, Abschalten nach Timer-Aufnahme funktioniert dann jedoch. Als Karte verwende ich Hauppauge WinTV Starburst.

Share this post


Link to post
Tjod

Also bei dir funktioniert eigentlich alles, außer der TV Karte nach Energiesparen oder Ruhezustand, da der Treiber zu schlecht programmiert ist? Habe ich das richtig verstanden, wenn nein beschreib das mal genauer und poste ein support.zip

 

Dass das Zurücksetzen der TV Karte nach dem Energiesparzustand unter 64 Bit Windows Systemen nicht geht (und warscheinlich noch nie mit dem RS funktioniert hat) ist bekannt. Und warscheinlich in der nächsten Version vom DMS behoben.

Share this post


Link to post
albatone

So kann ich das nicht bestätigen: funktioniert hat RS bis ca. April 17 - und nach einem MS Patchday ging er nicht mehr. Habe eine Support.zip beigefügt. TV Karte ist Hauppauge WinTV Starburst

support.zip

Share this post


Link to post
Tjod

Da sieht erst mal alles OK aus.

Und es ist ja auch nicht das Problem um das es hier im Topic ging.

 

Hier ging es ja darum dass sich der DMS nicht starten lässt und nicht dass der PC nicht Timer gesteuert aufwacht. Also komplett was anderes.

 

Wahrscheinlich ist das ein generelles Problem mit dem Timer gesteuerten aufwachen aus Energiesparmodus oder Ruhezustand auf deinem PC.

 

Das kann an BIOS Einstellungen liegen, bei Notebooks geht das meist nur wenn die am Netzteil hängen.

Die Windows Energiespar-Einstellungen sollte das Setup richtig gesetzt haben. Aber wenn extra Tools vom Hardware Hersteller in der Richtung installiert sind können die das auch beeinflussen.

Share this post


Link to post
albatone

Danke für den Hinweis auf die Energiespar-Einstellungen. Da hätte ich auch selber drauf kommen können. Also: mit der Einstellung "Ruhezustand" funktioniert das Ganze.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...