Jump to content
ralfpc6

Aktuelle Version lässt sich nicht auf IPad 4 installieren

Recommended Posts

ralfpc6

Hallo,

habe Sat Ip Viewer App auf meinem IPad installiert und mir wurde ein Update angeboten auf Version 2.0. Nach dem ich auf aktualisieren geklickt habe, erscheint eine Meldung, dass ich mindestens IOS 10.3.3 installiert haben müsste und ob ich eine ältere Version herunterladen oder abbrechen will. 

Auf meinem IPad 4 ist bereits IOS 10.3.3 installiert, eine neuere gibt es hierfür auch nicht. Selbst ein Löschen der App und eine versuchte Neuinstallation bringt die gleiche Meldung.

Ich weis natürlich nicht, ob das jetzt ein Appleproblem ist oder ob es an der App oder an meinem IPad liegt. 

Vileicht hat jemand eine Idee, wie ich die neueste Version installiert bekomme.

Vielen Dank und viele Grüße 

Share this post


Link to post
hackbart

Das ist eher ein Apple Problem, ich sehe mal nach woran das liegt. Erstellt ist die Appmit Kompatibilität zu iOS 9. Ich habe jedoch den 32 Bit Support entfernt. Getestet habe ich die auch auf meinem Air 1st Gen.

Share this post


Link to post
hackbart

Nachtrag: ich sehe gerade Ipad4. Das ist von 2012 und kann nur 32Bit. Ich probiere mal, ob ich noch ne Hybride Binary in den Store kriege. Nach iOS 11 geht ja nur noch 64Bit.

Share this post


Link to post
ralfpc6

Vielen Dank!!!

 

Das wäre super, wenn das klappt.

 

Schönes Wochenende und

 

viele Grüße

Share this post


Link to post
ralfpc6

Hallo Herr Hackbart,

 

habe heute die neue Version auf meinem IPad 4 installiert. Funktioniert wieder einwandfrei.

 

Wollte mich an dieser Stelle nur vielmals für die tolle und schnelle Arbeit bedanken!!!!!!

 

Viele Grüße und nochmals Dank!

Share this post


Link to post
hackbart

Gerne,

 

über positive Bewertungen im Appstore würde ich mich eher freuen ;)

Ich habe heute übrigens eine finale Version hochgeladen die eigentlich nur als Abgleich zu der für Android dient, da ich diese heute ebenfalls veröffentlicht. Am Amazon Store bin ich jedoch gescheitert. Der ist entweder zu Klever für mich, oder zu kompliziert. Da gucke ich morgen in Ruhe noch einmal nach.

Ich habe die Tage den Support für DVB-T2 eingebunden und musste etwas an der Performance-Schraube drehen. Laut einem Betatester funktioniert auf den aktuellen Pixel Handys die Anzeige im Vollbild (wenn das Telefon im Landscape Modus ist) ruckelfrei und lippensynchron. Irgendwie traue ich dem ganzen nicht so ganz. In Erfurt ist DVB-T2 noch völliges Neuland und wird vorr. nächstes Jahr im Frühjahr erscheinen. Dann kann ich das hier auch selber testen. Bis dahin wollte ich die Anzeige der Kanalliste noch beschleunigen. Bei mehr als 100 Sendern ruckelt das schnelle scrollen extrem. 

 

 

 

Share this post


Link to post
ralfpc6

Nochmals vielen Dank,

alles bestens.

 

Positive Bewertung im Store habe ich selbstverständlich durchgeführt.

 

Viele Grüße

 

Ralf

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...