Jump to content
VIBAR

DVBViewer Pro -Kein Bild und kein Ton

Recommended Posts

VIBAR

Nach 7 Jahren problemlosem DVBV-Empfang hatte ich  plötzlich nur noch einen schwarzen, stummen Bildschirm. Etwas übereilt habe ich dann den kompletten Viewer gelöscht, um ihn neu zu installieren. Das ging in die Hose, da ich auch die Schlüsseldatei mit gelöscht habe. Mit Hackbarts Hilfe (!) habe ich jetzt wieder meine Schlüsseldatei und den Viewer,

nur der ist immer noch stumm und schwarz! Bei der Überprüfung scheinen alle Einstellungen wie bisher zu sein. Wegen der Senderumstellung von Unitymedia habe ich schon einen Sendersuchlauf gestartet, wodurch sich aber nichts verändert hat. Wer kann helfen?

 

Angehängt habe ich das support - tool.exe und hier noch folgende Zusatzinfos:

TV-Karte: TT-Viewer -Techno Trend

Kartenname: TT-Budget C-1501

Treiber: BDA 5.0.1.8.

Grafikkarte: ATI Radeon HD5450

supporttool.zip

Share this post


Link to post
VIBAR

Ja, das habe ich inzwischen auch bemerkt.  Ich bin wohl bisher nach Hackbarts Korrektem Posten eines Problems vorgegangen (habe es also gelesen):

  • Starten des Viewers im Debug-Modus
  • Das Problem: Schwarzer Bildschirm (Kurze Anzeige des laufenden Programms, z.B. Das Erste, dann nur schwarzer Bildschirm) und kein Ton wie gehabt.
  • Nach Beenden des Viewers habe ich dann das Supporttool.exe ausgeführt. Das Supporttool.exe ist bei mir  in C: Programme(x86) und wenn ich es öffne, bekomme ich den Hinweis"Dieses Programm muss im DVBV-Verzeichnis ausgeführt werden". Es erschien nur ein weiteres kleines Fenster, dessen Inhalt ich per snipping tool im Anhang beigefügt habe.  Jedenfalls komme ich deshalb nicht weiter. Wo finde ich das DVBV-Verzeichnis?

 

supporttool1.PNG

supporttool2.PNG

supporttool3.PNG

supporttool5.PNG

supportttool4.PNG

Share this post


Link to post
awaschko

Das steht unter Punkt 4 der Anleitung:

"Führen Sie supporttool.exe im DVBViewer-Installationsverzeichnis aus (wo sich DVBViewer.exe befindet)."

 

Einfach nach der DVBViewer.exe suchen.

 

Und dann nicht die supporttool.zip hochladen, sondern die support.zip.

Share this post


Link to post
VIBAR

Hallo awaschko,

besten Dank für die Unterstützung bisher,  aber mir scheint unsere Kommunikation scheitert bisher vielleicht daran, dass ich DVBV-Installationsanfänger bin (Seit 7 Jahren  empfange ich wohl problemlos TV , den DVBV habe ich damals nicht selbst installiert).

Wenn ich deinem Rat folge (was ich übrigens schon getan habe), also P4- Führen Sie supporttool.exe im DVBViewer-Installationsverz. aus (wo sich DVBViewer.exe befindet),

dann erscheint ein Fenster mit dem Hinweis"Dieses Programm muss im DVBV-Verzeichnis ausgeführt werden".

Da stellen sich mir 2 Fragen:

  • Obwohl sich der DVBViewer.exe bei mir in C:Programme(x86) befindet und ich dort supporttool.exe ausgeführt habe - also ganz nach Anleitung Punkt 4 - erscheint, wie zuletzt erwähnt, litaneiartig  "Dieses Programm muss im DVBV-Verzeichnis ausgeführt werden". Wieso das denn?
  • Wo ist dann bei mir das DVBV-Verzeichnis oder heißt das naiv gefragt, ist bei mir der DVBViewer.exe an der falschen Stelle? 

Vielleicht hilft der Blick in den Ordner DBViewer in C: Progamme, den ich als Screenshot anhänge, weiter.

dvbv.PNG

Share this post


Link to post
VIBAR

Nachtrag: Aus den genannten Gründen, kann und ich wüsste auch nicht, wie ich support.zip hochladen soll.  Übrigens wo finde ich support.zip? 

Share this post


Link to post
Derrick

Hast du denn das Tool auch ausgeführt? Dann solltest das sehen:

Snap59.png

Share this post


Link to post
Griga

Nach deinem obigen Screenshot ist supporttool.exe im richtigen Verzeichnis. Es prüft beim Start, ob sich DVBViewer.exe im selben Verzeichnis befindet. Falls nicht, bekommst du die Meldung "Dieses Programm muss im DVBV-Verzeichnis ausgeführt werden" .

 

Da das Verzeichnis aber offenbar richtig ist, fragt sich, warum - es sei denn, du hast die supporttool.exe gestartet, die sich noch in der supporttool.zip befindet. Dann kann es nicht gehen.

Share this post


Link to post
VIBAR

Konnte mich erst jetzt wieder mit meinem Problem beschäftigen. Jetzt habe ich support.zip gefunden und hier angehängt bzw. richtig gepostet.

Ich hoffe nun, es findet sich hier eine Lösung meines Problems "Kein Bild, kein Ton.

support.zip

Share this post


Link to post
VIBAR

Bei meinem letzten Beitrag vom 10.12. konnte ich endlich support.zip, das ich richtig gepostet habe, hier anhängen. Wie geht es nun weiter? Nach wie vor kein Bild, kein Ton!

Wer hat hier eine Lösung?

Share this post


Link to post
janee

Welches Kabelnetz?

Unitymedia  hat die Kabelkanäle in diesem Zeitraum umgestellt.

 

Edited by janee

Share this post


Link to post
VIBAR

Unitymedia. Die Umstellung der Kabelkanäle habe ich mitbekommen und schon einen Sendersuchlauf durchgeführt. Leider ohne Erfolg: Weiterhin Schwarzer Bildschirm und kein Ton.

Wenn ich den DVBViewer starte, erscheint der schwarze Bildschirm mit der Anzeige des gewählten Senders (z.B. Das Erste), jedoch verschwindet nach wenigen Sekunden diese Anzeige und es bleibt nur der schwarze Schirm. Wenn ich den Cursorzeiger an den unteren Rand führe, erscheint das angehängte Bild. (Wiedergabefunktion)

20171219_173947.jpg

Share this post


Link to post
VIBAR

Seit dem 19.Dezember, meinem letzten Beitrag bin ich dank Hilfestellungen von Foren-Mitgliedern geringfügig klüger als bei meinem ersten Beitrag, was heißt, ich habe bis heute weder eine Bild noch einen Ton bei meinem DVBViewer trotz neuem Sendersuchlauf  (Unitymedia). Gibt es in meinem Fall keine Lösung?

Share this post


Link to post
waldi801

Mal eine Frage, ahst du mit einem anderen Gerät, z.b. TV geprüft ob an diesem Anschluss generell TV empfangen werden kann. Falls nicht würde ich das einmal testen, so kann zumindest ausgeschlossen werden dass der Empfang generell gestört ist. Sollte diese Dose problemlos funktionieren dann würde ich die TV-Karte an einer anderen TV-Dose, falls vorhanden, testen. Eventuell ist ja auch die TV-Karte defekt.

 

MfG

 

walter

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...