Jump to content
XOROHDTV

Dolby Pro Logic II Surround Sound

Recommended Posts

XOROHDTV

Hallo! Habe meine Powermaschine auf 7.1 Lautsprecher ausgebaut. Sechs Aktivlautsprecher , ein aktiv Bass und der Center ist mein Samsung selbst als "DVI Audio in".

Im Realtek Manager werden auch alle Lautsprecher einzeln angesprochen so wie es sein soll. Funktioniert soweit super.

Jedoch wenn ich im DVBViewer einen Film anschaue auf der AC3 Spur klingt das irgendwie nicht wie ein schönes Surround. Es ist mehr so, dass ich eine leichte Verzögerung in den Front Lautsprechern und dem Center Lautsprecher habe, was eher nach nachhall klingt. Dann hab ich mal noch Youtube Testvideos laufen lassen. Haut aber auch nicht richtig hin irwi.

Im DVBViewer hab ich mal den Filter geöffnet. RMT auf DVBViewer -> Einstellungen -> Filter -> irgendwas AC3 . Damit lässt sich unter anderem eine zeitliche Verzögerung einstellen (millisekunden/meter/fuß...usw) für alle Kanäle, jedoch bringt das nicht wirklich was. Ich habs in die +Richtung versucht wie in die - Richtung. Das AC3 nur 5.1 Surround ist, ist mir klar!

Share this post


Link to post
XOROHDTV

Hallo! Habe meine Powermaschine auf 7.1 Lautsprecher ausgebaut. Sechs Aktivlautsprecher , ein aktiv Bass und der Center ist mein Samsung selbst als "DVI Audio in".

Im Realtek Manager werden auch alle Lautsprecher einzeln angesprochen so wie es sein soll. Funktioniert da soweit super.

Jedoch wenn ich im DVBViewer einen Film anschaue auf der AC3 Spur klingt das irgendwie nicht wie ein schönes Surround. Es ist mehr so, dass ich eine leichte Verzögerung in den Front Lautsprechern und dem Center Lautsprecher habe, was eher nach nachhall klingt. Dann hab ich mal noch Youtube Testvideos laufen lassen. Haut aber auch nicht richtig hin irwi.

Im DVBViewer hab ich mal den Filter geöffnet. RMT auf DVBViewer -> Einstellungen -> Filter -> irgendwas AC3 . Damit lässt sich unter anderem eine zeitliche Verzögerung einstellen (millisekunden/meter/fuß...usw) für alle Kanäle, jedoch bringt das nicht wirklich was. Ich habs in die +Richtung versucht wie in die - Richtung bei dem Center LS oder R/l LS. Das AC3 nur 5.1 Surround ist, ist mir klar! Beim Testen eines THX Sounds von youtube: https://www.youtube.com/watch?v=Rt6fXa60Y8A&index=8&list=RDzYfqaWSZiuk kommt aus den Surroundlautsprechern auch nichts raus. Ist es ein Codec Problem?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...