Jump to content
woodle

Nach Win10 Update auf 1709 - TBS 6928SE wird nicht mehr erkannt

Recommended Posts

woodle
Posted (edited)

Hallo,

 

vor dem Update auf Windows 10, 1709 lief alles noch alles reibungslos.

 

Nun habe ich das Problem, daß der TBS 6928SE DVBS/S2 BDA Tuner im Gerätemanager vorhanden ist, jedoch von der DVBViewer-Anwendung nicht mehr erkannt wird.

Verwendeter Treiber ist die aktuelle Version 1.0.1.8 von der Homepage des Kartenherstellers, DVBViewer ist die aktuelelle Version 6.0.4.0.

 

Ich hoffe mir kann hier jemand weiterhelfen ...

 

Vielen Dank schon mal.

 

Michael

 

support.zip

Edited by woodle

Share this post


Link to post
Griga

Das heißt, wenn du Optionen -> Hardware -> Geräte suchen ausführst, erscheint die Karte dort nicht mehr? Das ist mal eine neue Variante bei einem Windows 10 Feature Update. Was schon öfters vorgekommen ist: Dass die Karte zwar noch erkannt wird, sich aber nicht mehr initialisieren lässt. Da half in den meisten Fällen nur eine Windows-Reparaturinstallation.

 

Ich würde aber zunächst probieren, den TBS Treiber neu zu installieren. Erst im Gerätemanager deinstallieren (und Treiber dabei löschen lassen), dann PC neu starten und Treiber wieder installieren.

Share this post


Link to post
woodle

Hallo @Griga

nein. Im Windows Gerätemanager ist die Karte zu sehen. Den Treiber habe ich auch schon deinstalliert (Treiber entfernen lassen), neustart und Treiber neu installiert.

Im DBVViewer, unter Optionen, Hardware wird die Karte nicht mehr angezeigt. Auch "Geräte sichen" bringt hier keine Änderung.

Gruß Michael

Share this post


Link to post
Griga

Dann führe bitte zwecks Diagnose das hier durch.

Share this post


Link to post
woodle
Posted (edited)

> Starte TransEdit_Test.exe und führe unter Settings -> Hardware "Detect Devices" aus.

Bei mir wird kein Gerät gefunden = Liste bleibt leer.

 

Edited by woodle

Share this post


Link to post
Griga

Und wo bleibt das Log? Bitte die verlinkten Anweisungen noch mal sorgfältig lesen. Deine Antwort bringt uns keinen Millimeter weiter.

Share this post


Link to post
woodle
Posted (edited)

Das Logfile enthällt nur zwei Einträge:

11:50:24.433 Check tuner filters: 0

11:50:29.370 Check tuner filters: 0

 

> Deine Antwort bringt uns keinen Millimeter weiter.

Der Inhalt des Logfiles macht das wahrscheinlich nicht besser....

Edited by woodle

Share this post


Link to post
Griga
3 hours ago, woodle said:

11:50:24.433 Check tuner filters: 0

 

Es besagt, dass die Windows-Funktion, die TransEdit aufruft, um die verfügbaren Tuner zu ermitteln, nichts liefert.

 

Windows ermöglicht Anwendungen den Zugriff auf DVB-Geräte über eine standardisierte Schnittstelle (BDA). Hardware-Komponenten werden dabei durch DirectShow-Filter repräsentiert. Und in deinem System ist kein BDA Tuner-Filter auffindbar. Das müsste sich auch mit dem Radlight Filter Manager verifizieren lassen, der solche Komponenten in seiner Baumansicht aufzählt - die Tuner-Filter unter "BDA Source Filters". Dein System verhält sich so wie die Windows Server-Betriebssysteme, die keine BDA-Unterstützung mitbringen.

 

Es gibt im Prinzip zwei Möglichkeiten: Entweder ist der TBS-Treiber mit dem Windows-Update inkompatibel, oder bei dem Update ist das BDA-Subsystem über den Jordan gegangen (z.B. weil wichtige Registry-Einträge fehlen). In dem Fall funktioniert überhaupt kein DVB-Gerät mehr. Eine Windows-Reparaturinstallation könnte für Abhilfe sorgen. Das hat in ähnlich gelagerten Fällen schon mehrmals geklappt:

 

http://www.dvbviewer.tv/forum/topic/59632-nach-win-10-creators-update-für-diesen-sender-ist-kein-dvb-gerät-verfügbar/?do=findComment&comment=462687

Share this post


Link to post
woodle

Oje, sowas habe ich befürchtet.
Werde mal schauen wann ich mir die Zeit für eine Windows Reparaturinstallation nehmen kann - da habe ich immer Sorge, daß andere Dinge anschließend nicht mehr funktionieren....

Auf jedenfall danke für die Hilfe.

Share this post


Link to post
woodle

Ich habe die Lösung für das Problem gefunden.

Man darf nicht den neusten Treiber mit der Version 1.0.1.8 verwenden, sondern den 1.0.1.6 vom 19.12.2012.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×