Jump to content
Fernsehfreund

Hauppauge WINTV- NOVA-S- HD USB 2.0 in Unicable-Anlage; Sendersuchlauf erfolglos, kein Bild und kein Ton

Recommended Posts

Fernsehfreund

Hallo zusammen,

laut Information des Herstellers Hauppauge ist die WinTV-Box für den Unicable-Betrieb geeignet, wenn als Software der DVBViewer verwendet wird. Daraufhin habe ich den DVBViewer Pro gekauft und installiert.
Die Installation der WinTV-Box verlief ebenfalls problemlos. Sie wird im Gerätemanager als Hauppauge WinTV-NOVA SAT (Model 139100) erkannt und mit dem Status „Das Gerät funktioniert einwandfrei“ angezeigt.
Seit 3 Wochen gelingt es mir jedoch nicht, Sender mit dem Sendersuchlauf zu finden und die mittels Button „Senderliste laden“ geladenen 436 (free) bzw. 1015 (all) Sender „abzuspielen“, d.h. kein Bild, kein Ton, keine EPG-Daten.  

Dazu habe ich den DVBViewer x-mal deinstalliert und wieder neu installiert, verschiedenste Veränderungen bei den Empfangseinstellungen (LNB-Typ, DiSEqC) und bei den Geräteeinstellungen/Hardware-Optionen (Unicable- Kanal und Frequenz) vorgenommen, wobei die Meldung „Dieses Gerät ist nicht komplett Unicable tauglich. Fortfahren?“ erscheint und nur mit Klick auf Unicable-Button+Strg geöffnet werden konnte.
Bei einem der vielen Versuche wurden dann zuerst 2 und mit anderen Einstellungen noch 6 weitere Sender (spanische, französische) gefunden, ohne Bild und Ton zu haben.
Unter Optionen/Hardware wird die Box als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s. Bild_01 Optionen_Hardware)!

5a6f187b154b9_Bild_01Optionen_Hardware.png.18eefedfde5311e2e024096ff1db77ab.png


Beim Sendersuchlauf wird das Gerät als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s.Bild_03 Sendersuchlauf).

5a6f187c56a67_Bild_03Sendersuchlauf.png.3e4c6b0457f697c88eff91d7b368f388.png

 

Die Medienwiedergabe (.mp4- bzw. .mp3-Dateien) funktioniert aber im DVBViewer.

Zum Test, ob der Anschluss/das Kabel funktioniert wurde ein digitaler TechniSAT-Receiver S2 angeschlossen. Alle auf dem Receiver eingestellten Sender wurden auf dem angeschlossenen Fernseher mit Bild und Ton angezeigt.

Meine Suche nach Lösung des Problems im Handbuch und bei DVBViewer Wiki blieb erfolglos. Im Forum, in dem bereits eine Unmenge ähnlicher Probleme abgehandelt wurde, konnte ich die für mich zutreffende Lösung nicht finden bzw. brachte nicht den gewünschten Erfolg. Da ich nicht mehr weiter weiß, bitte ich auf diesem Weg um Hilfe und Unterstützung durch die Community.  


TV-Box
Hersteller:                   Hauppauge
Typ:                            WINTV-NOVA-S_HD USB 2.0
Treiber:                       1.36.35264.0 vom 21.09.2017

Mainboard
Hersteller:                   ASUSTeK Computer Inc.

Typ:                            F1A75-M LE
Prozessor:                   AMD A6 APU with Radeon ™ HD Graphics, 2100 MHz, 3 Kerne

 

Grafikkarte
Hersteller:                   NVIDIA
Typ:                            GeForce 210  
Treiber:                       9.18.13.4144 vom 03.02.2015 (aktuell gem. Überprüfung 23.01.2018)

 

PC-Betriebssystem:    Windows 7/64 bit

 

SAT-Anlage:              Astra 19.2 E
                                   Unicable/für 4 Teilnehmer
                                   derzeit Kanal 1/1210 MHz und Kanal 4/2040 MHz in Betrieb
LNB:                          Fabrikat: Televes; Typ: ?

support.zip

Share this post


Link to post
Griga
7 hours ago, Fernsehfreund said:

laut Information des Herstellers Hauppauge ist die WinTV-Box für den Unicable-Betrieb geeignet, wenn als Software der DVBViewer verwendet wird.

 

Wo steht das bzw. wie hast du diese Information erhalten? Sie ist definitiv falsch. Du hättest besser hier gefragt. Die Box ist noch nicht mal der Hardware-Datenbank des DVBViewer bekannt, wie der Eintrag

 

 <entry name="Vendor">0</entry>

 

in der Datei hardware.xml (siehe Konfigurationsordner) zeigt. Man kann jetzt nur versuchen, zu raten. Probiere folgendes:

  1. Schließe den DVBViewer.
  2. Öffne die Datei hardware.xml mit einem Texteditor und ersetze die 0 in dem obigen Eintrag durch 2.
  3. Änderung speichern und den DVBViewer neu starten. Geht es damit besser?

Selbst mit dieser Änderung (wenn sie denn funktioniert) ist der Betrieb nicht voll Unicable-kompatibel, d.h. es hängt davon ab, wie tolerant sich der Unicable-Router/LNB verhält. Wir haben uns mit einigen Firmen hinsichtlich Unicable abgestimmt. Hauppauge ist nicht dabei.

 

Share this post


Link to post
Fernsehfreund

Hallo Griga,

es ist nicht zu fassen! Da sitze ich nun stundenlang vor dem PC und zweifle daran, die SAT-Box überhaupt noch zum Laufen zu bringen und dann reicht die Veränderung eines Wertes in der hardware.xml (<entry name=“Vendor“>2</entry>) aus, um alle Probleme zu lösen.

Griga- Dir ein riesengroßes Dankeschön für die schnelle und erfolgreiche Hilfe!!!

Zu Deiner Frage, wie ich die Information erhalten habe, dass die Hauppauge WinTV-Box mit dem DVBViewer unicable-tauglich ist:
Ich hatte direkt bei Hauppauge angefragt. Vom dortigen technischen Support erhielt ich die Antwort, dass sie zwar mit ihrer eigenen Software (WinTV 8) nicht unicable-tauglich ist, aber mit dem DVBViewer schon (s. Mail_1_Hauppauge).

Mail_1_Hauppauge.thumb.png.c00a28fcd2baca1bce740f896db2e7de.png


Meiner Nachfrage, ob diese Kombination dann funktionsfähig sei, ist der Bearbeiter ausgewichen. Stattdessen empfahl er, das Funktionieren mit der kostenlosen Demoversion zu testen (s.Mail_2_Hauppauge).

Mail_2_Hauppauge.thumb.png.0f6934a9efb437523183c977261f84ff.png


Sehr schade, dass Hauppauge bei der von Dir erwähnten Abstimmung bezüglich Unicable nicht mit dabei war. Ich werde dem technischen Support von Hauppauge vom positivem Ausgang berichten und ihm Deine Lösung mitteilen, damit er bei künftigen Unicable-Anfragen gleich den hilfreichen Rat geben kann.

Nochmals danke und Tschüss

 

Share this post


Link to post
Griga

Eigentlich hätte der DVBViewer automatisch erkennen sollen, dass es sich um ein Hauppauge-Gerät (Vendor=2) handelt. Er hat auch einen Hauppauge 139xxx SAT Tuner in seiner Hardware-Datenbank, aber offenbar hat Hauppauge inzwischen eine neue Hardware-Revision mit leicht geänderter Gerätekennung veröffentlicht, die der DVBViewer deshalb nicht als Hauppauge 139xxx SAT Tuner erkennt. Ich habe die neue Kennung gerade ergänzt. Ab dem nächsten Release wird die 2 bei "Geräte suchen" automatisch eingetragen.

 

Trotzdem ist das Gerät nicht voll Unicable-kompatibel - der Schnittstelle zum Treiber fehlt dafür eine wichtige Funktion.  Der DVBViewer biegt das auf Kosten der Sender-Umschaltzeiten etwas mit Gewalt zurecht. Also nicht ideal, aber immerhin gut, dass es bei dir läuft. Das hätte auch anders ausgehen können...

Share this post


Link to post
Chrissi

Hallo Zusammen,

 

habe mir auch die WinTV Nova zugelegt und der LNB ist von Dur-line habe ich auch schon hier irgendwo gefunden. Auch die Mail von Hauppauge-Support bekommen das Unicable funktioniert. Allerdings habe ich den Laptop an dem Legacy-Ausgang des LNB's.(Latitude E7240 von Dell)

Die Veränderung an der Hardware habe ich auch durchgeführt Vendor=2, allerdings geht bei mir nichts.

Gibts da noch etwas was ich übersehen habe?

Schaue bereits seit jahren an diesem LNB mit einer SkyStar 2 express hd und mit DVBViewer am PC. Aber die PCIe-karte bekomme ich nicht in das notebook. :-) Deswegen die USB-Lösung.

 

Danke für die Hilfe

Share this post


Link to post
Chrissi

Hallo Zusammen,

so jetzt auch die Support.zip, sorry, stand auf dem Schlauch.

 

viele Grüße

Chrissi

support.zip

Share this post


Link to post
Chrissi

Hallo Zusammen,

 

na schön, keine Antwort ist wohl auch eine Antwort dann werde ich mich mal an den Support wenden.

 

Ich Danke Euch

 

Chrissi

Share this post


Link to post
Griga

Laut deiner support.zip hast du deine Hauppauge-Box überhaupt nicht für Unicable konfiguriert. So kann das nicht funktionieren. Woher soll der DVBViewer wissen, dass das Ding an einem Unicable LNB hängt? Siehe Optionen -> Hardware -> Unicable.

 

On 12.3.2018 at 7:48 PM, Chrissi said:

Auch die Mail von Hauppauge-Support bekommen das Unicable funktioniert.

 

Das ist wie gesagt eine sehr fragwürdige Behauptung (um nicht zu sagen: Desinformation), wie schon erwähnt. Hauppauge-Geräte sind, wenn überhaupt, nur schecht für Unicable geeignet. Bei einem toleranten Unicable LNB / Router kannst du Glück haben. Aber die Sender-Umschaltzeiten leiden auf jeden Fall darunter.

 

Share this post


Link to post
Chrissi

Danke Griga,

das ist richtig. Sie hängt ja auch nicht am Unicable-Ausgang sondern am Legacyausgang des LNB.

Der ist für nur einen Receiver daher gibt es dort keine unterschiedlichen Frequenzen. Daher war ich der Meinung das sollte so funktionieren.

Geht aber leider nicht.

(Dur-line SCR Einkabel LNB UK 102)

Share this post


Link to post
Griga
On 5.4.2018 at 8:36 PM, Chrissi said:

Sie hängt ja auch nicht am Unicable-Ausgang sondern am Legacyausgang des LNB.

 

Das hatte ich nicht richtig aufgefasst. Deine Aussage

 

On 12.3.2018 at 7:48 PM, Chrissi said:

Auch die Mail von Hauppauge-Support bekommen das Unicable funktioniert.

 

hatte mich auf die falsche Spur gebracht.

 

Du hast recht - am Legacy-Ausgang sollte das Gerät auf jeden Fall ohne Unicable-Konfiguration funktionieren. Ich habe hier einen ähnlichen LNB (Inverto mit drei Ausgängen, 1 x Unicable für 4 Tuner, 2 x Legacy), und das funktioniert soweit. Früher gab es allerdings mit einem Gerät (einer alten FireDTV Box) Probleme aufgrund von Potentialdifferenzen, die die elektrischen Verhältnisse so beeinflussten, dass teilweise die erforderlichen Schaltspannungen (14 oder 18 V) nicht zuverlässig erreicht wurden, und dann funktionierten entweder bestimmte Frequenzbereiche/Polarisationsebenen oder sogar der gesamte Empfang nicht mehr.

 

Ist sichergestellt, dass die Hauppauge-Box grundsätzlich funktioniert, also nicht defekt ist? Gibt es bei keiner der vier Kombinationen

  • Frequenz größer 11700 MHz, Polarisation H
  • Frequenz größer 11700 MHz, Polarisation V
  • Frequenz kleiner 11700 MHz, Polarisation H
  • Frequenz kleiner 11700 MHz, Polarisation V

Empfang? Falls möglich würde ich mal probieren, was sich ergibt, wenn nur die Hauppauge-Box an den LNB  angeschlossen ist und kein anderes Gerät.

 

Share this post


Link to post
Chrissi

Vielen Dank Griga,

 

der andere Receiver ist stromlos und es funzt trotzdem nicht.

Die Hauppauge-Box habe ich schon mal ausgetauscht gegen eine neue da Sie ja nicht funktionierte. Wäre wirklich Zufall wenn beide defekt wären.

 

scheint wohl keine Lösung zu geben?

Was für eine Box währe denn die "richtige" Wahl?

Share this post


Link to post
Griga

Wenn mit der Empfangsanlage alles stimmt und kein Problem wie z.B. ein in der Hauppauge-Box nicht richtig kontaktierender Antennenstecker vorliegt, weiß ich auch nicht, was man in der Hinsicht noch unternehmen könnte.

 

Seit längerer Zeit verwende ich eine DVBSky S960 USB-Box (bzw. die Variante mit CI) ohne Probleme mit dem DVBViewer, allerdings nicht an dem Unicable-LNB, sondern einer Technisat Mulitytenne für 4 Sat-Positionen.

 

Die DVBSky-Treiber bieten im Gegensatz zu Hauppauge die Mittel, die der DVBViewer für Unicable-Unterstützung braucht, was jedoch an einem Legacy-Anschluss keine Rolle spielen dürfte.

 

Share this post


Link to post
Griga

P.S: Hier funktionierte ein Hauppauge-Gerät erst nach Deinstallation der Hauppauge-Software im DVBViewer.

Share this post


Link to post
Karthagos
Am 29.1.2018 um 21:34 schrieb Griga:

Du hättest besser hier gefragt.

Hallo Griga, ich nehme Deine Bemerkung mal zum Anlass, es besser zu machen 😉

Nutze eine TechniSat SkyStar S2 PCI und habe Unicable-Empfang, klappt auch in Verbindung mit dem DVBViewer Pro einwandfrei.

Jetzt wollte ich noch zusätzlich einen USB-Stick (oder Box) für den Laptop anschaffen, scheitert aber daran, dass ich keine unicable-fähige Lösung finde.

Hast Du evtl. einen Tipp?

 

Share this post


Link to post
Karthagos

Hallo Griga,

vielen Dank, dann werde ich mir den DVBSKy S960 DVB-S/S2 USB bestellen.

Gruss Günther

Share this post


Link to post
Karthagos

Hallo Griga,

nochmals danke für den guten Tipp, Gerät ist schon eingetroffen, angeschlossen und installiert, funktioniert einwandfrei.

Ich nutze den DVBViewer zum anschauen und aufnehmen von TV-Sendungen, bei der Installation und Einrichtung des DVB-Viewers ist mir wieder aufgefallen, dass für Laien wie mich viele Einrichtungspunkte unklar sind, z.B. die LAV Video Decoder und der Video Renderer. Das DVB-Wiki hilft dem Laien mangels Hintergrundwissen da auch nicht wirklich weiter. Im Prinzip klappt ja bei mir alles, einschliesslich der Aufzeichnung.

Gibt es trotzdem Einstellungen, die man beachten sollte bzw. eine Verbesserung bringen.

Ich bearbeite die Aufzeichnungen mit Magix Video deLuxe weiter (also einfaches Schneiden und in mp4 umwandeln) und bin manchmal verwundert, weil die Aufzeichnungen hinsichtlich der Framerate, des Seitenverhältnisses und/oder der Auflösung eine anere Einstellung reklamiert.

Gruß Günther

Share this post


Link to post
Griga
45 minutes ago, Karthagos said:

Gibt es trotzdem Einstellungen, die man beachten sollte bzw. eine Verbesserung bringen.

 

Einstellungen wären nicht Einstellungen, wenn sie unabhängig von den Voraussetzungen Verbesserungen bringen würden.

 

Einstellungen dienen dazu, den DVBViewer an unterschiedliche Voraussetzungen und Vorlieben anzupassen. Ohne Kenntnis der Voraussetzungen lassen sich keine Verbesserungen durch geänderte Einstellungen angeben.

 

Am besten erst mal alles auf Standard lassen und schauen, ob es irgendwo Probleme gibt. Nur beim LAV Video Decoder würde ich eventuell nachhelfen, d.h. ihn überall als Decoder einstellen, falls der DVBViewer das noch nicht selbst gemacht hat, und auf der Eigenschaftsseite des Decoders (siehe Einstellungen -> Filter) Hardware-Beschleunigung (DXVA) aktivieren, sofern die Grafikkarte dabei mitspielt.

 

  • Thanks 1

Share this post


Link to post
Karthagos

Hallo Griga,

die Antwort habe ich eigentlich auch so erwartet, ist ja plausibel.

Trotzdem danke für die Hinweise, jetzt weiss ich zumindest wo ich ggf. nachbessern muß.

Viele Grüße

Günther

 

 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • PeteD
      By PeteD
      Hi,
       
      Nachdem mein PCTV Quatro 510e USB-Stick den Geist aufgegeben hatte (Gerät wird nicht mehr erkannt, auch auf anderen Rechnern), und man diesen offensichtlich nicht mehr nachkaufen kann, habe ich mich für einen Hauppauge WinTV DualHD USB-Stick entschieden.
       
      Leider scheint es im Zusammenspiel mit DVBViewer Pro 6.1.5.2 Empfangsprobleme zu geben. Ein Sendersuchlauf gegen Cable-All hat offiziell keine Sender gefunden (Anzeige gelb/dunkelrot und 0/0 im Suchlauf), die Senderliste namens Cable-All ist aber gefüllt. Wenn ich danach einzelne Stationen aufrufe, bleibt das Bild schwarz, in der Statusleiste werden gelb hinterlegt 35% bis 39% angezeigt.
       
      Wenn ich dagegen in der proprietären Hauppauge-Software den Sendersuchlauf mache, findet er alles und habe ich ein gestochenes Bild. Da deren Software vom Funktionsumfang allerdings weit hinter dem DVBViewer zurück liegt und ich auch zufrieden bin, will ich die Software nicht wechseln.
       
      An welchen Schrauben muss ich drehen?
       
      Gruss - Peter
    • Jason Williams
      By Jason Williams
      Hello,
       
      I just got DVBViewer (mostly) working with my Hauppauge HD PVR2, but I can't figure out how to map the channels.  I configured the virtual tuner as ATSC, and I can scan for channels, but each channel is showing up with the same video stream.  I'm using the internal blaster, so I didn't populate the blaster .dll in the config.
       
      I see there is an old app Haugppauge PVR Channel Map Tool, but that doesn't work for me.  The tuners don't populate at the top and I can't do anything. 
       
      Can anyone provide guidance on this?
       
      TIA
    • Thomas Prötzsch
      By Thomas Prötzsch
      Dass ich nach einem Rechnerneustart stets die Hardwareerkennung ("Geräte suchen") in DVBViewer Media Server neu starten muss ist zwar ärgerlich und kann bein einem automatischen Neustart schon mal zu unangenehmen Überraschungen führen, aber damit kann ich irgendwie klarkommen.

      Nicht wirklich klarkommen kann ich aber damit dass gefühlt ohne Vorwarnung und mitten im laufenden Betrieb ein oder mehrere Tuner "vergessen" werden sodass nicht alles aufgenommen wird. Die Einträge erscheinen dann rot und ich muss die Geräte dann neu suchen und denen stets einen Unicable-Kanal zuweisen denn das hat der DVBViewer Media Server dann stets auch "vergessen".

      Und man kann das auch nicht "on the fly" korrigieren, weil dann laufende Aufnahmen unterbrochen werden.

      Wenn alle Stricke reißen: könnte ich mir ein externes Tool bauen welches das ausliest und ggfs wieder repariert? Gibt's auch für den Media Server ein API?
      MfG
       
    • Klaus Meinhard
      By Klaus Meinhard
      Hallo,
       
      ich habe die o. a. Box ohne große Probleme unter win10.1709 in Betrieb genommen. Sie läuft im Prinzip unter dem mitgelieferten TTViewer, dem DVBViewer GE 3.6.4.0 und dem DVBViewer 6.0.4.0 in dem Sinne, dass sie empfangbaren Programme angezeigt werden.
       
      Unter dem DVBViewer 6.0.4.0 habe ich allerdings folgende Probleme:
       
      1. Der Sendersuchlauf geht nicht. Es wird offenbar nur kurz der aktuelle Transponder durchsucht, dann ist Schluss. Suchlauf funktioniert bei den beiden anderen, o. a. "Light-Versionen".
       
      2. Die Fernbedienung wird beim DVBViewer nicht erkannt. Funktioniert zumindest beim mitgelieferten TTViewer.
       
      Die angehängte support.zip ist der Zustand nach Sendersuchlauf. 
       
      Irgendwelche Ideen? Werden weitere Infos benötigt?
      support.zip
    • mani tehrani
      By mani tehrani
      hi
      i have "inverto unicable ll lnb with 32 UB" and this lnb has one LOF only (10400) , how can i set this lnb type in LOF1 LOF2 and LOFsw setting?
      sorry about my english
×
×
  • Create New...