Jump to content
backfix

Probleme mit TravelXP 4K

Recommended Posts

backfix

Hallo zusammen,

ich bin seit mehreren Jahren sehr zufriedener DVBViewer-Benutzer und habe ein Problem, zu dem ich im Forum und auch über allgemeine Internetrecherche nicht fündig geworden bin. Es betrifft NUR den UHD-Sender TravelXP 4k.

Das Bild ist einigermaßen flüssig, ab und zu Ruckler bzw. kurze "Verlangsamung", ähnlich einer Zeitlupe. Der Ton kommt nur sehr abgehackt, zeitweise gar nicht. Benutze die LAV-Filter neueste Version (0.70.2.88). Aber auch mit anderen Versionen keine Änderung. Wenn ich das Programm aufnehme und anschließend abspiele, funktioniert es perfekt, keine Ruckler, einwandfreier Ton. Hardware ist eine GTX 950 und ein i7-6700 mit 3,4 GHz. Andere 4K-Programme wie der UHD1 oder Testkanäle laufen damit einwandfrei ohne jegliche Störungen. Eine Idee vielleicht: Mir ist aufgefallen, dass von den UHD-Kanälen nur TravelXP 4k AAC-Ton verwendet, vielleicht liegt das Problem auch hier. Hardware-Beschleunigung usw. ist eingestellt, wie in einigen vergleichbaren Threads beschrieben und funktioniert auch prima, die CPU-Last ist immer sehr gering. Da ich seit Jahren HD+-Kunde bin und alle anderen Kanäle dieses Pakets funktionieren, habe ich auch dies als Fehlerquelle ausgeschlossen. Vielleicht hat noch jemand dieses/ein ähnliches Problem? Weiß leider nicht mehr, wo ich mit neuen Tests noch ansetzen soll.

Share this post


Link to post
Griga

Bitte bei solchen Meldungen immer angeben, wie der Sender empfangen wird bzw. wo er zu finden ist (DVB-T2, Kabel, Satellit/Satellitenposition, Frequenz...). Sonst wartest du womöglich vergeblich darauf, dass jemand versucht, das Problem nachzuvollziehen...

Share this post


Link to post
backfix

Es handelt sich um TravelXP 4k vom HD+-Paket (Astra 19,2 /10994 H/ 22000/ 5/6 8PSK). Die Satkarte ist eine Hauppauge HVR-5525 PCI, die 90 cm-Kathrein-Antenne von Techniker mit Messkoffer eingemessen, Signal laut DVBViewer konstant bei 88%. Video Renderer ist der EVR Custom Video Renderer. Bei allen anderen Programmen keinerlei Probleme.

Share this post


Link to post
Griga

Ich hab's mal probiert: i7-3770, GTX 660 (keine HW-Beschleunigung für 10-Bit HEVC!), Lentoid Decoder. Läuft flüssig bei ca 40% CPU-Last.

 

Allerdings musste ich die HEVC-Puffergröße für den DVBViewer Filter auf HEVCBufferSize=2048 heraufsetzen (siehe vorletzter Punkt hier, DVBViewer vor dem Eingriff beenden), was hier speziell etwas mit dem Lentoid Decoder zu tun hat, da er es nicht mag, wenn er Video-Pakete in mehreren Portionen bekommt. Das gibt dann grünliche Artefakte am unteren Bildrand.

 

Auch der Cyberlink Decoder aus PowerDVD 10 packt das softwaremäßig mit etwas höherer CPU-Last (bis 60%), aber dabei ruckelt das Bild gelegentlich.

 

Vielleicht hilft es auch bei anderen Decodern, die Puffergröße heraufzusetzen. Offenbar arbeitet der Sender mit ziemlich großen PES Paketen. Es sollte in der DVBSource.ini etwa so aussehen:

 

[Params]

;hier eventuell andere Einstellungen

HEVCBufferSize=1024

 

Voraussetzung ist auf jeden Fall der DVBViewer Pro 6.0.4 mit DVB Source 3.9.5.

 

Share this post


Link to post
backfix

Vielen Dank für die schnellen Antworten. Habe beide Möglichkeiten probiert, leider keine Besserung. Die Version von DVBViewer Pro stimmt, wo finde ich die Info über die DVB Source-Version? Was mir bei der Lösung mit der INI-Datei aufgefallen ist: Jedesmal nach Beenden des DVB-Viewers killt er mir die Einstellung und die Datei ist wieder leer (war vorher auch leer).

Share this post


Link to post
Griga
2 hours ago, backfix said:

wo finde ich die Info über die DVB Source-Version?

 

Einstellungen -> Filter -> DVB Source, während er verwendet wird.

 

2 hours ago, backfix said:

Jedesmal nach Beenden des DVB-Viewers killt er mir die Einstellung und die Datei ist wieder leer (war vorher auch leer).

 

Dann fehlte wahrscheinlich die Zeile [Params] (siehe oben). Jeder Eintrag in einer INI-Datei muss in einer Sektion stehen:

 

https://de.wikipedia.org/wiki/Initialisierungsdatei

 

Share this post


Link to post
backfix

Hatte wirklich die Sektion in der INI vergessen, jetzt bleibt die Einstellung auch erhalten. Die DVB Source-Version stimmt auch. Leider ist das Problem immer noch da. Habe mal die Info-Anzeige der DVB Source beigefügt. Fehler werden da merkwürdigerweise nicht angezeigt.

 

DVBSourceInfo.thumb.jpg.3939838f771ff5c2697a538ee405dfc7.jpg

Edited by backfix

Share this post


Link to post
backfix

Habe gestern Abend nochmal ausgiebig getestet. Dabei habe ich im Auswahlfeld für die Filter den "ArcSoft Filter" entdeckt. Wähle ich den als Filter für HEVC aus, ist das Bildruckeln weg. Der Ton kommt leider immer noch nur bröckchenweise, eigentlich nur gelegentliche "Huster", sonst Stille. Bei Audio finde ich leider keine vergleichbare Alternative in der Auswahl. Aber auch hier der Effekt, dass eine aufgezeichnete Sendung absolut störungsfrei läuft, das Problem besteht nur beim Livesehen.

Share this post


Link to post
Rittberg

Hi,

I am facing the same problem with the sound watching the  TravelXP 4K channel.

The video is perfect but no sound.

Using the latest LAV filters (v 0.71.0)

Did you find a solution for the sound problem ?

Thanks.

Share this post


Link to post
backfix

Hi,

unfortunately no solution at the moment. Timeshift is also not working only with that channel. I think that it is a driver problem. I wrote in several forums that other devices like VU+ also have problems with that channel. Maybe caused in the sound format AAC.

Share this post


Link to post
Rittberg

Hello,

Thanks for your replay.

 

Update : Recording the channel (No audio during the recording) and after it payback using DVBViewer & the LAV filters the sound is OK.

 

Edited by Rittberg

Share this post


Link to post
Rittberg

Hello.

 

Any news re. how to solve the audio problem in the TravelXP 4K ?

 

Thanks.

Edited by Rittberg

Share this post


Link to post
backfix

Hello,

unfortunately still no solution. Maybe the problem is caused in additional hardware. Which graphics card / board do you use?

Share this post


Link to post
Griga

No problem here whatsoever with Lentoid HEVC decoder (no HW acceleration) and LAV audio decoder.

 

I'd check if and how the issue gets visible on the audio renderer property page -> advanced tab (see settings -> filters menu).

 

Additionally I'd try if the clock selection on the DVBViewer Filter property page and the Auto A/V sync correction setting on the LAV audio decoder property page make a difference. Don't forget to rebuild playback after each change.

Share this post


Link to post
Rittberg

Hello Griga,

I download Lentoid HEVC decoder but I didn't find the way how to integrate it with DVBViewer ,

I keep receiving an error message when trying to i integrate in to the registry.

Thanks for an explanation.

 

Hello backfix,

I am using Asus GeForce GTX 1060 DUAL- 6G

Share this post


Link to post
jasch

Same Problem here, has to do with the aac audio(same for the 4k Hotbird demo channel (60fps/30mbit/aac)).

what helps(is a little bit strange) you need to change aac and Ac3 audio decoder to microsoft standard.

Then its working.

Share this post


Link to post
Griga
1 hour ago, Rittberg said:

I keep receiving an error message when trying to i integrate in to the registry.

 

Registering filters requires admin rights.

 

Use the Radlight Filter Manager, launch it with admin rights, click "Register", navigate to the Lentoid Decoder files (they should be located somewehere in the "program files (x86)" directory), select hevcdecfltr.dll. That's all, DVBViewer does not need the other stuff. Additionally take note of the last but one point here. As mentioned here I needed to set HEVCBufferSize=2048 in the DVBSource.ini for TravelXP 4k.

 

After that (re-)launch DVBViewer and select Lentoid as HEVC decoder.

 

1 hour ago, jasch said:

what helps(is a little bit strange) you need to change aac and Ac3 audio decoder to microsoft standard.

 

Selecting the MS Audio Decoder for AC3 is a bad idea because due to licence restrictions it only decodes AC3 in MS applications. In DVBViewer it yields silence in case of AC3 audio. Changing the AC3 decoder is not necessary for TravelXP 4k because it only uses AAC audio. I'm sure you somehow were mistaken when playing with the decoder settings.

 

Share this post


Link to post
jasch

I can only Post the Situation.

Changing only AAC to MS. -> Sound still garbage (i used MS because its the only installed besides Lav on my System)

Change also AC3 -> Sound is fine on those Channels.

Strange, on Ac3 channels, its still uses Lav even with those setting.(maybe because the restriction).

 

Another User can check this?

Share this post


Link to post
jasch

FYI,

 

Win neu aufgesetzt, alles standard neuster lav nightly, jetzt geht alles.

allerdings habe ich etwas anders in Verdacht, ich nutze Erwins Ringbuffer, und der kommt mit 4k wechsel per Madvr nicht gut aus.

Hinschalten zu Freq. geht immer zurückschalten crash oft der DVBViewer, habe ihn jetzt mal weggelassen(ausschalten reicht nicht, dll muss aus folder) :blink:.

Kann also auch damit zu tun gehabt haben.

 

Share this post


Link to post
Rittberg

Hello,

I find a solution that works for me :

When watching the channel ->  start recording the channel ->  Menu -> Playback -> Playback off-> going to the folder where the channel is recorded -> Playing the recorded file by DVBViewer.

Share this post


Link to post
Rittberg

Thanks to the member bekir35,

He make me the day by bringing to my attention the DVB Dream software.

watching with the DVB Dream software,  the channels TRT 4K & TravelXP 4K (using LAV filters  v 0.71.0  ) are extremely fluent - the Video & Audio.

 

To the DVBViewer developers: Please try to keep this fantastic software at the top by finding a solution for a fluent playback in the TRT 4K & TravelXP 4K cannels.

Thanks.

Share this post


Link to post
Griga

After getting a NVidia Geforce GT 1030 graphics card (supports HEVC decoding), I can now reproduce the problems reported here with TravelXP 4K on a PC with Windows 10 1803, Pentium Dual-Core E5800, DVBViewer Pro 6.1.1, LAV decoders 0.71 (DXVA activated), TBS 5980 CI USB box: Most of the time no AAC audio, occasional video artefacts.

 

However, the issues are gone if DVBViewer on this PC gets the stream as Media Server Sat>IP client from another PCs via network,  either with a DVBSky S960C USB box or a Digital Devices tuner plus CI module as DVB data source.

 

As already mentioned here there are no issues at all with TravelXP 4K on a PC with Windows 8.1,  i7-3770 CPU, NVidia GTX 660 (no HW acceleration for 10 bit HEVC), DVBViewer Pro 6.1.1, Lentoid HEVC Decoder (pure software decoding), Digital Devices tuners with CI module.

 

Another test with reversed setup: TBS 5980 CI USB box on the Windows 10 PC as DVB data source -> Media Server -> Network -> DVBViewer 6.1.1 as client on the Windows 8.1 PC with Lentoid HEVC Decoder. Now the video/audio problems show up on the Windows 8.1 PC.

 

The findings suggest that the problems are caused by the TBS CI (with latest TbsCIapi.dll from the TBS site) that is not able to handle decryption of TravelXP 4K properly. Maybe the very large PES packets of this channel (see here) are problematic in this respect.

 

Share this post


Link to post
Rittberg

 

Thanks for your detailed explanation,

I am still using Win7 and replaced while ago to GTX 1060 6GB.

 

The simple fact is watching the "problematic" 4K/UHD channels : TravelXP 4K, TRT 4K & 4k Hotbird demo channel are extremely fluent when using DVB Dream software with no special configuration  :( .

You must try it.

 

Share this post


Link to post
Griga

Important information missing: Which DVB device do you use?

 

1 hour ago, Rittberg said:

You must try it.

 

I don't need to. Here TravelXP 4k is extremely fluent with DVBViewer :)

 

Share this post


Link to post
Rittberg
7 hours ago, Griga said:

Important information missing: Which DVB device do you use?

 

DVBSKy S952 Dual

DVBSky S952

 

7 hours ago, Griga said:

I don't need to. Here TravelXP 4k is extremely fluent with DVBViewer :)

 

I agree that the video in TravelXP 4k & 4k Hotbird demo is fluent but what about the audio that must be changed to Microsoft standard.

Are you able to watch TRT 4K?  

 

Share this post


Link to post
Griga
1 hour ago, Rittberg said:

DVBSky S952

 

AFAIK this card has no CI. Are we both talking about TravelXP 4K on Astra 19°E, 10993 H?

 

49 minutes ago, Rittberg said:

but what about the audio that must be changed to Microsoft standard.

 

???

 

No trouble with TravelXP 4K audio here except if the TBS USB Box is used as data source.

 

49 minutes ago, Rittberg said:

Are you able to watch TRT 4K?  

 

No.

Share this post


Link to post
Rittberg
23 minutes ago, Griga said:

AFAIK this card has no CI. Are we both talking about TravelXP 4K on Astra 19°E, 10993 H?

Yes, for trials purposes there is a possibility to use a plugin.

 

27 minutes ago, Griga said:

???

Watching by DVBViewer :

For the audio in 4k Hotbird demo I have to switch to Microsoft standard.

For the audio in TravelXP 4K I have to record and playback Simultaneity.

 

Watching by DVBViewer the TRT 4K channel will demonstrate the stuttering problem.

 

Thanks.

 

Share this post


Link to post
Griga
2 hours ago, Rittberg said:

For the audio in TravelXP 4K I have to record and playback Simultaneity.

 

Here only if I use the TBS CI.

 

2 hours ago, Rittberg said:

Yes, for trials purposes there is a possibility to use a plugin.

 

I guess that causes the problem. Since the forum rules do not allow discussions about decryption by software, you will get no support for it here. I will not continue this discussion. Please don't expect us to do anything about it in DVBViewer.

 

Share this post


Link to post
Rittberg
31 minutes ago, Griga said:

I guess that causes the problem. Since the forum rules do not allow discussions about decryption by software, you will get no support for it here. I will not continue this discussion. Please don't expect us to do anything about it in DVBViewer.

 

 

 Don't get me wrong , I absolutely agree with your statement , I just curious to see  the solutions for problems that me and other members are facing watching 4K/UHD channels and specially the TRT 4K during the Mondial.

Share this post


Link to post
backfix

Habe jetzt nach längerer Zeit alle Komponenten (Graphikkarte, DVBViewer, LAV-Filter) auf den aktuellen Stand gebracht, leider keine Änderung. Das Bild läuft flüssig, keine Ruckler mehr. Beim Ton hat sich allerdings nichts geändert. Timeshift funktioniert auch nicht. Ich kann zwar Pause drücken, sobald ich aber auf Weiter gehe, springt DVBViewer sofort auf Echtzeit um und meine Pause wird sozusagen übersprungen. Bei allen anderen Programmen funktioniert die Timeshift-Funktion einwandfrei. Da es jetzt den neuen Sender RTL UHD gibt, habe ich testweise auf ein Fussballspiel geschaltet, das dort gezeigt wurde. Der Ton hat einwandfrei funktioniert, allerdings ging das Programm nach ca. 10 Sekunden in eine Art Zeitlupe ohne Ton über. Erst nach Neustart von DVBViewer ging es dann wieder für ca. 10 Sekunden weiter. Habe jetzt leider keinerlei Idee mehr, was ich noch testen könnte.

Share this post


Link to post
backfix

Bringt leider nichts, AC3Filter hat keine AAC-Treiber an Bord. Wollte jetzt mal den Arcsoft-Filter von WinTV 8.5 testen, nachdem ich das Update installiert habe. Die WinTV-Lizenz war ja bei der Hauppauge dabei. Dieser Filter ("ArcSoft Audio Decoder HD") wird aber nicht in der Auswahl für die AAC-Filter in DVBViewer angezeigt, in WinTV ist er drin. Gibt es da eine Möglichkeit, diesen einzubinden?

Share this post


Link to post
Griga

Wenn du mit einer TBS-Karte empfängst, ist nach meiner Erfahrung das CI die Ursache. Und wenn du gar irgendwelche ominösen Plugins verwendest, liegt da das Problem. Da kannst du mit Audio Decodern herumdoktern bis der Arzt kommt....

 

Mit anderen DVB-Geräten (DVBSky oder Digital Devices mit CI) wird der Sender hier einwandfrei empfangen. Der Audio Decoder spielt dabei keine Rolle.

Share this post


Link to post
backfix

Was auffällt ist aber, dass das Aufnehmen des Senders einwandfrei mit Ton funktioniert, nur kein Timeshift. Alle anderen Programme werden auch korrekt abgespielt, selbst RTL UHD funktioniert jetzt mit dem madVR prima. Mir fällt es deshalb schwer, den Fehler beim Zugriff auf meine HD+-Karte zu vermuten. Habe jetzt mal, nachdem ich im Forum gestöbert habe, via DVB-T2 die ARD mit AAC-Ton getestet, da einige Anwender auch hier von Tonproblemen berichteten. Volltreffer: Gleiches Problem, hier bei FTA-Programm. Beim neuesten LAV-Filter ist es etwas besser als bei älteren Versionen, aber verständlich ist der Ton in beiden Fällen nicht. Deshalb würde ich gerne mal den Arcsoft-Decoder testen, der war bei einem Bericht die Lösung.

Share this post


Link to post
Griga
1 hour ago, backfix said:

Habe jetzt mal, nachdem ich im Forum gestöbert habe, via DVB-T2 die ARD mit AAC-Ton getestet, da einige Anwender auch hier von Tonproblemen berichteten. Volltreffer: Gleiches Problem, hier bei FTA-Programm. Beim neuesten LAV-Filter ist es etwas besser als bei älteren Versionen, aber verständlich ist der Ton in beiden Fällen nicht.

 

Kann ich nicht bestätigen. Hier wird auf drei verschiedenen PCs der AAC-Ton der ARD via DVB-T2 sauber mit dem aktuellen LAV-Audio Decoder wiedergegeben.

 

Wäre das generell anders, würde es dazu zahlreiche Reports im Forum geben.

 

Share this post


Link to post
backfix

Dieses Problem scheint ja auch nicht oft aufzutreten, die meisten haben wahrscheinlich den LAV ohne Fehler im Einsatz. Einer berichtete auch, dass der Microsoft Decoder gut funktioniert. Bei mir ist der noch schlechter als der LAV, es kommt keinerlei Ton, weder bei TravelXP 4k noch bei DVB-T2 ARD, beim LAV kommen zumindest je nach Version einzelne Bröckchen. Ich schließe nur jetzt mal die Verschlüsselung von HD+ als Ursache aus. Gibt es irgendeine Lösung, den Arcsoft-Filter in DVBViewer als AAC-Filter einzubinden? Alle anderen Tonformate laufen ja ohne irgendwelche Probleme.

Share this post


Link to post
Griga
3 hours ago, backfix said:

Gibt es irgendeine Lösung, den Arcsoft-Filter in DVBViewer als AAC-Filter einzubinden?

 

Ich würde erst mal mit dem Radlight Filter Manager schauen, ob und wie der Decoder im System registriert ist.

 

Der DVBViewer akzeptiert nur AAC Decoder, die mit der im DVB-Bereich häufig verwendeten LOAS/LATM-Verpackung für AAC-Audiodaten zurechtkommen - diese wird z.B. bei DVB-T2 verwendet. Das könnte auch die Ursache sein. Dann gibt es keine Möglickeit.

 

3 hours ago, backfix said:

 Ich schließe nur jetzt mal die Verschlüsselung von HD+ als Ursache aus.

 

Bei meinen Erfahrungen mit dem TBS CI war nicht die Verschlüsselung die Ursache, sondern das aktive CI. D.h. das Problem trat auch bei unverschlüsselten UHD-Sendern auf. Ich musste Optionen -> Hardware -> Hat CI ausschalten, um es zu vermeiden.

 

Share this post


Link to post
stefan4u

Ich würde mich mal gerne an dieses Thema anhängen...

Gibt es bezüglich dieses etwas störrischen Senders Neuigkeiten? In einem anderem Beitrag habe ich gelesen, daß das Tonproblem an einem nicht sauber codierten Audio Stream liegen könnte und der DVBViewer bzw. die nachgeschalteten Filter die decodierung "ablehnen". Als Tip wurde geraten, den Sender entweder aufzunehmen und dann wiederzugeben, oder aber mal eine andere soft auszuprobieren.

Etwas wiederwillig habe ich mal die 32 bit Variante von ProgDVB installiert und siehe da, auf einmal gibt es auch Ton beim Live TV. Sowohl mit dem Microsoft codec, wie auch über LAV...

 

Besteht die möglichkeit entweder den stream zu patchen (und wie), oder gibt es irgentwelche Einstellungsvarianten, die mir bisher verborgen blieben?

 

LG stefan

Share this post


Link to post
stefan4u

Mal eine kurze Rückfrage, ob es Neuerungen gibt.

Leider ist auch mit neuester DVBViewer Version das Tonproblem auf diesem Sender noch immanent, die umsonst Version von ProgDVB funktioniert jedoch weiterhin...

 

LG stefan

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • SchauAN
      By SchauAN
      Hallo,
       
      anlässlich eines Wechsels des Laptops stelle ich fest, dass es mir nicht gelingt, DVB-T2 mit Hardwarerendering auf dem zweiten System zu erreichen. Der Reihe nach:
      Beide Laptops sind in der Hardware identisch bis auf's RAM, Software weitgehend. Die zu Windows gehörende HEVC-Videoerweiterung ist bei beiden vorhanden. DVBV GE, LAV-Filter und madVR sind installiert. Auf dem alten System zusätzlich DVBV pro.
      Zum Test habe ich einen aufgenommenen DVB-T2 Film genommen. Diese Systemlast wird im Taskmanager angezeigt:

      Dass es geht, zeigt die Windows-App Filme & TV. VLC bringt alles selbst mit, hat also keine Systemeinflüsse. Aber wieso klappt es nicht mit dem DVBV GE?
      support HEVC klappt.zip support HEVC klappt nicht.zip
    • marcello64
      By marcello64
      Hallo,
       
      es gibt zwar schon einen artverwandten Thread, aber ich beschreibe mein Problem mit 4k noch einmal genauer.
      Ich habe testweise mal versucht 4k von gewissen Sendern auf 42°E (10980v, 12.500, DVB-S2/8PSK, HEVC) oder 30°W (11262h, DVB-S2/8PSK, HEVC) oder NASA UHD 13°E (11373h, DVB-S2/8PSK, HEVC) oder eben diesen TravelXP zu empfangen. Fehlerfrei klappt das mit diversen Einstellungen nie. Es gibt immer unterschiedlichste Formen von Aussetzern, Artefakten oder sonstigen Bild- und Tonfehlern. Die Signale sind jeweils gut >15 dB und mit diversen Standalone-Receivern funktioniert eine fehlerfreie Wiedergabe. Die Hardware ist auch sehr robust; Win 7 Prof. 64 bit, ASUS X99-WS-Board, CPU Intel Xeon E5-1650 v4 3600 MHz, 32 GB DDR4, GPU GTX 980 etc.
       
      Benutzt als Codec habe ich ausschließlich den neuesten LAV mit diversen Einstellungen (mit und ohne Hardware Acceleration, mit und ohne DXVA Processing, verschiedene Video-Renderer) - alles keine Änderung. Als Sat-Karten habe ich die TBS 6903 und TBS 6983 verwendet, jeweils mit der neuesten 6.1.1 Pro-Version. Der DVB Source Filter ist die Version 3.9.6.0.
      Ich habe mal zur Veranschaulichung ein Video-Schnipsel hochgeladen, außerdem habe ich gestern hier schon ein bisschen gelesen. In der DVBSource.ini habe ich auch HEVCBufferSize=2048 eingefügt … alles ohne jegliche Wirkung.
       
      Ich befürchte, es ist in erster Linie ein TBS-Hardware- oder Treiberproblem. Griga bitte übernehmen 😉 oder wer ähnliche Karten in Betrieb hat. Zumindest um programmtypische Softwareprobleme auszuschließen. Dann kann man das ja mal so an TBS weitergeben.
       
      Ein anderer Codec als der LAV wäre noch eine Möglichkeit ... gibt es da Empfehlungen, auch wenn sie nicht Freeware sind? Ich habe von einem "Strongene_Lentoid_HEVC_Decoder" gelesen. Auf der Homepage wird dieser aus dem Jahre 2015 angeboten - sollte das der Richtige sein? Ich lese da nur etwas von 1080p.
       
      Vielleicht hakt es auch an Windows 7....
       
      Download 150 MB TS-File mit Fehlern
       


    • zebulon (ufh)
      By zebulon (ufh)
      Moinsen!
       
      Seit Jahren bin ich nun glücklicher Besitzer des DVB-Viewers (Danke übrigens an die Entwickler!), welcher von Anfang an nur als "PVR" - also Festplattenrecorder - auf dem "Aufnahme-PC" lief, um Aufzeichnungen auf einem NAS für die spätere Verwendung abzulegen. Zur Wiedergabe nutzte ich ihn nie, dafür war je nach "Wiedergabe-PC" der MPC-HC (Windows) oder der VLC-Player (Linux) zuständig.
       
      Nun hat man mich neulich leider mit DVBT-2 gesegnet, welches hier in Deutschland unweigerlich H.265 (HEVC) mit sich brachte. Ohne immense Rechenleistung und/oder Unterstützung der CPU durch die GPU gibt es da nur noch "Würfelhusten". Soweit ich die Technik durchschaue, wird diese Rechenleistung allerdings wohl nur benötigt, um H.265/HEVC zwecks Betrachten zu dekodieren; um einfach nur den *.ts-Transportstream aufzuzeichnen, jedoch nicht.
       
      Langer Vorrede kurzer Sinn: Kann man den DVBViewer so konfigurieren, daß er keine Rechenleistung für die Wiedergabe (== H.265-Decodierung) "verbrät"? Fehlt dieses "Bitte nix Wiedergeben, nur Aufzeichen"-Feature oder mag ich nur die dazu nötige Einstellung nicht gefunden haben?
       
      TIA,
      Ulrich
    • gleddamax
      By gleddamax
      Hallo zusammen,
       
      hin und wieder kommt es bei mir vor, dass der DVBViewer mit dem Lentoid als HEVC-Decoder abstürzt. Windows zeigt dann folgende Fehlermeldung:
       
      Gestern Abend nahm ich das heute-journal auf und zufälligerweise enthält sie eine derart problematische Passage. Ich habe sie mit dem TS-Doctor herauskopiert, der übrigens keine Fehler oder Warnungen anzeigt, und hier als Sample (ca.11MB) hochgeladen.
      Auch die EPG-Informationsdatei (angehängte txt) zeigt keine Fehler an, mit einer Logdatei kann ich leider nicht dienen, da die bis jetzt abgeschaltet waren.
      Die angehängte Log-Datei ist vom TS-Doctor beim Herauskopieren des Sample erzeugt worden , die _check.log bei der reinen Überprüfung der Quelldatei.
       
      Der LAV Video Decoder mit DXVA2 (native/copy-back) verschluckt sich kurz daran, läuft anschließend aber weiter. Mit CUVID gibt es kurz Pixelgrütze, läuft insgesamt noch am geschmeidigsten durch. Beim Cyberlink bleibt das Bild stehen, läuft nach etlichen Sekunden weiter.
       
      Meine Frage ist, ob der DVBViewer bei euch bzw. den Entwicklern auch abstürzt und ob im DVBViewer der Fehler abgefangen werden kannn oder das nur beim Entwickler des Decoders möglich ist.
      support.zip
      heute-journal (Wetter) [ZDF HD (deu)] _Nachrichten Aktuelles (20170720)_check.log
      heute-journal (Wetter) [ZDF HD (deu)] _Nachrichten Aktuelles (20170720).txt
      heute-journal (Wetter) (20170720)_Sample-TS-Docotor.log
    • SchauAN
      By SchauAN
      Von Microsoft ist eine Erweiterung für HEVC-Videos verfügbar, die auch von anderen Anwendungen genutzt werden kann. Vielleicht eine weitere Möglichkeit, HEVC DVB-T2 im DVBViewer mit Hardwareunterstützung, also minimaler Systemlast, abzuspielen.
×
×
  • Create New...