Jump to content
K1llerP3nguin

Bildfehler oder eingefroren

Recommended Posts

K1llerP3nguin

Nach dem Start von DVBViewer Pro kommt es zu einem von 3 Problemen:

1. entweder friert das Bild komplett ein (Ton läuft allerdings)

2. das Bild bleibt in Sekunden Abständen kurz hängen (Ton läuft normal)

3. Bild und Ton laufen flüssig, jedoch blinken alle paar Sekunden schwarze streifen im bild auf

 

Diese Probleme treten nur im DVBViewer Client auf. Beim Öffnen einer Timeshift Datei mit VLC Player sind die Bildfehler nicht vorhanden.

Diese Probleme treten auf seit dem update auf den Grafik Treiber Radeon Software Adrenalin Edition 18.4.1 und bestehen bis jetzt (Radeon Software Adrenalin Edition 18.6.1).

Bisher habe ich das Problem umgangen indem ich die vorherige Treiber Version weiter benutzt habe (18.3.4) jedoch ist das keine dauerhafte Lösung.

 

TV-Karte: Hauppauge WinTV 88x DVB-S/S2 Tuner/Demod (Treiber Version: 2.126.30325.0)

Grafikkarte: AMD Radeon HD 7850 (Treiber Version: Radeon Software Adrenalin Edition 18.6.1)

support.zip

Share this post


Link to post
getilus

LAV Filter im DVBV als Video Decoder gewählt?

 

Wenn nein - auswählen! Wenn ja, was ist dort eingestellt?

Share this post


Link to post
K1llerP3nguin

LAV Decoder war bereits ausgewählt und die Einstellungen sind im Anhang.

Unbenannt.PNG

Share this post


Link to post
getilus

Nimm mal im LAV-Decoder unter "Hardware Decoder to use" den "DXVA native" oder alternativ "DXVA copy back". Sonst stimmt soweit alles, auch im DVBV/Einstellungen-DXVA

 

Kannst du jetzt eine Veränderung feststellen?

Share this post


Link to post
K1llerP3nguin

Nein leider nicht.

Share this post


Link to post
Griga

Hilft das Einstellen eines anderen Video Renderers  unter Optionen -> DirectX, insbesondere EVR Enhanced statt EVR Custom? Probieren kannst du dort auch das Ausschalten der DXVA-Skalierung, wenn der EVR Custom eingestellt ist.

Share this post


Link to post
GruenBaer

Ich habe das gleiche Problem mit den Bildfreezes, Bildfehlern usw. gehabt.

Mir hat es geholfen, wieder auf die DVBViewer v6.0.4.0 zurückzugehen. Dann klappt es auch mit den neusten AMD-Treibern. LAV-Filter in der neusten v0.72 sind auch installiert.

 

Teste jetzt seid zwei Stunden wieder mit der alten Version von DVBViewer, und bisher habe ich keine Probleme festgestellt.

PS: Die Version DVBViewer v6.1.0.0 habe ich jetzt noch nicht getestet. Wäre aber noch einen Versuch wert.

Share this post


Link to post
K1llerP3nguin

Die DXVA-Skalierung abschalten scheint das Problem gelöst zu haben.

Danke für die Hilfe.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×