Jump to content
Kalmberg01

DVBSky Player

Recommended Posts

Kalmberg01

Hallo @ all,

auf anraten habe ich mir den DVBSky USB Stick T330 DVB-T2... gekauft. Da ist ja der DVBSky Player mit dabei , welcher ja auf dem DVBViewer beruht. Meine Feststellung ... auch mit diesem Stick friert das Bild kurz nach Start des DVB-Viewers ein. Ton läuft weiter. Ebenso nach Umschalten auf einen anderen Sender. Nun den mit dem DVB-Sky Player läuft alles ? Allerdings kann man die Senderliste des DVBSky Players nicht verändern bzw. Satelitten, Transponder oder eingescannte DVB-T2 Liste nicht löschen. Bislang habe ich an verschiedenen Orten mehrer Suchläufe durchgführt. Seit gestern werden mir nur die ZDF-Sender gezeigt und abgespielt. Bei allen anderen Sendern der ARD (Das Erste, MDR Thür. arte u.v.a.) werden mir diese blau in der Liste dargestellt. Beim anwählen zeigt mit DVBSky Player das der Receiver derzeit benutzt wird und kein weiterer zu Verfügung steht ?

Share this post


Link to post
hackbart

Blau bedeutet es handelt sich um T2 Transponder. Das hat keine weitere Bedeutung. Die Senderliste kann man auch im DVBSky Player ändern, allerdings nicht wirklich komfortabel. Man muss im Kontextmodus auf Editieren stellen und kann die Sender verschieben oder löschen. 

Die Meldung kommt, wenn man zum Beispiel einen DVB-S Sender einstellen will und nur einen DVB-T Stick hat. Am besten es werden alle Satelliteneinträge gelöscht.

Share this post


Link to post
Kalmberg01

Das mit der Senderliste und dem Löschen der Sat-Listen habe ich hinbekommen , auch einen neuen Sendersuchlauf , aber trotzdem bekomme ich immer noch die Meldung !? Ich habe auch noch einmal eine Deinstallation und Neuinstallation gemacht ... ohne Erfolg. Problem so richtig wird nicht alles deinstalliert , denn bei Neuinstallation bleiben Einstellungen beibehalten. Also denke ich das nicht alle Einträge , insbesondere in der Registry , nicht wirklich deinstalliert und gelöscht sind. Vermutlich bekomme ich auch weiterhin die Fehlermeldung, weil die Einstellung irgendwo erhalten bleibt ?

Share this post


Link to post
HaraldL

Vermutlich der Konfigurationsordner (so wäre es zumindest beim "richtigen" DVBViewer). Keine Ahnung ob es im DVBSky Player auch einen Menüpunkt Hilfe -> Konfigurationsverzeichnis gibt. Ansonsten einfach mal ein Explorerfenster öffnen und in die Adresszeile "%programdata%" (mit den Prozentzeichen, ohne die Anführungszeichen) eingeben und mit der Eingabetaste aufrufen. Und dann schauen ob es dort einen Unterordner CMUV gibt und ob darin der Konfigurationsordner des Programms liegt (der vom DVBViewer wäre C:\ProgramData\CMUV\DVBViewer).

 

Und dann nach Deinstallation des Programms auch den Inhalt des Konfig-Ordners löschen oder vielleicht besser einfach den Ordner umbenennen in z.B. "...-alt" dann wird ein neuer angelegt. Und erst dann wieder installieren.

Share this post


Link to post
Kalmberg01

So nach dem ich nun wie vorgeschlagen "herum gebastelt" habe scheint es zu beginnen zu funktionieren, allesdings habe ich Bildstörungen , teilweise verpixelt , teilweise wird das Bild so "blas" und kommt dann wieder. Das kann natürlich an der Ausrichtung meiner Antenne BZD 40 liegen. Die ist für den DAB+ Empfang auf den Sender Kalmberg ausgerichtet. Für DVB-T2 müsste ich sie vermutlich Rtg. Erfurt - Windischholzhausen drehen. Die anderen Standorte DVB-T2 sind zu weit weg, bzw Weimer und Jena liegen bei mir hinterm Berg. Da bin ich selbst mit einer Außenantenne nicht hoch genug ! 

Share this post


Link to post
hackbart

Ich kriege mit der Zimmerantenne auch nur den Sender in Windisch rein. Das was du beschreibst liegt am schlechten Empfang.

Share this post


Link to post
Kalmberg01

So nun hab ich es warscheinlich total verfriemelt. Jetzt hab ich so viel probiert , gemacht und getan , installiert deinstalliert usw. jetzt geht garnischt mehr. Auch den Konfigurationordner mehrfach gelöscht bzw. umbenannt , bekomme nur noch die Fehlermeldung das alle verfügbaren Geräte sind beschäftigt , kein freies Gerät gefunden , sie Sateinträge sind gelöscht , er ließt die DVB-T2 Sender auch ein, aber ich kann keinen starten

Share this post


Link to post
hackbart

Ehrlich gesagt ist es mir unbegreiflich was man da verfriemeln kann.

1. Wenn sie DVB-S Sender mit einem DVB-T Stick tunen wollen geht das nicht. 

2. Das Gerät sollte in den Optionen der DVBSky Software aufgelistet werden. Ist das nicht der Fall: Treiber installieren!

3. Sendersuchlauf vornehmen

Share this post


Link to post
Kalmberg01

Es gibt welche wie mich die das schaffen !

1. Ich wollte keine DVB-S Sender mit dem DVB-T2 Stick tunen , dass das nicht geht weis ich auch. Ich schrieb nur das ich die Senderlisten Sat gelöscht habe ! Das wurde weiter oben empfohlen.

2. Das Gerät wird in den Optionen der DVBSky Software aufgelistet. Treiber von CD bzw. Stick installiert . Aktuellerer Treiber von der Website geladen und installiert. Das Gerät an USB angesteckt. DVBSky Player installiert.

3. In den Einstellungen wurden die notwendigen Haken "Hat CI Modul" , "Ist DVB-S2 Gerät" gelöscht und "Aktive Antenne" gesetzt . Gerät Stick DVB-T2 angewählt. Tunertyp "terrestrisch".  Stammordner DVB-T2 angelegt. DVB-T2 Deuschland angwählt. Haken unverschlüsselte Sender gesetzt . Bereich scanen aktiviert. Es werden Sender gefunden. Nach Ende des Scanvorganges Optionen mit OK bendet. Mit der Maus in den Player Senderliste wird angezeigt. Beim anklicken eines Senders erscheint oben genannte Fehlermeldung das alle Geräte beschäftigt sind !?

Share this post


Link to post
hackbart

Bitte den Haken bei Ist DVB-S2 Gerät belassen. 

Share this post


Link to post
Kalmberg01

Gut ich setz den Haken wieder, aber ist das nicht für Sat ? Und was auch immer ich heute den ganzen Tag gemacht habe ... ich weiß es nicht plötzlich funktioniert es wieder.

Share this post


Link to post
Kalmberg01

Nun habe ich nichts wieder verändert , läuft auch bislang , jetzt habe ich aber festgestellt das Bild und Ton nicht synchron laufen. Liegt das am Renderer ?

Share this post


Link to post
Kalmberg01

der Ton ist dem Bild weit vorraus

Share this post


Link to post
hackbart

Es gibt hier im Forum eine Suchfunktion. Stichwort HEVC und Hardwarebeschleunigung.

Share this post


Link to post
Kalmberg01

Viele der Infos die für mich vermutlich int. sind , sind in englischer Sprache ....

Share this post


Link to post
hackbart

Naja, es steht im Prinzip überall das gleiche: HEVC, also das für DVB-T2 in Deutschland verwendete Video-Kompressionsverfahren, ist sehr rechenintensiv. Driften Bild und Ton auseinander, so reicht die CPU nicht für die Decodierung aus. Abhilfe schafft entweder ein Upgrade, oder das aktivieren der Hardwarebeschleunigung. Die meisten HEVC Decoder erlauben das auf Ihren Eigenschaftsseiten. So auch der von uns gerne präferierte LAV Dekoder. Das muss man dort einstellen:

lav.png

 

Ansonsten bitte ich zu beachten das der DVBSky Player ziemlich alt ist und voraussichtlich von mir nicht weiter entwickelt wird. Das betrifft allerdings nicht den DVBViewer.

Share this post


Link to post
Kalmberg01

Ich würde auch viel lieber meinen DVBViewer benutzen , nur wie ich schon in einem anderen Thema schrieb friert das Bild beim DVBViewer nach 2-3 Sekunden ein und läuft nicht weiter , Ton läuft weiter ! Deswegen hatte mir jemand den DVBSky T330 USB-Stick empfohlen. Aber auch mit dem friert das Bild mit DVBViewer nach wenigen Sekunden ein und bleibt stehen , Ton läuft weiter. Beim DVBSky Player läuft beides. Nach wenigen Sekunden reist der Ton dann aus und "rennt" vorne weg. Dann wird das Bild immer mal so "milchig" sieht aus als ob die Soft oder Hardware versucht Bild und Ton zu synchronisieren, das funktioniert einpaar Sekunden und dann reist der Ton wieder aus ! Ich betreibe das ganze mit einem Acer Netbook mit einem Intel Celeron Quad Core N3150 1,6 Ghz und 8 GB Ram und einer 1000GB HD! Reicht das nicht , muss ich mir was neues kaufen ?

Edited by Kalmberg01

Share this post


Link to post
nuts

Schau dir mal die Prozessorauslastung während des Betriebs an. Bei der Hardware könnte es bei HEVC schon eng werden.

 

Share this post


Link to post
Kalmberg01

Die Einstellungen "Eigenschaften von LAV Video Decoder" von oben waren schon hilfreich , Bild und Ton scheinen jetzt synchron und dieses "milchige" Bild kommt nicht mehr.

Wenn "nur" DVBSky Player läuft CPU um die 65% , kommt aufs Programm/Sender an, beim Umschalten auf anderen Sender oder anderes gehts bis 75% hoch,  Ram 22% , aber im Hintergrund laufen ja noch andere Programme! Die Maus läuft auch nicht stabil , ruckelt in der Bewegung.

Edited by Kalmberg01

Share this post


Link to post
hackbart

65% bedeutet das die CPU nicht hinterher kommt. Ich hab hier selbst in einer VM bei DVB-T2 nicht mehr als 20% CPU Last. Kann denn die verwendete Grafikkarte überhaupt HEVC beschleunigen?

Share this post


Link to post
Kalmberg01

Intel HD Graphics , auch bei 65% ! Das klingt wie - ich muss mir wohl eine neues Netbook zulegen!?

Share this post


Link to post
janee

Ich habe ein billig Notebook vom Aldi / Medion Akoya E3216.

Dort ist eine Apollo Lake CPU drauf. Die kann HEVC nativ via iGPU beschleuigen.

Ansonsten solltest du mindestens ein Notebook mit Kaby Lake Prozessor kaufen.

Share this post


Link to post
Kalmberg01

Ich habe hier ein Acer Aspire ES 13 , dazu den Technisat DVB-T USB Stick , die Technisat Digiflex TT4-NT und den DVBViewer. Das hat mit DVB-T einwandfrei funktioniert. Da es von Technisat keinen USB Stick für DVB-T2 HD gibt wurde mir als Alternative der DVBSky USB Stick empfohlen. Antenne kann ja bleiben. Ich würde den DVBViewer auch gern weiter verwenden, aber irgend was haut nicht hin wie oben schon beschrieben. Das Fernsehbild friert 2-3 Sekunden nach dem Start ein, Ton läuft weiter. Nun mit dem DVBSky Player läuft Bild und Ton und jetzt nach den Einstellungen am LAV Video Decoder auch synchron. Durch DVB-T2 HD wird mein Zeug scheinbar zu stark beansprucht. Also muss was neues her. Was wird den so empfohlen als Prozessor und Grafikleistung. 8GB Ram dürften doch reichen ? Die Größe der HD ist ja 1000GB , reicht ja.

Share this post


Link to post
Kalmberg01

So nach dem ich nun einige Sachen ausprobiert habe kann ich folgenden mitteilen, es lag wohl an der Antenne Technisat Digiflex TT4-NT. Ich habe diese jetzt durch die Oehlbach Scope Vision ersetzt. Hatte bei SWT ein sehr gut bekommen entgegen der Technisat - Antenne, welche mit mangelhaft bewertet wurde. Vermutlich ist die Oehlbachantenne empfindlicher, denn der Empfang in EF funktioniert nun auch im Großraumbüro in der Innenstadt. Beim Umschalten der Sender gibts zwar ein kurze Verpixelung. Jedoch ist diese in 1-2 Sekunden verschwunden und das TV-Bild ist stabil, nun auch mit dem DVBViewer - keine Probleme mehr.

 

Für zu Hause , Satempfang am PC, habe ich mir noch einen Technotrend TT-connect S2-4600 zugelegt, auch hier funktioniert mit dem DVBViewer alles soweit einwandfrei. Ich bekomme nur die Funktion der Fernbedienung nicht in Gang. Das ist insoweit nicht schlimm , weil ich die Sender am Rechner übder den DVBViewer umschalten kann. Wäre aber doch schöner wenn die Fernbedienung auch noch funktionieren würde. Den TT-Treiber habe ich mir von der DVB-Viewerseite runter geladen und in den DVBViewerordner reinkopiert. Aber bei mir wiedermal funktionierts nicht so einfach. Neue Batterien sind in der FB drin. Habe ich den Treiber für die FB vielleicht in den falschen Ordner geschoben. Ich habe hier im Forum von Fernbedienunsproblemen gelesen , jedoch keine Lösung für mich gefunden!

Share this post


Link to post
hackbart

Zu der Fernbedienung muss man wissen, dass Technotrend, nachdem die Kathrein Gruppe die Firma übernommen hatte, neue Geräte under dem Brand verkauft hat. Die S2-4600 ist eigentlich eine TeVii S662. Mit dem Universalplugin sollte die eigentlich funktionieren. Du musst allerdings alle Fernbedienungstasten in den Optionen auch der jeweiligen Funktion zuweisen.

Share this post


Link to post
Kalmberg01

MMMMh ganz so einfach ist das dann doch nicht wie in der Hilfe beschrieben. Z.B. Sender up bzw. down. Optionen -> Eingaben , da wird mir Maus und WinLirc angezeigt. Ich gehe auf Lernen an ! Ich suche mir Sender up und drücke auf der FB Taste Ch+ -> speichern -> Lernen aus ! Mach sogar Program Neustart. In der Taskliste unten rechts habe ich das graue Zeichen für die FB. Rechtsklick wird mir Technotrend angeboten. Klick ich an. Haken ist jetzt davor. Dann gehe ich oben auf Configuration ! Es wird mir im linken Feld Technotrend angezeigt + Haken ist gesetzt. Dann rechts unten Finde Script ! Ich habe sie alle durchprobiert. Bekomme keine Funktion auf die FB. Ich mache noch was falsch?

Share this post


Link to post
hackbart

Nein nicht Winlirc. Es gibt ein zusätzliches Plugin welches installiert werden muss.

 

Screenshot 2018-08-23 um 14.47.51.png

 

Das Plugin hat eine eigene Einstellungsseite, bei der alle Geräte die eine Fernbedienungen haben aufgeführt werden. Dort setzt man einen Haken bei dem jeweiligen Gerät, welches als Fernbedienungsempfänger fungieren soll. 

Share this post


Link to post
Kalmberg01

Soweit klar bei mir werden da , WinLirc , Technotrend , Tevii Remote und Universal Remote angezeigt. Bei letzterem UR ist der Haken gesetzt. Die anderen nicht. Dann rechts unten Einstellungen: da wird mir Montage Technologie und Technotrend angezeigt. Bei Technotrend ist der Haken gesetzt. Und welchen Script muss ich da jetzt nehmen? Da unter den Scripts wird mir 1x Technotrend und 3x Tevii angezeigt ?

Share this post


Link to post
Kalmberg01

Müsste die FB nicht unter Keyboard angezeigt werden , dass man sie programieren kann. Da stand bis jetzt immer WinLirc, dass steht aber auch nicht mehr da?

Edited by Kalmberg01

Share this post


Link to post
Kalmberg01

DVBViewer ist ein tolles Programm und funktioniert im großen und ganzen auch toll. Es ist aber schon ein ganz klein wenig frustrierend wenn bestimmte Funktionen nicht funktionieren dann ... Daumen runter.

Wie schon gesagt man kann im Programm selbst alle Funktionen aufrufen usw. Die Empfangsprobleme die ich hatte lagen eineindeutig an der Antenne, aber das mit den Fernbedienungen ... ? Es ist nicht richtig wichtig wäre, aber schön wenn man was hat das alles funktioniert. Machen wir weiter. Ich habe die Plugins wie in der Hilfe beschrieben in den Ordner des DVBViewers extrahiert. - negativ keine FB Funktion!!  Ich habe sie extern extrahiert und dann in den DVBViever Ordner kopiert. - negativ.  Es ist alles da. Irgendwo liegt ein Fehler ! Wenn der gefunden ist werde ich hier eine Checkliste anlegen die Punkt für Punkt , klicke "hier" klicke "da" usw. bis zum Schluß durchdekliniert wie was einzustellen ist. Die Hilfe im Onlinemodus ist nicht wirklich eine Hilfe. Es ist wie bei mancher propitärer Technik. Schließe an , schalte ein - funktioniert -> Funktioniert eben nicht !!! 

Share this post


Link to post
hackbart

Ich ist echt manchmal etwas ernüchternd. Ich verlange gar nicht das Nutzer Verständnis für die Komplexität aufbringen. Es ist eben nicht nur eine einfache Funktion. 

Wir haben alleine im DVBViewer knapp 400 verschiedene DVB Adapter die eine Sonderbehandlung für DiSEqC, PLP, Hybridtuner, S2/T2 usw. benötigen. Dann gibt es noch dutzende weitere und wenn jetzt gerade mal 20% der Sticks eine eigene Fernbedienung mitliefern hast du schon 80 Geräte die man berücksichtigen darf. Dann entscheidet man noch unter Adapter die einen eigenen HID Treiber für die Fernbedienung mitliefern, welche die über eine separate DLL die Daten empfangen und welche die über den Treiber direkt die Infrarotcodes übermitteln. Jetzt kommen noch diverse Reseller dazu die eine für ihre Zwecke notwendige Fernbedienung mitliefern und die DVB Karte branden. Sprich noch mehr Variationen. Die Fernbedienung unterscheiden sich ebenfalls in RC5, RC6, NEC und noch ein paar weitere Übertragungsmethoden. Das alleine unter einen Hut zu bringen ist schwer und war der Grund wieso ich die Universal Remote eingeführt habe. Dann haben Nutzer eventuell auch noch eine Windows Infrarot Fernbedienung die dazwischen funkt und/oder zwei oder mehrere Empfänger, von denen aber nur einer berücksichtigt werden soll. 

 

Die Funktionsweise ist stets die selbe: Universal Plugin in Pluginspfad kopieren, in den Optionen unter Eingabe-Plugins aktivieren und auf den Eigenschaftsseiten des Plugins die DVB Hardware auswählen, welche den Infrarotempfänger, der benutzt werden soll, beherbergt. Danach muss man die Tasten in den Eingabeoptionen zuweisen. Wie das geht ist hier beschrieben:

http://de.DVBViewer.tv/wiki/Optionen_Eingaben

 

Christian

Share this post


Link to post
Kalmberg01

Verzeihung aber genau das nützt hier nichts. Der Fehler liegt beim Betreiber, bei mir ganz sicher ... aber wo ? Nach der Beschreibung mach ich es richtig. Es funzt ABER nicht.  Auch nachhttp://de.DVBViewer.tv/wiki/Optionen_Eingaben

 

Keine Änderung der Situation. Wie gesagt komme auch damit zurecht das am DVBViewer zu schalten. Da funzt es ja.   Auf der anderen Seite wäre es freie Software ??? Aber es kostet ja und dasollte es schon funzen. Ich bin gerne bereit irgend welche Dateien System o.ä. zu senden um das Problem zu lösen . 

Share this post


Link to post
Kalmberg01

Kann ich den DVBViewer so deinstallieren, dass er komplett deinstalliert + gelöscht wird auch aus der Registry. Wenn man ihn "normal" deinsralliert bleiben einige Sachen erhalten die bei Neuinstallation übernommen werden. Da ich das mit der FB nicht hinbekomme , obwohl ich alles so mache wie weiter oben beschrieben. Ich denke es sind Einstellungen die nicht deinstalliert bzw. gelöscht werden. Ich möchte daher eine Komplettneuinstallation machen. Vielleicht klappts mit der FB dann. Kurrios , bei dem DVBSky Player am Netbook funktinierte die FB sofort nach der Inbetriebnahme, ohne extra Zuweisung der FB Tasten in der Software.

 

Nachtrag:

 

Unter Eingabe Plugin wird mir Universal Remote angezeigt. Dort setze ich den Haken. Dann klicke ich Universal Remote an und es wird blau unterlegt, dann klicke ich rechts unten auf Einstellungen , es öffnet sich Universalremote -> ich setze links den Haken bei Technotrend -> dann kann ich rechts "Finde Skript" anklicken -> ich habe "Technotrend Default" ausgewält , es erscheint "Drücken Sie die "1" - Taste auf ihrer FB -> hab ich gemacht -> passiert aber nichts, Kann meiner Meinung nach auch nicht weil unter Eingabegeräre nur Keyboard sprich Tastatur steht. Offensichtlich greift der Treiber irgend wie nicht, wird in den Ordner Plugins aber angezeigt, wird irgend wie nicht übernommen.

Edited by Kalmberg01

Share this post


Link to post
Griga
29 minutes ago, Kalmberg01 said:

Kann ich den DVBViewer so deinstallieren, dass er komplett deinstalliert + gelöscht wird auch aus der Registry.

 

Du musst bei der Deinstallation angeben, dass auch die Konfiguration gelöscht werden soll. Das ist im wesentlichen nur der Ordner

 

C:\ProgramData\CMUV\DVBViewer

 

Von der Registry macht der DVBViewer kaum Gebrauch. Dort legt er keine Einstellungen ab, sondern nur deinen Benutzername und  Passwort sowie den Pfad zum DVBViewer Filter, weil der als DirectShow-Filter im System registriert sein muss.

 

1 hour ago, Kalmberg01 said:

dann kann ich rechts "Finde Skript" anklicken -> ich habe "Technotrend Default" ausgewält , es erscheint "Drücken Sie die "1" - Taste auf ihrer FB -> hab ich gemacht -> passiert aber nichts,

 

Ich habe versucht, das nachzuvollziehen und meine DVBSky-Fernbedienung erfolgreich mit dem Universal Plugin in Betrieb genommen. Nach "Finde Skript" wurde ich aufgefordert, erst eine 1, dann eine 9, eine 0 und schließlich "TV_Off" zu drücken. Danach verschwand das Hinweisfenster und das richtige Skript (DVBSky - default remote) war ausgewählt. Geklappt hat es allerdings erst beim zweiten Versuch, weil ich beim ersten nicht gesehen habe, dass die Ziffer im Hinweisfenster wechselte ;)

 

1 hour ago, Kalmberg01 said:

Kann meiner Meinung nach auch nicht weil unter Eingabegeräre nur Keyboard sprich Tastatur steht.

 

Wo unter Eingabegeräte? Im Gerätemanager? Ich glaube nicht, dass FBs dort zwangsläufig auftauchen, wenn der IR-Empfänger in ein DVB-Gerät integriert ist. Für meine Hauppauge-PCI-Karte befindet sich dort zwar ein Eintrag (es gibt auch einen separaten Treiber für den IR-Empfänger), aber für meine DVBSky USB-Box nicht. Trotzdem funktioniert die DVBSky FB.

 

On 8/23/2018 at 9:03 PM, Kalmberg01 said:

Nach der Beschreibung mach ich es richtig. Es funzt ABER nicht.  Auch nachhttp://de.DVBViewer.tv/wiki/Optionen_Eingaben

 

Bei der Beschreibung im Wiki gibt es eine Falle: "Lernen An aktiviert den Lernen Modus". Wenn man draufklickt, soll das heißen. Aber während der Lernmodus aktiv ist, steht auf dem Button "Lernen aus". Soll heißen: Hier klicken, wenn der Lernmodus ausgeschaltet werden soll. Das kann man leicht missinterpretieren.

 

Im Lernmodus muss man erst einen grün hinterlegten Befehl selektieren und dann die dazugehörige Taste der FB drücken. Danach sollte unterhalb des Befehls ein Eintrag erscheinen, der die FB-Taste angibt.

 

Share this post


Link to post
Kalmberg01

So alles noch mal neu gemacht und wie empfohlen - fast alles funktioniert nur eins nicht die Einbindung der FB. Was mir jetzt bei der Neuinst. aufgefallen ist. Bei der Inst. wird mir als Hardwarereceiver Terratec S2 angezeigt. Bei den Einstellungen für die FB wird aber Technotrend angezeigt mit Universal Remote Treiber ! Hat das was zu sagen ?

 

So ich habe jetzt auch alle "Find Script" durchprobiert und dabei darauf geachtet das sich da die "1" ändert, ich habe sie jeweils immer 1min stehen lassen und die Taste 1 auf der FB immer wieder mal gedrückt - > keine Veränderung

Edited by Kalmberg01

Share this post


Link to post
Griga
2 hours ago, Kalmberg01 said:

Bei der Inst. wird mir als Hardwarereceiver Terratec S2 angezeigt.

 

Wo?

 

Um zu sehen, was bei dir wirklich vorhanden ist und wie es erkannt wurde, wäre eine support.zip hilfreich.

Share this post


Link to post
Kalmberg01

Mit Verlaub ich versuche das ! Jedoch möchte ich hinzufügen ich habe DVBViewer + Windows 10 Treiber für TTconnect S2-4600 auf einem Rechner mit Windows 10 pro 64bit mit allen Updates dies es bisher gab inst. wo das noch nie drauf inst. war. Genau das selbe. Es funktioniert alles bestens bis auf die FB.

Share this post


Link to post
Griga

Deine support.zip sagt, dass du laut Vendor ID und Product ID eine Technotrend TT-connect S2-4600 USB hast, aber ein Treiber für die Terratec Cinergy S2 USB installiert ist. Wie ist es dazu gekommen?

 

Das funktioniert so wahrscheinlich, weil es sich in beiden Fällen um ein Fernost-Gerät von TeVii handelt - TechnoTrend und Terratec sind heutzutage nur noch Reseller. Welche Auswirkungen das auf die Fernbedienung hat, bleibt jedoch dahingestellt...

 

Share this post


Link to post
Kalmberg01

Das hat mich auch schon gewundert. Auf der Seite von Technotrend wird der neueste Treiber für die TT-connect S2 - 4600 USB angeboten. Ein Beipackzettel macht für Windows 10 darauf aufmerksam. Wenn man den Treiber läd und installiert kommt genau das von Dir beschriebene heraus !

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...