Jump to content
MaVeRiCk1IcE

Video Engine not installed correctly

Recommended Posts

MaVeRiCk1IcE

Hallo zusammen,

 

ich habe den Video Editor auf einem Windows Server 2012R2 installiert und habe die angehangene Fehlermldung bekommen. Somit lässt sich der Video Editor auch nicht starten. Auf einem Windows Server 2016 lief das ganze ohne Probleme. Hat jemand eine Idee?

 

Mit freundlichen Grüßen

 

2018-09-23.png

2018-09-23 (1).png

Share this post


Link to post
Griga

Hier steht die Bedeutung der Fehlercodes:

 

https://blogs.msdn.microsoft.com/oldnewthing/20180920-00/?p=99785

 

Demnach konnte die SMM_EditEngine.dll nicht geladen und deshalb auch nicht im System registriert werden. Warum, bleibt dahingestellt... bei solchen Problemen ist es einen Versuch wert, den Installer explizit mit Adminrechten zu starten. Oder vorher Sicherheitssoftware zu deaktivieren, die sich eventuell einmischt.

 

Außerdem kann man probieren, die (eventuell aus einer anderen Installation kopierte) DLL manuell zu registrieren. Das geht zum Beispiel mit der Register-Funktion des Radlight Filter Managers, der dazu mit Admin-Rechten gestartet werden muss.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...