Jump to content
Sign in to follow this  
x-men2

airstar 2 DVBViewer DVB-T

Recommended Posts

x-men2

Hallo zusammen,

 

ich ´habe mir eine DVB-T Karte von Technisat gekauft und versuch sie unter WinXP SP2 zum laufen zu kriegen. Habe schon ziemlich viel versuch bekommen aber einfach kein klares Bild / Ton. Kann es sein das es am IRQ vom PCI Slot liegen. Oder hat jemand noch eine Idee?

 

Vielen Dank im voraus

 

Gruß

Share this post


Link to post
Klausing

was verstehst Du unter "kein klares Bild/Ton" ???Übrigens ist das hier wichtig.

Share this post


Link to post
x-men2
was verstehst Du unter "kein klares Bild/Ton" ???Übrigens ist das hier wichtig.

Hallo,

 

damit meine ich das sich das Bild ca alle 30-60sec aufbaut und der Ton "kreischig" klingt. Zu meinem System Athlon 1800 XP, Radeon 9100 und 512MB Ram. Zu dem DVBViewer habe ich mir eine Lizenz besorgt und dort den DVBViewer runter geladen. Der Decoder ist der Sonic der auf der Techisat CD dabei war. Zu den anderen Angaben die auf der Seite standen komme ich jetzt nicht da ich auf der Arbeit bin.

 

Vielen Dank im vorraus

 

Gruß

Share this post


Link to post
bootsmann

Aloha!!!

 

damit meine ich das sich das Bild ca alle 30-60sec aufbaut und der Ton "kreischig" klingt.

30-60sec aufbau? also hast du im prinzip standbilder die sich erst nach seeehr langer zeit veraendern, oder wie kann man das verstehen? und "kreischig": sind damit ich sach mal "tschilp-geraeusche" gemeint?

 

wenn ja: dieses problem hatte ich in der testphase, als hier in oberhausen das 1KW-Testsignal aus langenberg kaum ankam...

 

in welchem einzugsbereich wohnst du denn und mit was fuer einer antenne empfaengst du?

 

Olaf

Share this post


Link to post
x-men2
Aloha!!!

 

damit meine ich das sich das Bild ca alle 30-60sec aufbaut und der Ton "kreischig" klingt.

30-60sec aufbau? also hast du im prinzip standbilder die sich erst nach seeehr langer zeit veraendern, oder wie kann man das verstehen? und "kreischig": sind damit ich sach mal "tschilp-geraeusche" gemeint?

 

wenn ja: dieses problem hatte ich in der testphase, als hier in oberhausen das 1KW-Testsignal aus langenberg kaum ankam...

 

in welchem einzugsbereich wohnst du denn und mit was fuer einer antenne empfaengst du?

 

Olaf

Hallo,

 

ich möchte mich erst mal bei dir bedanken das du dich meiner angenommen hast. ;-)

Ich wohne im Raum Hamburg und empfange mit Zimmerantenne. Habe mir vom Technisat support sagen lassen das ein Empfang zwischen 40-71% ok ist. Ich liege so zwischen 50-60%.

Was ich auch noch sagen wollte ist das ich XP user bin mit installierten SP2. Habe gelesen das das auch Probleme machen soll.

 

Danke

 

Gruß

Share this post


Link to post
bootsmann

Aloha!!!

 

ich möchte mich erst mal bei dir bedanken das du dich meiner angenommen hast. ;-)

 

nix zu danken. ich weiss doch selbst wie es ist: es ist wie weihnachten wenn man ein neues teil in seinen pc einbaut und dann klappt es nicht - waehrend 1000 andere user im netz voll des lobes sind... :-)

 

Ich wohne im Raum Hamburg und empfange mit Zimmerantenne. Habe mir vom Technisat support sagen lassen das ein Empfang zwischen 40-71% ok ist. Ich liege so zwischen 50-60%.

 

also, wo hier im Ruhrgebiet vom sender Langenberg mit 1KW getestet wurde und meine zimmerantenne nur gestriffen wurde, hatte ich auch gerade mal 50% (anzeige im DVBViewer mit Cyberlink-Decoder (Power-DVD)) und ich hatte maechtig aussetzer :-( hast du nicht die moeglichkeit die karte mal an die hausantenne zu stoepseln?

 

auch die wahl des Videodecoder scheinen auswirkungen auf den empfang, aber mindestens auf die prozentanzeige der aualitaet des viewers zu haben...

 

welchen decoder hast du gewaehlt? ggf sogar ein codecpack installiert - was hier gleich einer totsuende gleichkommt :-)

 

Olaf

Share this post


Link to post
x-men2

Hallo,

 

also leider habe ich nur meine Zimmerantenne zur Verfügung, würde mir aber auch ein mit Verstärkung kaufen wenn du meinst das es hilft. Zu meinen Einstellungen:

 

MPEG2 Video Decoders:

---------------------

Sonic Cinemaster® DS Video Decoder: 00710000

Elecard MPEG2 Video Decoder: 00700000

DVD Express Video Decoder: 00600000

 

MPEG Audio Decoders:

---------------------

AC3Filter: 40000000

Moonlight Odio Dekoda: 24111981

MPEG Audio Decoder: 03680001

InterVideo Audio Decoder: 03680000

Sonic Cinemaster® MCE Audio Decoder: 00710000

Nero Digital Audio Decoder: 00600000

DVD Express Audio Decoder: 00600000

 

wie ich die setup.ini hier anhänge habe ich noch nicht raus gefunden.

Was ich auch nicht ganz verstehe ist warum ich bei der 2.3BETA (DVBViewer), Marfis´s SKYAVC nicht als Filter auswählen kann?

 

Ich hofffe die Informationen helfen dir bei der Diagnose ;-)

 

Noch mal Danke und einen schönen abend

 

Gruß

Share this post


Link to post
halalev

Hi x-men2!

Also 40-71% sind definitiv zu wenig ... Bevor Du programmtechnisch kreuz und quer de/installierst, muß der Empfang verbessert werden!

Verlängerungskabel an die Zimmerantenne und in Deiner Bude nach 'nem besseren Empfang suchen ... wenn das geklappt hat (toi,toi, toi), dann hier im Board sich schlau machen, welche Codecs- und sonstige Kombinationen problematisch sind ... 'ne Aussage für Dich kann aber nur funktionieren, wenn der Empfang okay ist ...

 

mfG

PS: KanalScan gemacht und/oder 'ne gültige KanalListe importiert ...?

PPS: "Kreischig" wird's, wenn der Audio-Decoder versucht, aus verstümmelten und/oder fehlenden DatenPaketen Töne zu kreieren ...

Share this post


Link to post
Klausing

stimmt! Die meisten user berichten, dass es wirklich erst ab 90% fehlerfrei läuft.

Deine geschilderten Probleme weisen eindeutig auf einen fehlerhaften Empfang hin.

Die Decoder geben ihr bestes, aber bei Fehlern im Stream gibt es dann eben dieses kreischen

Share this post


Link to post
halalev

Hi!

Das SCHWANKEN der SignalStärke ist m.E. das Problem; ist der Empfangspegel konstant, habe ich durchaus schon bei 70% Aufnahmen mit Null Stream-Errors hingekriegt ...

 

mfG

Share this post


Link to post
x-men2

Hallo zusammen,

 

ich möchte mich noch mal bei euch allen bedanken, war schon fast am Verzweifeln mit der Karte. Was meint ihr sollte ich mir eine Antenne mit Verstärker kaufen oder sollte es auch die Zimmerantenne tun.

 

Scans habe ich gemacht und zwar in dem Bereich TER.. EUR.

 

Welche Decoder verwendet ihr denn so? Habt ihr es auch schon einmal mit der Beta Version des DVBViewers probiert?

 

Gruß

x-men2

Share this post


Link to post
bootsmann

Aloha!!!

 

Hallo zusammen,

ich möchte mich noch mal bei euch allen bedanken, war schon fast am Verzweifeln mit der Karte. Was meint ihr sollte ich mir eine Antenne mit Verstärker kaufen oder sollte es auch die Zimmerantenne tun.

mit dem kaufen wuerde ich auf alle faelle noch einen kurzen moment warten. erst einmal ist wichtig die genaue fehlerquelle zu lokalisieren!

 

um empfangsprobleme auszuschliessen wuerde ich es erst einmal mir der guten alten hausantenne versuchen.

du schriebst das dir nur eine zimmerantenne zur verfuegung steht!? du wohnst also nicht zur miete in einem mehrfamilienhaus sondern hast eigentum? oder warum gibt es bei dir keine hausantenne?

besteht die moeglichkeit mal den pc fuer einen empfangstest in einem anderen raum aufzustellen? vielleicht eine andere etage? oder halt, wie schon von HALALEV geschrieben, mit einer antenneverlaengerung mal die zimmerantenne an verschiedenen stellen ausprobieren.

sollte sich dann der empfang ENTSCHEIDEND zum positiven veraendern, kann man ueber eine aktive antenne nachdenken. es waere aber vielleicht eine outdoorantenne anzuraten. es gibt schoene kleine stabantennen auch schon fuer die fensterbank oder das balkongelaender zum kleinen preis.

 

BTW: hast du auch schon mal versucht die zimmerantenne bei offenen fenster auf die fensterbank zu stellen, um zu sehen ob sich der empfang gravierend veraendert? ich habe naemlich auch gelesen, das es mit fenstern die metallbedampft sind (scheint bei allen neueren fenstern mit isolierverglasung zu sein) probleme geben kann. so waere ein aufstellen der zimmerantenne am fenster recht negativ...

 

ach so: als decoder nutze ich die vom PowerDVD 6

 

Olaf

Share this post


Link to post
x-men2

Hallo zusammen,

 

da ich jetzt einen guten Empfang habe ich eigentlich (bis jetzt ;-) ) zu frieden bin. Möchte ich mich wie es sich gehört bei euch allen bedanken die ihr mir mit Rat und Tat zur Seite gestanden habt.

 

Also mein Rat an alle leid geplagten. Dieses Forum ist echt super und hat viele nette Mitglieder die einem bei Problemen gerne helfen.

 

Viel Spaß mit DVB-T !!!!

 

Gruß x_men2

Share this post


Link to post
bootsmann

Aloha!!!

 

da ich jetzt einen guten Empfang habe ich eigentlich (bis jetzt ;-) ) zu frieden bin. Möchte ich mich wie es sich gehört bei euch allen bedanken die ihr mir mit Rat und Tat zur Seite gestanden habt.

doofe frage: aber kannst du uns noch schnell verraten woran deine empfangsprobleme gelegen haben und wie du das problem loesen konntest?

 

schoenes wochenende noch!

 

Olaf

Share this post


Link to post
blaubaer
Aloha!!!

 

da ich jetzt einen guten Empfang habe ich eigentlich (bis jetzt ;-) ) zu frieden bin. Möchte ich mich wie es sich gehört bei euch allen bedanken die ihr mir mit Rat und Tat zur Seite gestanden habt.

doofe frage: aber kannst du uns noch schnell verraten woran deine empfangsprobleme gelegen haben und wie du das problem loesen konntest?

 

schoenes wochenende noch!

 

Olaf

Hi,

es wäre wirklich interessant was letztlich geholfen hat.

Ich habe nach anfänglichem frust diverse Antennenexperimente gemacht da die Hausantenne schon lange tot ist bin ich schliesslich glücklicherweise auf eine alte einem tragbaren Fernseher beiliegende Teleskopantenne gestossen die wesentlich besser funktioniert als alles was sonst so als Antenne verkauft wird ( speziell die Technisat TT2 empfängt wesentlich schlechter).

Allerdings scheint auch der Airstar Tuner nicht der Empfangsriese zu sein, mit einem Standalone Decoder hatte ich deutlich weniger Probleme.

 

Und das im Hamburger Kernngebiet , etwas frustrierend.......

Share this post


Link to post
x-men2

Hallo zusammen,

 

tut mir leid hätte ich auch gleich dran denken können. Ich habe die empfohlenen Decoder Aktiviert (Sonic...). Und mir eine Zimmerantenne mit 36dB Verstärung besorgt. Dann hatte ich plötzlich so um die 95%.

 

Vielen Dank noch mal

 

Gruß X-men2

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...