Jump to content
big3mike

Bildstörungen bei DVB C

Recommended Posts

big3mike

Hallo,

empfange über Kabel mittels einer DVBSky T982. Funktioniert eigentlich ganz gut, nur manchmal hab ich Bildstörungen (Klötzchen, Farbfehler, verzerrtes Bild) und das lässt sich nur mit Neuaufbau der Wiedergabe beheben. Ton läuft normal weiter. Ich nehme mal an das liegt an meinem Kabelanbieter bzw. meiner Antennenzuleitung, denn wenn das am PC passiert, hab ich auch am TV eine kurze Störung. Nur am TV läufts dann normal weiter. Gibts da im Source Filter oder im LAV Filter noch Einstellungen, die ich ausprobieren könnte, damit sich der PC nicht so "verschluckt"?

Hatte bis vor Kurzem eine KNC One PCI Karte, auch hier trat dieses Problem auf.

Grüsse Michael

 

Share this post


Link to post
Griga

Was ist unter Einstellungen -> Filter -> LAV Video Decoder -> Hardware Decoder to use eingestellt?

 

Falls es etwas anderes als "None" ist: Bei der Video-Dekodierungen durch einen Grafikchip ist die Behandlung fehlerhafter Daten oft recht bescheiden. Denkbar ist, dass die Grafik-Hardware bei dir nicht von alleine in die Spur zurückfindet, nachdem sie sich einmal verschluckt hat.

 

Share this post


Link to post
big3mike

Hallo,

danke für deine Antwort. Hier mal ein Screenshot und vielleicht hilft ja auch die Support.zip

Grüsse, Michael

 

 

LAVFilter.PNG

support.zip

Share this post


Link to post
Griga

Ändere probeweise DXVA2 (native) auf None, danach OK und im DVBViewer Wiedergabe -> Wiedergabe neu aufbauen, damit es wirksam wird. Besser?

 

Share this post


Link to post
big3mike

Danke, habs jetzt mal auf "None" gestellt. Prozessorlast geht zwar ein wenig hoch (von ca. 3% auf ca. 8% - denke das ist zu verschmerzen), werde das jetzt mal weiter beobachten.

 

Share this post


Link to post
Ratchet

Warum meldest du deinem Kabelanbieter dies nicht als Störung? Ich hatte ähnliche Probleme auch schon 2-mal, einmal war der Hausverstärker defekt und ein anderes Mal Kabel in der Zuleitungsstrecke lose (vermutlich durch Erschütterungen von Bauarbeiten). Diese Art von Problemen löst sich in den seltensten Fällen von selbst. Normalerweise kommt der Kabel-Service fix, misst alles durch und sucht/repariert den Fehler oder korrigiert auch mal Verstärker-Einstellungen (wenn z.B. neue Teilnehmer angeschlossen wurden, kann es schonmal zu Signalpegel-Verschiebungen kommen). Deine eigene Verkabelung solltest zuvor aber besser nohmal prüfen.

Edited by Ratchet

Share this post


Link to post
big3mike

Danke,

nach der Umstellung auf "None" trat dieses Problem bisher nicht mehr auf. 

Werde aber trotzdem mal meinen Anschluss durchmessen lassen - danke für den Hinweis.

Grüsse,

Michael

 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...