Jump to content
peter_tv

Keine Sender= kein Bild/Ton

Recommended Posts

peter_tv
Posted (edited)

 

Hallo Zusammen,

seit gestern, nach Umzug meines Rechners in ein neues Gehäuse, ist es mit TV= Bild/Ton vorbei. Hardware: Digital Devices S2/ Software: inzwischen geupt auf DVB_Viewer 6.1.4.0.  Änderungen durch den Umbau: möglicherweise neuer PCIe-x1-Steckplatz ansonsten alles wie gehabt. Problem: kein Bild/Ton/EPG, %-Angabe in der Fussleiste immer auf 33%. Ich habe jetzt zig-fach, wie hier gelesen,unter Verwendung unterscheidlicher diseqc-Einstellungen Astra 19,2 scannen lassen. Mal wird nichts gefunden, mal ~ 260 mal Dreiergruppen wie ZDF/neo/3sat oder ARD/sonstwas/sonstwas, von denen keiner funtioniert. TV-Karte scheint/ist gem. Gerätemanager iO (3 Einträge), ansonsten ... keine Ahnung. Und das muss man wohl wörtlich nehmen,  ich lese/versuche tausendundeine Option - eben so, wie es jemand macht, der keinen Plan hat. ich komme hier nicht weiter - für Ideen/Unterstützung wäre ich sehr dankbar. PS: Eine support.zip habe ich erstellt, aber wie (schon wieder) hänge ich die an diesen Post... über "andere Medien einfügen" funktionierts nicht. Muss wohl mein Glückstag sein... Nachtrag: Dieses Bild eines anderen Users entspricht dem, was ich "sehe" - nur eben mit 33% in gelb.

startbild.png

support.zip

Edited by peter_tv
Nach Accounterstellung i.O.

Share this post


Link to post
peter_tv
Posted (edited)

Nachtrag: BS  Win7/64

startbild.png

support.zip

Edited by Griga
Überflüssiges Zitat entfernt

Share this post


Link to post
Griga

Bitte nicht sinnlos komplette Posts zitieren, sondern nur einzelne Sätze/Abschnitte, um klarzustellen, worauf sich eine Antwort bezieht, anstatt Themen überflüssig aufzublähen!

 

Zum Thema: Sind beide DD-Tuner von dem Ausfall betroffen? Um das festzustellen, den ersten (obersten) in den Hardware-Optionen auf "Nicht verwenden" setzen.

 

Share this post


Link to post
peter_tv

Hallo Griga,

sorry, Vollquote war ein Versehen.

Ich habe den ersten Tuner gelöscht mit dem Ergebnis, das schon mal "was" (u.a. 3sat) funktionierte. Begeistert sofort einen Scan machen lassen mit dem Ergebnis: Unter Video ein neues Verzeichnis "ZDFVision" mit 189 Einträgen: 3sat/kika/zdfinfo/3sat/kika/zdfinfo/ usw, usw.  Immerhin, diese 3 Sender funtionieren - insoweit schon mal vielversprechend. Bringt dich dies auf weitere Ideen? Vielen Dank schonmal.

 

 

 

 

Share this post


Link to post
peter_tv
Posted (edited)

Zum Haare raufen...

Nach dem Start des Rechners und DVB_Viewer heute Morgen war die gestern gescannte "3er" Liste (s.o.) verschwunden, kein Bild und Ton sowie neue (Teil-)Scans finden nunmehr überhaupt keine Sender. Ich habe mit in Optionen/Hardware die Tuner variiert, mal dem einen, mal den anderen, mit gelöscht/mal auf "nicht verwenden"... Nach dem ich  mit ´nem neuen, (dritten) Kaffee zurück bin, während dessen ein Scan ganz komplett durchlief, sehe ich eine Liste mit 63 Einträgen! 3er Gruppen 3sat/kika/zdfinfo, eben wie gestern, die aber jetzt nicht funktionieren und am Ende der Liste ein paar 2er Gruppen ZDF/ZDFneo, die jeweils Bild und Ton bringen! Irgend ´ne Kugel hat wohl `ne Unwucht... hoffentlich nicht meine. Ich könnt schreien...

 

PS: Läuft jetzt auf Tuner2, T1 ist gelöscht - eben so wie gestern Abend

PPS: Ein weiterer Scan brachte es nun auf 171 Treffer durch zusätzliche ZDF/ZDFneo-Gruppen

Edited by peter_tv

Share this post


Link to post
Griga

Hört sich so an, als könnten deine DD-Karten die Außenanlage nicht mehr steuern. Also mal Antennenstecker und -kabel auf Unterbrechung oder Kurzschluss untersuchen! Außerdem würde ich mit einem Multimeter überprüfen, ob überhaupt noch eine LNB-Versorgungsspannung am Antenneneingang  der Tuner anliegt. Sie sollte 18 V betragen, wenn ein Sender mit horizontaler Polarisation eingestellt ist, und 14 V bei vertikaler Polarisation.

 

Die Messung kann man am anderen Ende eines angeschlossenen kurzen Antennenkabels mit F-Steckern zwischen Innenleiter und Abschirmung durchführen, muss dabei aber höllisch aufpassen, dass man keinen Kurzschluss erzeugt. Einfacher ist eventuell, einen Satfinder mit Skalenbeleuchtung anzuschließen und zu schauen, ob der Strom bekommt.

 

Mit einem Kurzschluss beim Aufschrauben der Antennenstecker haben schon manche ihre DVB-Karten und/oder deren Stromversorgung im PC ruiniert. Wer auf der sicheren Seite sein will, macht den PC vorher komplett stromlos. Allerdings würde es mich wundern, wenn DD-Karten nicht irgendeine Sicherungsmaßnahme (Strombegrenzung) gegen Kurzschluss enthalten.

 

Share this post


Link to post
peter_tv
Posted (edited)

Also, zwischenzeitlich hatte ich Kabel ab und Karte raus und wieder zurück (aus Verzweifelung ;-). Stromlos! Das mit "Kurzschluss" hatte ich nie auf`em Zettel, d.h.geübte Praxis war immer im laufenden Betrieb an und ab, wenn nötig. Gut zu wissen. Stand ist im wesentlichen wie gehabt. Wie ich heute nachmittag feststellte, friert das Bild nach ~ 90 min. Betrieb ein. Neu starten und scannen, dann laufen die, wie gehabt, jeweils gefundenen 2-3 Programme. Einmal, nach einem eher versehentlichen Frequenz-Scan tauchte erstmalig ARD/irgendwas aus. Im Übrigen macht es keinen Unterschied ob 19,2/23,5/28,2/ Hotbird scanne.  Das einzige Muster, das zu erkennen ist, sind eben die vielen 2- oder  3er-Gruppen aus dem  Öffentlich_Rechtlichen_Bereich. Insoweit bin ich dann wohl am Ende der Sackgasse angelangt, da eine Messung für mich mangels entsprechender Optionen keine  Lösung ist. Insoweit bliebe wohl nur, eine neue Karte zu kaufen um mal zu gucken,was es zu sehen gibt. Immerhin habe ich vorhin gesehen, das es, anstelle der Cine S2-Karte für ~ 170,-  alternativ eine Hauppauge StarBurst HD für ~70 gibt. Ich hatte rd. 15 Jahre Hauppauge-Karten, der Wechsel 2015 auf die Cine S2 hatte, soweit ich mich richtig erinnere damit zu tun, das Haupaugge seinerzeit keine DVB-S2 -Karte hatte. Bliebe also .... neue Hauaugge. Es sei denn, es gäbe für jemanden mit technischem Verständnis in diesem Bereich A) noch eine zu prüfende Idee oder b) Vorbehalte gegen die Hauppauge, die zu kennen für mich sinnvoll wären. In jedem Falle aber schon mal Vielen Dank für dein Interesse und deine Zeit.

     

Edited by peter_tv

Share this post


Link to post
peter_tv
Posted (edited)
vor 18 Stunden schrieb peter_tv:

b) Vorbehalte gegen die Hauppauge, die zu kennen für mich sinnvoll wären.

 

Nun ja, einen sinnvollen, mutmasslich viel Zeit und Aufwand vermeidenden Hinweis kann ich nunmehr selbst geben: Für alle, die so dumm sind wie ich, achtet bei der Auswahl eurer Karte auf das Zauberwort " Unicable-Unterstützung ", soweit ihr über eine "Mehrbenutzer-Hausanlage" angeschlossen seit. In diesen Fällen dürfte eine  Hauppauge-DVB-S2_PCIe Karte eher nicht das sein, was Ihr braucht. (Hinweis ohne Gewähr)

Edited by peter_tv

Share this post


Link to post
catshome

Insofern Hardware von DD genutzt wird, bietet die TreiberGui in den Einstellung schon mal eine gute Übersicht in welcher Qualität, und ob überhaupt

ein Satsignal an der Karte ankommt. Ansonsten kann man auch mit TransEdit mit einem Blick auf "Analyze" Kontrollen durchführen. Aber zunächst

würde ich ersteinmal schauen was für ein Signal an der Karte ankommt. Die Unicable-Falle ist natürlich böse😉

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...