Jump to content
Sign in to follow this  
MaVeRiCk1IcE

DVBViewer keine Verbindung mit Media Server möglich

Recommended Posts

MaVeRiCk1IcE

Hey,

 

ich habe einen Server Windows 2016 in VMware virtualisiert und eine Digital Devices Cine S2 v6.5 + DuoFlex S2v4 an diesen Host durchgereicht. Das hat auch immer gut funktioniert. Nun bekomme ich aber lokal schon den Media Server nicht mehr verbunden. Ich habe keine Ahnung was mir dazwischen fuscht und hoffe hier auf ein paar Ideen.

 

Mit freundlchen Grüßen

support.zip

Share this post


Link to post
Griga
17 minutes ago, MaVeRiCk1IcE said:

Nun bekomme ich aber lokal schon den Media Server nicht mehr verbunden.

 

Die Problembeschreibung ist zu dünn. Mit was auf welche Weise? Wie äußert sich das?

 

Share this post


Link to post
MaVeRiCk1IcE

https://i.imgur.com/xW03Y6v.png

jetzt steht der Server drin aber in 5min kann es sein das er wieder weg ist und dann finde ich Ihn nicht mehr. Auch wenn ich Ihn jetzt verbinde verliere ich gleich wieder die Verbindung.

https://i.imgur.com/NnMXkgW.png

 

jetzt bei dem Versuch den Wizard durchzuklicken hat er sich schon wieder aufgehangen.

Share this post


Link to post
esackbauer

Ist der Media Server in der Windows Firewall richtig freigegeben? Also für alle 3 Zonen (Domain, public etc)? Manchmal haperts mit der Erkennung in welcher Zone er ist, und wenn er dann nur für Domain freigegeben ist gehts nicht mehr.

 

Share this post


Link to post
MaVeRiCk1IcE

der Media Server ist freigegeben. Aber die Windows Firewall regelt doch nur ein und ausgehenden Netzwerkverkehr. Hier habe ich ja schon ein lokales Problem vorliegen oder?

Share this post


Link to post
Griga

In der setup.zip sehe ich kein Problem. Möglicherweise hängt es mit der Virtualisierung zusammen, z.B. virtuellen Netzwerk-Adaptern.

 

Der Media Server Wizard (oder auch Optionen -> DVBViewer Media Server) im DVBViewer finden den DMS durch UPnP-Mechansimen mit dem SSDP-Protokoll. Zunächst schickt der DVBViewer eine M-SEARCH Anfrage per Multicast / UDP in die Runde und sollte dann vom Server eine Antwort per Unicast / UDP erhalten. Außerdem meldet der Server in regelmäßigen Abständen (ca. 84 Sekunden) per UDP / Multicast mit NOTIFY seine Anwesenheit im Netz, was der DVBViewer auch registriert. Wenn man auf "Verbindung testen" klickt, fragt der DVBViewer per HTTP die DMS-Version ab und schaut, ob er eine Antwort bekommt.

 

Das sind die beteiligten Netzwerk-Mechanismen, also allerhand, das funktionieren muss. Woran es nun genau in diesem Fall scheitert. lässt sich schlecht sagen.

 

10 hours ago, MaVeRiCk1IcE said:

jetzt steht der Server drin aber in 5min kann es sein das er wieder weg ist und dann finde ich Ihn nicht mehr.

 

Wie sieht das genau aus? Verschwindet der Server nach einiger Zeit von alleine, wenn du das Fenster offen lässt? Oder ist er weg, wenn du das Fenster eine Zeit später erneut öffnest?

 

Share this post


Link to post
MaVeRiCk1IcE
vor 49 Minuten schrieb Griga:

Wie sieht das genau aus? Verschwindet der Server nach einiger Zeit von alleine, wenn du das Fenster offen lässt? Oder ist er weg, wenn du das Fenster eine Zeit später erneut öffnest?

 

 

ja er verschwindet von selber wieder, wenn ich das Fenster auflasse.

 

Ich musste die treibersignatur deaktivieren, da die Digital Devices Treiber wohl nicht signiert sind. Aber eigentlich erkennt er meine TV Karte nun. Vielleicht hat das da was mit zu tun.

 

Gemacht habe ich das mit:

 

  1. Öffnet die Eingabeaufforderung mit Administratorrechten.
  2. Drückt dazu die Tastenkombination Windows + R, tippt cmd ein, haltet die Strg- und Shift-Taste gedrückt und bestätigt mit Enter.
  3. Gebt danach folgende Befehle ein und bestätigt jeweils mit Enter.
    • BCDEDIT –Set LoadOptions DDISABLE_INTEGRITY_CHECKS
    • BCDEDIT –Set TESTSIGNING ON

 

danach wieder: BCDEDIT –Set TESTSIGNING OFF

 

Noch vor einem Jahr musste ich das nicht auf einer Windows Server 2016 Maschine machen.

Share this post


Link to post
Griga
3 minutes ago, MaVeRiCk1IcE said:

ja er verschwindet von selber wieder, wenn ich das Fenster auflasse.

 

Merkwürdig. Nach welcher Zeit? Selbst wenn sich der Server nicht mehr meldet, sollte der Eintrag 30 Minuten stehen bleiben. Wenn er vorher verschwindet, kann das eigentlich nur heißen, dass der Server sich mit einem ssdp:byebye abgemeldet hat, weil er beendet wurde.

 

Share this post


Link to post
MaVeRiCk1IcE
Posted (edited)

ok das ganze verhält sich absolut gleich auf einem Windows Server 2012R2

 

Wenn der erver dann gefunden wird kann es sogar sein das ich den nicht verbunden bekomme und dort fehlgeschlagen steht

Edited by MaVeRiCk1IcE

Share this post


Link to post
MaVeRiCk1IcE

das hätte ich eher ausprobieren können -.-

 

der aktuelle Treiber von Digital Devices funktioniert bei mir nicht (3.0.3.224) mit dem Treiber (3.0.2.211) geht es wieder.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...