Jump to content
Cornelia

Sehr viele discontinuities

Recommended Posts

Cornelia

Discontinuities sehr viele aber seltsam nur bei denn rechtlich öffentlichen, bei privaten läuft alles sauber.

Habe seit kurzen ein neues Notebook der Receiver ist ein TBS 5922SE  Auf dem alten Notebook Asus habe ich keine probleme. Kann das an dem neuen Notebook liegen es ist ein von schenker xmg Neo17. Diese discontinuities äussern sich in dem das Bild sehr verwischt wird oder auch pixelfehler Was mir auch aufgefallen ist da ich nach der ursache suchte habe ich denn neuesten DVBViewer instaliert blieb das EPG fenster leer bei allen sendern die grad eingeschaltet auch nich nach eine halbe stunde nicht. Die Bildstörung waren auch sehr viele vorhanden und auch nur bei denn öffentlichen

Share this post


Link to post
Griga
vor einer Stunde schrieb Cornelia:

der Receiver ist ein TBS 5922SE

 

Vermutlich die Ursache. TBS Hardware ist eigentlich nicht schlecht, aber die Treiber.... insbesondere bei höherer CPU-Last verlieren sie gerne Daten. Ich habe hier einen Haufen DVB-Geräte. Alle liefern einen nahezu lückenlosen Stream. Nur zwei TBS-Geräte nicht.

 

vor einer Stunde schrieb Cornelia:

nur bei denn rechtlich öffentlichen, bei privaten läuft alles sauber.

 

Schau dir mal im Taskmanager die CPU-Last an. Fehlt eventuell bei H.264 Video die hardwarebeschleunigte Dekodierung durch die Grafikkarte, so dass die CPU alles alleine machen muss?

 

Share this post


Link to post
Cornelia
vor 16 Stunden schrieb Griga:

 

Vermutlich die Ursache. TBS Hardware ist eigentlich nicht schlecht, aber die Treiber.... insbesondere bei höherer CPU-Last verlieren sie gerne Daten. Ich habe hier einen Haufen DVB-Geräte. Alle liefern einen nahezu lückenlosen Stream. Nur zwei TBS-Geräte nicht.

 

 

Schau dir mal im Taskmanager die CPU-Last an. Fehlt eventuell bei H.264 Video die hardwarebeschleunigte Dekodierung durch die Grafikkarte, so dass die CPU alles alleine machen muss?

 

 

So viel nimt sich die cpu auch nicht, aber wenn du meinst das es an tbs liegen würde warum hatte ich jahrelang keine Probleme bei dem asus g750jh auch jetzt immer noch nicht.

Hier mal ein screen Phönix sender läuft jetzt circa 40 minuten.

Da wir ein einkabelsystem/Unicable haben finde ich keinen geeigneten receiver auf usb basis, und es wird immer schwierige Wasdenn Decodierung durch die Grafikkarte betriftoder hardwarebeschleunigung müsste ich da selbst was machen und wenn wie, aber dann nicht das ich noch schlimmere probleme bekomme. Ds Bokk ist praktisch noch nagel neu erst vor 3 Wochen bekommen

Unbenannt.thumb.PNG.bfc9ac7215713691723056ae990e2e7c.PNG

Share this post


Link to post
Griga

Die CPU-Last ist wirklich nicht übermäßig ;) Die Frage ist, was den Unterschied zwischen den ÖR und den Privaten bewirkt. Ich nehme an, bei den ÖR schaust du die HD-Variante mit H.264 Video und bei den Privaten SD mit MPEG2 Video. Soweit richtig?

 

Diese Annahme hatte mich dazu gebracht, eine Abhängigkeit von einer Lastsituation zu vermuten. Wie sieht es mit den SD-Varianten der ÖR aus? Welcher Decoder wird in den Fällen verwendet? Sind die LAV Filters installiert?

 

Außerdem: Schon einen anderen USB-Anschluss probiert? Eventuell musst du danach das Gerät im DVBViewer unter Optionen -> Hardware neu suchen lassen.

 

Share this post


Link to post
Cornelia

Ja stimt die öffentlich rechtlichen schaue ich grundsätzlich die hd variante und die privaten sd. Auch habe ich als alle erst auf USB2 denn tbs eingesteckt gehabt.Da lief es auch nicht viel besser.  Im Moment seltsameweisse schaute ich die jungen ärzte und  erfreuliche weisse habe ich das erste mal seit ich mit dem neuen Book schaue nur 4 Discontinuities. Die Lavfilter sind installiert und auch so eingestellt

 

 

directx.PNG.e1d31c71c5333083ce540182225c98a6.PNG

oder ist es besser das ich denn VC1 Video Decoder umstellen auf Lavfilter

Share this post


Link to post
Cornelia

@Griga,

Ich habe mir jetzt mal genaue in dem Managertask angeschaut, und wunderte mich das das Book bei DVBViewer obwohl ich auch eine Geforce GTX habe aber es läuft auf der inter grafickarte kann das vieleicht daran liegen. Denn es sind sehr oft bildstörung die unabhängig von denn Discontinuities kommen

Share this post


Link to post
duddsig
Am 2.11.2019 um 11:14 schrieb Cornelia:

und wunderte mich das das Book bei DVBViewer obwohl ich auch eine Geforce GTX habe aber es läuft auf der inter grafickarte kann das vieleicht daran liegen.

Das glaube ich eigentlich nicht. Die interne Graphik ist sicher eine Intel HD620 oder so. Die kann das eigenlich problemlos anzeigen. Habe auch seit 3 Wochen ein neues T490 von Lenovo, wo auch eine zusätzliche Geforce GTX drin ist. Auch bei mir wird die interne Intel genutzt, habe aber keine Probleme. Vielleicht lohnt mal ein vergleichender Blick, welche Treiberversion auf dem anderen Rechner läuft, um diesen dann beim neuen auch zu probieren? Ich habe übrigens auch 2 verschiedene USB-TBS-Karten, die eigentlich problemlos bei mir Dienst tun. Die eine (TBS5980) hat seltsamer Weise bei anderen auch gerne Probleme gemacht. Womöglich ist da wirklich der Treiber etwas lahm...

 

Wann kommt eigentlich die zusätzliche Grafikkarte zum Einsatz bei so einem Notebook?

Share this post


Link to post
Cornelia
vor 6 Stunden schrieb duddsig:

Die interne Graphik ist sicher eine Intel HD620 oder so

 

Es ist die UHD Grafic 630, Was die Treiber version betrift du meinst sicherlich wohl die von denn Tuner, die sind bei alten wie bei dem neuen gleich

vor 6 Stunden schrieb duddsig:

Wann kommt eigentlich die zusätzliche Grafikkarte zum Einsatz bei so einem Notebook?

 

Weiß nicht, warscheinlich bei zooken, aber ich zooke nicht oder beim mehr als office

 

Welche anderen Tune hast du noch abgesehen von der die du erwähntest, ich war schon gedanklich dabei mir denn tuner TBS 5980 mir zu kaufen. Hatte aber auch an TBS also die HP wo man die Treiber und auch wohl der vertrieb verkauf abläuft eine anfrage gestellt ob die 5980 zum kaufen gibt. Dabei habe ich auch mein Problem geschildet., sie meinten ich solle denn tuner ohne zwischen hub in einen freien port anschlissen und darauf habe ich eine antwort gegeben das dieses auch gemacht wurde bevor ich mein anliegen an ihnen gerichtet habe ohne welche auswirkung das es besser wäre. Die Discontinuities sind noch nicht mal so sehr übel denn die Bildstörungen wie artefect sind viel schlimmer da sie bei aufnahmen nicht verschwinden und das ist sehr störend so fern zu schauen und die kommen unabhängig Discontinuities. Es gibt kaum noch welche wahl ewentuel denke ich mir denn doppetuner tbs 5990 oder tbs 5927 Profesional die ist aber recht teuer über 200€

 

grafic.PNG

Share this post


Link to post
duddsig
vor 17 Stunden schrieb Cornelia:

Welche anderen Tune hast du noch abgesehen von der die du erwähntest

Die TBS5980 ist wohl die, die bei einigen Probleme gemacht hat unter anderem auch bei Griga. Problematisch war die wohl auch wenn das CI-Interface benutzt wurde. 2 Kollegen von mir haben die auch. Bei dem einen 0 Probleme, bei dem anderen verschwand ein seltsames Verhalten mit Bildstörungen und diversen Einfrierungen, indem er ein Labornetzteil benutzt hatte, statt des mitgelieferten. Beide hatten auch das CI in Benutzung.  Aber die 5980 wird es wohl neu eh nicht mehr geben. Dann habe ich noch eine TBS5925 die ohne Probleme funktioniert. Von der habe ich auch noch nichts negatives gehört. Das ist aber auch so ein sauteurer Profituner ohne CI. Die benutze ich zum Schüsseldrehen, aber auch die könnte inzwischen abgelöst sein. Ich bin da nicht mehr auf dem Stand, nachdem hier immer weniger Schüsseldreher aktiv sind....

 

Mir haben die TBS-Schachteln eigentlich gefallen, weil es über viele Jahre bis jetzt, immer noch Treiberaktualisierungen für die Schachteln gibt. In der Zeit haben sich schon einige andere Anbieter in Wohlgefallen aufgelöst. Aber wenn die Treiber nicht gut sind nützt das recht wenig. Das kann Griga besser beurteilen....

Share this post


Link to post
Cornelia
vor 49 Minuten schrieb duddsig:

Dann habe ich noch eine TBS5925

 

Ja die gibt es nicht mehr dafür ist wohl die nachfolgerin TBS5927 das ist auch eine Proffesionel für 229€ auch die TBS5980 gibt es nicht mehr

Ich habe da was bei denn DVX  eigenschaften unter DVBViewer geändert entweder ist es zufall oder bewirkt es doch was, denn ich merkte das es viel wenige störungen gibt auch deutlich weniger  Discontinuities

Da ich kaum englisch kann weiss ich nicht was dieses bewirkt und zwar oben rechts "hardware acceleration"

 

1620339975_grafic2.PNG.5044f2ab98dbf68d090ac04af10dd08f.PNG

 

Wenn ich in denn puldown auf nvidia einstelle dann ist der HEVC bei "Codecs for HW Decoding" aktiviert also nicht grau

Könntest du mir vieleicht dieses erklären was für auswirkungen die einstellung haben und ob man da überhaupt was einstellen darf/kann

 

Witzigeweisse habe ich heute keine rückmail von TBS bekommen nach dem ich  schrieb das ich alle zu ferfügung freie USB port ausprobiert habe ohne welche besserung

 

Share this post


Link to post
duddsig

Also mir würden die grauen Unterlegungen sagen, daß dieser Modus nicht verfügbar ist. Auch wenn bei dir(wie bei mir) die Intel benutzt wird solltest Du bei "Hardware Decoder to use" DXVA2 (native) einstellen. Das funktioniert nach meinen Erfahrungen am besten mit Intel, und schont die Kapazitäten. Ein Haken links unten macht die Einstellungen schneller über die Tasleiste im rechten Bereich verfügbar. Änderungen werden aber erst nach einem Neuaufbau der Wiedergabekette bemerkbar. Sonst sieht es bei mir genau so aus.

 

Ich glaube aber nicht, daß das der entscheidende Punkt ist. Mir fällt dann noch die Geschichte USB2-Box an USB3 Buchse ein, wo es auch Bildprobleme gabe wenn ich mich recht entsinne. Da hat das Zwischenschalten eines USB2-HUBs wohl schon geholfen (meine 5925 funktioniert aber auch ohne HUB). Dann ist es auf jeden Fall mal sinnvoll Transedit zu bemühen, und den fraglichen Transponder mal mit dem Analyzer zu betrachten.

Share this post


Link to post
Cornelia

Du meinst sicher "Enable System Tray Icon"? Seit ich es auf Nvidia anstat auf intel eingestellt habe funktioniert es fast fehlerlos Auf Intel wie es auf dem screen zu sehen ist gab es genauso oft störungen wie als hätte ich da nichts verändert. Im übrigen ohne welche veränderung an denn lavfilter waren alle Unterlegung grau auch bei dem alten Book sah es so aus

Ich habe ja auf USB2 einzel port denn tuner angeschlossen, Das book hat 2 USB 3 ports  einen USB 2 und hinten ist noch eine mit 3.1C  Als ich das allererste mal denn tunertreiber neu installierte, hatte ich es mit hilfe eines hubs 3 auf dem port 3.1C und es funktionierte genauso schlecht wie auf dem USB 2 port.

Erst die umstellung bei dem Lavfilter habe ich kaum oder garkeine störungen mehr 

 

Bei dem alten Book konnte ich fehlerlos mit hilfe eines USB 2 Hubs auf einen USB 3 port auch ohne fehler schauen. Aber ich konnte da keine einzige externe Festplatte dran hängen noch nicht mal die usb Maus. Das alte Book hat 4 USB 3 ports, damit ich auch denn hub nutzen konnte atte ich denn tuner alleine auf einen USB 3 port angeschlossen gehabt und da gab es nie probleme ohne irgendwelche einstellungen an denn Lavfilter

Edited by Cornelia

Share this post


Link to post
duddsig
vor 1 Stunde schrieb Cornelia:

Seit ich es auf Nvidia anstat auf intel eingestellt habe funktioniert es fast fehlerlos Auf Intel wie es auf dem screen zu sehen ist gab es genauso oft störungen wie als hätte ich da nichts verändert.

Da die Intel-Karte benutzt wird  ist die Einstellung Nvidia definitiv falsch. Daß es eine Verbesserung bringt ist seltsam, wie gesagt ist die Einstellung DXVA2 (native) die, die am problemlosesten funktioniert. Natürlich nur bei Karten die DXVA auch beherrschen, was auf die beiden eingebauten ja zutifft.

 

Ich habe jetzt mal spaßenshalber versucht, mit dem Radlight Filtermanager auf einem frischen 1903 auf meinem neuen Laptop, den PDVD18-Filter zu registrieren. Geht nicht mit dem Fehler in der folgenden Abbildung. Benutzerkontensteuerung auf niedrigst und den Manager als Admin ausgeführt. Hat einer eine Idee warum das so ist? Hat bisher immer funktioniert, es läßt sich überhaupt kein Filter registrieren - immer diese Meldung.

 

TZw3BgB.jpg

Edited by duddsig

Share this post


Link to post
Cornelia

Discontinuities

vor 54 Minuten schrieb duddsig:

wie gesagt ist die Einstellung DXVA2 (native) die, die am problemlosesten funktioniert.

Ich habe es nach dem ich dir geantwortet habe auch auf DXVA2(nativ)geändert, es gab nur 3 Discontinuities mit bildstörung bei dem Film im ZDF.

Morgen werde ich dann weiter beobachten wie sich das ganze entwickelt

Danke das du dir die zeit genomen hast um mir zu Helfen Gute Nacht

Share this post


Link to post
Cornelia

 

 

Leider geht es bei der einstellung DXVA2 (native) auch nicht so gut zwar wenige störungen aber immer noch zu viele. Vieleicht war das glück das vorgestern sauber lief, denn gestern egal ob ich deine empfohlene einstellung oder wie ich anfangs auf Nvidia Cuvit eingestellt habe wieder das gleiche problem 

Share this post


Link to post
duddsig

Um Empfangsstörungen auszuschließen, ist es wie gesagt auf jeden Fall mal sinnvoll, Transedit zu bemühen und den fraglichen Transponder mal mit dem Analyzer zu betrachten.

 

Ich hätte ja gesagt benutze mal einen anderen Codec für H.264. Aber mir ist es wie gesagt beim testen auf dem neuen Rechner nicht gelungen einen anderen zu registrieren :(. Vielleicht ist ja bei Dir der von Microsoft vorhanden. Den kannst Du dann ja probehalber mal benutzen.

 

Share this post


Link to post
Cornelia

Oh sorry erst jetzt schaute ich rein

Also Transedit habe ich mir schon mal geholt die Tage aber mit dem richtig umgehen kein schimmer zumindest laut der erklärung versucht. Ja denn H264 von Microsoft habe ich auch, wie binde ich diesen bei dem directX soll ich da auf defaul einstellen.

Übrigens heute wiederum läuft es wieder etwas besser als gestern

 

Habe heute vormittag etwa hier im forumgestöbet dabei bin ich auf einen strang über denn  dvbsky960v2 gestossen wo du aber auch @Griga schrieb das er mit diese box keine probleme hat.

Ich errinere mich mal im dunkel das ich diese Box auch mal hatte anfangs als wir auf sat unicable umgestellt hatten. Die ist am nächsten Tag nicht mehr gegangen Notebook/Windows erkannte sie nicht mehr, es war Windows 7. Hier mein alte strang es ging zwar auch um tbs aber so ab der mitte dann über dvbsky960 

https://www.DVBViewer.tv/forum/topic/56930-tbs-5922-se-oder-tbs-5980-q-box/

Edited by Cornelia

Share this post


Link to post
Cornelia

So eine kurze meldung von mir Ich habe mittlerweile mir diesen dvbsky960v2 gekauft eine weile ausprobiert,  und was soll ich sagen die gleichen fehler kommen auch oft zu vorschein. Was mir dabei aufgefallen war als ich Hardware sicher entfernen machen wollte konnte ich nicht da aufgeführt wurde . Ist das normal mit denn neuen Treiber für Windows 10 vom letzten jahr?

Normal müsste es sein, ich wollte ja nicht wieder denn gleichen fehler machen denn ich damals vor 4 jahren machte einfach nur denn usb stecker rausgezogen und danach wurde die box nicht mehr erkannt auch nicht an anderen pc

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...