Jump to content
Sign in to follow this  
Kiss

TBS-6590 dekodiert keine verschlüsselten Sender

Recommended Posts

Kiss

Meine neue Satkarte entschlüsselt keine codierten Sender trotz Dual CI. Diese Sender werden in einen TV problemlos dekodiert.

 

Ich hoffe es kann mir noch jemand helfen. FTA Sender funtionieren problemlos.

 

mfg

Michael Müllner

Edited by Griga
Titel korrigiert

Share this post


Link to post
Griga

Könnte es sein, dass die Hardware-Erkennung mit einer älteren DVBViewer-Version stattgefunden hat, deren Hardware-Datenbank noch nicht wusste, dass deine TBS 6590 von TBS ist? Jedenfalls steht in deiner hardware.xml (siehe Konfigurationsordner) bei beiden Tuner-Einträgen

 

 <entry name="Vendor">0</entry>

 

was so viel heißt wie "Hersteller unbekannt". Deshalb wird auch nicht die TBS-spezifische Methode für das Ansprechen des CI angewandt.

 

Normalerweise sollte Optionen -> Hardware -> Geräte suchen -> Übernehmen den Vendor-Eintrag auf 31 ändern und das Problem beheben. Falls nicht, bitte Rückmeldung und die Einträge bei geschlossenem DVBViewer mit einem Texteditor auf 31 setzen.

 

Share this post


Link to post
Kiss

Ich habe nun neu unter Hardware suchen lassen, nun steht auch "31" unter Ventor aber das Bild ist immer noch dunkel.

Neue support.zip im Anhang.

 

 

mfg

Michael Müllner 

support.zip

Share this post


Link to post
HaraldL

Vielleicht stören ja die Plugins die laut DMS Debug Log und Systeminfo in Benutzung sind. Bzw. falls die das Bild hell machen sollen statt einer echten CI-Karte wird das wegen der Forenregeln eh ein sehr kurzer Thread ...

  • Haha 1

Share this post


Link to post
Kiss

Dann muss ich mich hier vielmals entschuldigen, von mir stammt so ein Versuch sicher nicht. 

ich habe einen längeren Spital Aufenthalt mit anschließender Reha hinter mir, Ich kann

mir nur vorstellen das mein Sohn am PC herumgespielt hat. Ich habe heute DVBViewer und

das DMS deinstalliert und neu installiert weiters habe ich die reg. nach den Namen aus der supporttool durchsucht.

 

 

 

support.zip

Share this post


Link to post
Griga

Immer noch keine Entschlüsselung? In der support.zip kann ich kein Hindernis mehr entdecken.

 

Du hast also eine Smartcard, die in einem CA-Modul (CAM) steckt, das wiederum in einem der CI-Schächte steckt, soweit richtig? Oder sind es sogar zwei CAMs?

 

Der Produktbeschreibung bei TBS entnehme ich, dass die 6590 eine Doppeltunerkarte mit zwei CI-Schächten ist. Ich kenne die Karte nicht persönlich und weiß nicht, wie TBS das genau handhabt, also ob es eine feste Zuordnung zwischen CI und Tuner gibt oder ob sie variabel erfolgt. Bei einer festen Zuordnung wäre die Frage, ob CAM und Smartcard im richtigen Schacht stecken. Der DVBViewer verwendet die unter Optionen -> Hardware aufgelisteten Tuner "von oben", also den obersten mit Vorrang. Demnach müsste auch der dazugehörige CI Schacht bestückt sein. Hast du in der Hinsicht schon Versuche unternommen?

 

Vielleicht ist dein Sohn in der Lage, sowas herauszufinden :)

 

Share this post


Link to post
Kiss
vor 2 Stunden schrieb Griga:

 

Es ist immer noch dunkel :(

 

Ja ich hatte bis heute 2x Alphacrypt classic Module mit je einer ORF Karte.

Ich habe nun probehalber 1x rausgenommen.

Ändert aber auch nichts :(

Es gibt halt nicht viele Karten mit CI.

 

Mir würden im Moment nur die Karten von Digital-Devices einfallen.

Share this post


Link to post
INGBEAN

Hallo Kiss!

 

Deine TBS-Karte besitzt also 2 CI-Schächte.

 

Bitte folgendes testen:

Kopiere die TbsCIapi.dll (V1.0.2.2) im DVBViewer-Programmverzeichnis dort bitte noch 1 mal und benenne diese Kopie auf TbsCIapi1.dll um.

Als Ergebnis sollten dann 2 DLL vorhanden sein.

Es ist darauf zu achten, dass beide DLL-Dateien die gleiche Versionsnummer haben und TbsCIapi.dll bzw. TbsCIapi1.dll benannt sind.

 

Nur so nebenbei:

Die von dir verwendete LAVFilter-Version ist sehr alt (vom Februar 2015...), bitte die neueste Version installieren.

 

Ich ersuche um Feedback.

LG INGBEAN

Share this post


Link to post
hashas

Ich habe eine TBS-6590 mit 2 CI. Bei mir funktionierte nur ein Tuner unabhängig von CI. Sobald ich eine 2. Aufnahme startete, crashte der DVBViewer. Die DLL zu kopieren und auf TbsClapi1.dll umzubenennen, hat das Problem gelöst! Vielen Dank. 

Share this post


Link to post
INGBEAN

Hallo hashas!

 

Danke für deine Rückmeldung.

Es freut mich, dass dir meine Anleitung geholfen hat.

 

LG INGBEAN

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...