Jump to content

Mainboard Wechsel kein Bild kein Ton


Mike1955

Recommended Posts

Hallo wertes Forum,

Hallo Herr Hackbart,

 

Im Sommer ist mir das Mainboard kaputt gegangen, um Anpassungen so gering wie möglich zu halten, habe ich das gleiche Board wieder eingebaut und dabei wohl die Grafikkarte demoliert und gleich eine neue eingebaut
Im Grunde habe ich also nur die Grafikkarte verändert, alle andere Hard- und Software ist (mit Ausnahme der Windows-Updates) unverändert, bis eben gab es auch keine Änderung bei DVBViewer.
Jetzt habe ich die aktuelle Version installiert und im normalen wie auch DEBUG-Modus gestartet, gleiches Verhalten wie vorher.

image.png.966b054044f11619dd5f4dc3c83e5c3a.png

WINDOWS 7 Professional Media Center Edition
MB: Asus A8N-SLI Premium  (3 PCI, 1 PCI-E x1, 1 PCI-E x4, 2 PCI-E x16, 4 DDR DIMM, Audio, Dual Gigabit LAN, IEEE-1394)
Chipsatz:  nForce4-SLI
CPU: DualCore AMD Athlon 64 X2, 2200 MHz 4400+
Grafik: NVIDIA GeForce GT 710 - Treiber: 22.21.13.8165
TV-Karte: DVBSky T982 - Dual DVBT2/T/C - Treiber: 1.9.1112.0

Nach dem Umbau ist Folgendes für mich unverständlich:

Die TV-Karte wird im DVBViewer einwandfrei erkannt, alle Geräte sind vorhanden, LAV-Treiber auch, ABER weder ein TV-Bild, noch -Ton.
Außerdem sind alle Programmfunktionen extrem langsam, (Menü, Kanal-Wechsel, usw.).
Fehlermeldungen gibt es keine.

Abspielen beliebiger Medien (Audio, VIDEO) ist einwandfrei möglich, sogar TV-Aufnahmen sind bei korrekter Zeitvorgabe einwandfrei möglich und nach Aufnahme anzuschauen (der Empfang ist also in Ordnung), nur das eigentliche TV-Programm wird nicht gezeigt.

Lediglich die unten gezeigte Info wird angezeigt - ich bin mit meinem Latein am Ende.

Können Sie mir hier bitte helfen?


Freundliche Grüße aus Wiesbaden
Michael Hohensee

 

image.png.f324fa95674437f4b47303f389899777.png       

support.zip

Link to comment

Die 0% Signalanzeige im obigen Bild lässt schlicht auf "kein Empfang" schließen.

 

Wie sieht es mit TransEdit aus, das bei dir ebenfalls installiert ist? Deneke daran, dass nach den Umbauten auch hier ein erneutes Settings -> Hardware -> Detect Devices erforderlich sein kann.

 

Link to comment

Hallo Griga,
danke für den schnellen Tip - kein Signal kann ich mir nicht erklären, denn die Aufnahme funktioniert ja einwandfrei, halt eben nur manuell ohne Sendungs-Info (Sender + Start + Ende manuell eingestellt, Aufnahme fertig, = problemlos anzuschauen ...).
Transedit habe ich noch nicht geprüft, probiere ich aus und melde mich.
Hilft notfalls eine komplette Neuinstallation von DVBViewer?

Link to comment

Hallo Griga hallo alle miteinander,

TransEdit habe ich geprüft, die kleichen Einstellungen wie in DVBViewer:
DVBViever
Hier wird auch immer "Hat CI Modul" angehakt, obwohl dieses nicht vorhanden ist (aber ich glaube, das war früher auch schon so).

image.png.47d9f30ac9246e6cbfa3e2d6a272fbe7.png

TransEdit
image.png.8ee230b852c99d34da834227ea9b1234.png

 

Was für mich absolut unverständlich ist, dass ich mit diesen Einstellungen das TV-Programm problemlos aufnehmen kann (bisschen umständlich, da ich alle Werte händisch eintragen muss, aber es geht!), nur das Programm selbst nicht live anschauen kann.
"Kein Empfang" würde ich also ausschließen.

Am gleichen Anschluss (Antennendose Wand) ist ein Notebook mit "HAUPPAUGE WINTV-DUAL HD USB-Stick", mit WIN-TV 8.5 angeschlossen, damit läuft alles problemlos.

 

Aus meiner laienhaften Sicht kann es also nur an der TV-Karte oder den Einstellungen im DVBViewer liegen???

VG und ein schönes Wochenende - Michael

PS: ich bin 64, also seid bitte nachsichtig ...

Link to comment
16 minutes ago, Mike1955 said:

TransEdit habe ich geprüft, die kleichen Einstellungen wie in DVBViewer:

 

Und was war das Ergebnis? Von Interesse ist, ob du mit dem TransEdit Scanner oder Analyzer Empfang hast. Da TransEdit bei dir installiert ist, bin ich davon ausgegangen, dass du das Programm benutzt und bedienen kannst.

Link to comment

Ähem, ganz ehrlich bin ich mit der Bedienung von DVBViewer nicht so sehr vertraut - installiert, Sender gesucht, Aufnahme programmiert, das war's eigentlich schon.
Insofern bin ich mit TransEdit ÜBERHAUPT nicht vertraut.
Vlt. kannst Du mir ja kurz beschreiben, wie ich bei TransEdit vorgehe? So wie ich das verstehe, ist das für Satelliten-Empfang?
Mein Anschluss ist eine normale TV-Dose in der Wand, betrieben von der Hausverwaltung und ich habe ein ganz normales TV-Gerät ebenfalls dort dran, das empfängt seit 2008 die normalen öffentlichen und kostenfreien privaten Sender über ein ganz normales Antennenkabel (keine Verschlüsselung o.ä.).
Eben habe ich nochmal eine Aufnahme programmiert, die gerade läuft.
image.thumb.png.550580b79b2dfa220cb380eb9ad44343.png

 

image.thumb.png.0d4e8c8a1d9d37ed496a96a773a5a33c.png

 

image.thumb.png.bddf0ffedf7bad4c8fc8d22b1fae05a9.png

 

Das klappt also, nur das verflixte direkte anschauen will nicht funktionieren ...

 

Ich werd verrückt - die Aufnahme wird angegeit (siehe oben), aber es erfolgt HEUTE keine direkte Aufnahme, es wird nichts gespeichert - das war vor ein paar Tagen (vor dem Update) noch anders, ich glaub's ja nicht!!

Jetzt werde ich den Viewer komplett deinstallieren und alles neu versuchen, melde mich dann wieder.

Vorab schon mal danke für die Mühe!!

Edited by Mike1955
Kontrolle der Aufnahme
Link to comment

Den Screenshots ist nicht zu entnehmen, dass tatsächlich eine Aufnahme stattfindet und Daten geschrieben werden. Beim zweiten ("Aufnahme und Gerätestatistik") liegt es daran, dass du die Aufnahme nicht selektiert hast und deshalb die dazugehörigen Daten nicht angezeigt werden.

 

Dass der DVBViewer beim Öffnen des Fensters nicht automatisch die erste Aufnahme in der Liste selektiert, ist eine Unart, die ich ihm inzwischen ausgetrieben habe - im nächsten Release macht er das besser.

 

Aber mal angenommen, dass tatsächlich eine Aufnahme stattfindet: Wie sieht es aus, wenn du den aufgenommenen Sender währenddessen für die Wiedergabe anwählst? Es ist sehr unwahrscheinlich, dass der Empfang für eine Aufnahme funktioniert, aber für die Wiedergabe des selben Senders nicht. Es mag zwar Probleme geben, die die Wiedergabe trotz Empfang verhindern, aber dann stehen in der Statusleiste i.a. keine 0% Signalstärke. Denkbar ist höchstens, dass das DVB-Gerät durch Abspielens eines Videos und die dazugehörigen Aktivitäten der Grafikkarte so gestört wird, dass der Empfang scheitert. In dem Fall müsste die Aufnahme quasi ab dem Moment stehenbleiben, in dem du versuchst, den Sender gleichzeitig wiederzugeben. Das könnte man z.B. an der Angabe der Dateigröße in der Aufnahme- und Gerätestatistik sehen (sofern die Aufnahme selektiert ist).

 

Zu TransEdit: Programm starten, auf der linken Seite des Hauptfensters eine Transponderliste auswählen, die für deine Empfangsart zuständig ist, auf der rechten Seite eine Frequenz, auf der Empfang zu erwarten ist, dann auf Analyze klicken. Wenn es Empfang gibt, sollte das Analyzer-Fenster alle Streams auflisten, die es auf dieser Frequenz gibt, und zwar ohne TV-Wiedergabe. Bleibt das Fenster leer, gibt es keinen Empfang.

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...