Jump to content
mister.burns1

Unicable +HbbTv

Recommended Posts

mister.burns1

Technotrend S2 / 3200, Win 10/64

Bin auf Unicable für 4 Teilnehmer umgestiegen. Mein Problem ist, dass  es mir fast nicht mehr gelingt die Mediathek der Sender aufzurufen.(gelingt nur sporadisch) Ich habe schon die HbbTv XML gelöscht im Programmverzeichnis.  Am normalen Sat Anschluss hat es vorher immer funktioniert. Zugeteilt ist der Karte Port1/1210Mhz, weil der längste Weg zum PC. Video und Ton laufen über den LAV Filter.

Share this post


Link to post
mister.burns1

Sobald das Plug-in installiert und der Lizenzschlüssel richtig eingegeben wurde, benachrichtigt Sie die Engine jedes Mal, wenn der aktive Kanal zusätzlichen Inhalt zeigt.

Und genau das passiert nur sporadisch! Möglicherweise ein Problem mit der Internetkonfiguration?

Share this post


Link to post
HaraldL

Die Information ob ein Kanal HbbTV hat und unter welcher Adresse kommt im Datenstrom des TV-Signals per Satellit. Erst wenn diese Info da ist wird der eigentliche Inhalt über das Internet aufgerufen.


Wenn bei dir kein HbbTV signalisiert wird kommt die Info nicht über den Unicable-Anschluss, warum auch immer. Wahrscheinlich sieht man das genau in TransEdit, ich müsste suchen aber Griga kann das vermutlich aus dem Ärmel schütteln ...

 

Share this post


Link to post
mister.burns1

Danke erst mal, jetzt habe ich zumindest eine Erklärung zur Funktion des Ganzen. Vielleicht hat jemand noch eine Idee woran das liegen könnte, weil ich zumindest 78% Signalstärke angezeigt bekomme. Das Signal habe ich mit Prog Finder am Laptop über Technotrend USB S2 / 3600 mit Signalqualität 100% und Signalstärke bei SD von 65% - 78% auslesen können.

Im HD waren es Signalqualität 75% minimum und Signalstärke 55% - 65%. Die Sender werden im SD Bereich zügig umgeschaltet, im HD dauert der Umschaltvorgang bis zu 8 sek. Vielleicht ist es doch noch ein Signalproblem.

Share this post


Link to post
mister.burns1

Habe gerade darüber nachgedacht ob das Editieren der einzelnen Sender per Hand eine Lösung wäre, nur müsste ich vermutlich mit anderen Werten arbeiten, weil ja auf 4 Zwischenfrequenzen gearbeitet wird? Keine Ahnung ob ich was verwechsle?

Share this post


Link to post
Griga

Es ist sehr unwahrscheinlich, dass die Probleme durch Unicable bedingt sind. HbbTV spielt sich auf einer ganz anderen Ebene ab, ein paar Kilometer von den Eigenschaften der Außen-Empfangsanlage entfernt...

 

IMO liegt es eher an grundsätzlichen Schwachpunkten der HbbTV-Implementation im DVBViewer, plus vielleicht ein paar Änderungen durch Anbieter in dem Bereich. Nachdem bei mir Aufrufe von Mediatheken auch immer wieder gescheitert sind, habe ich mir den HbbTV-Code im DVBViewer Pro vorgenommen . Die z.B. hier geschliderten Probleme mit dem Ersten konnte ich eindeutig auf Unzulänglichkeiten Im DVBViewer zurückführen und beheben. Letztendlich lief es darauf hinaus, den ganzen Bereich zu überarbeiten - im nächsten Release wird das zur Verfügung stehen und (hoffentlich) ein Plus an Stabilität bringen. Jedenfallls läuft es nach den Änderungen bei mir deutlich besser als zuvor, wenn auch nicht optimal. An den Code in der grundlegenden (hinzugekauften) HbbTV-Bibliothek komme ich nicht heran, ebensowenig wie an den vom DVBViewer per DLL benutzten Chromium-Browser. Da liegt vermutlich auch noch das eine oder andere im Argen - muss man mit leben.

 

Bis das Release erscheint, würde ich erst mal probieren, bei geschlossenem DVBViewer den Inhalt des HbbTV-Cache im Konfigurationsordner\Cache  komplett zu löschen. Das könnte schon etwas helfen.

 

Share this post


Link to post
mister.burns1

Danke für die Info und eine eventuelle kommende Verbesserung.

Es funktioniert leider nur sporadisch. Hast Du ja auch so beschrieben. Komisch ist, dass es am normalen SAT - Anschluss fast immer problemlos funktionierte. Die Karte ist sicher auch nicht 100% Unicable tauglich wie ich irgendwo gelesen habe, weil es keinen eigenen Treiber gibt und der DVBViewer das wohl irgendwie realisiert. Den Cache habe ich geleert wie empfohlen, bringt aber nicht den Erfolg wie die Bilder zeigen.

DVB Viewer Cache.jpg

Das Erste beim Drücken von F5.jpg

ZDF nach etwa 1min warten-funktioniert.jpg

MDR nach etwa 1min.jpg

rbb nach 1min.jpg

Share this post


Link to post
mister.burns1

Übrigens, sobald ich F5 drücke wird das Fenster schwarz auf rbb und das Erste. Vorher war das Fernsehbild da.

Share this post


Link to post
mister.burns1

Hast aber recht, wenn ich nach einer Nichtfunktion den Cache leere bekomme ich die Mediathek auf gerufen!

Share this post


Link to post
mister.burns1

War wohl doch eher Glück, weil es leider nicht immer funktioniert.

Share this post


Link to post
lsby

Hallo,

 

schau auch mal hier:

 

https://www.DVBViewer.tv/forum/topic/63482-unicable-hbbtv/?do=findComment&comment=486006

 

habe heute eine Receiver von Samsung getestet, der über DVB T2/Hbbtv  die sender BR3/RBB bereit stellen sollte, aber es kommt kein Bild ..

es schein als HBBTV zur ZEIT nicht richtig FUNKTIONIER !!

 

Gruß aus Köln

 

Edited by lsby

Share this post


Link to post
mister.burns1

So, neue Version installiert 6.1.6.0 und siehe da die Mediathek funktioniert, auch im Ersten!

Hoffentlich bleibt das so, weil bei der Installation immer noch der Fehler von nicht Download-baren Dateien kommt.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...