Jump to content
McenterFreak

Motherboard burned, DVBViewer not working on new installation

Recommended Posts

McenterFreak

My DVB Media Server motherboard decided to die.

Installed new motherbord with new SSD.

Moved image from old SSD to new SSD

Windows 10 and everything works fine

But DVB Media Server and DVBViewer dosent work, no picture and no sound on clients

Decided to concentrate on getting DVBViewer to work on server

Stopped Media Server

Installed newest version of DVBViewer

Checked that all 4 DVB S2 tuners was reconised

But still no picture

support with only DVBViewer running.zip

Share this post


Link to post
Griga

There is no DVBViewer.log in your support.zip, because you didn't reproduce the problem in DBViewer debug mode (see here), so there is important information missing.

 

However, I can see that you are using Digital Devices driver 3.0.0.195. Some time ago German users reported trouble with it (see here) - the driver delivered no data to applications. It was solved by returning to version 2.6.5.142. Another topic dealing with version 3.0.0.195 can be found here.

 

Share this post


Link to post
McenterFreak

Atached support.zip from DVBViewer debug mode

Can't understand it should be a driver problem, because it has not  been changed since 2018

Can you see anything in support.zip?

support.zip

Share this post


Link to post
Griga
58 minutes ago, McenterFreak said:

Can you see anything in support.zip?

 

No DVBViewer error to be seen. I'm sure you will see "no data" on the DVBViewer Filter property page (Settings -> Filters -> DVB Source), which means, no data is coming from the driver.

 

59 minutes ago, McenterFreak said:

Can't understand it should be a driver problem, because it has not  been changed since 2018

 

You've changed the mainboard. Is it the same as before?

 

Share this post


Link to post
McenterFreak
18 minutes ago, Griga said:

 

No DVBViewer error to be seen. I'm sure you will see "no data" on the DVBViewer Filter property page (Settings -> Filters -> DVB Source), which means, no data is coming from the driver.

 

 

You've changed the mainboard. Is it the same as before?

 

It is not the same mainboard, but the same image. I was lucky it worked fine with the image from the old mainboard.

I will try with the driver you mentioned

 

Share this post


Link to post
McenterFreak

Found the reason!

First of all, it was not possible to "downgrade" the Digital Devices drivers. Installation just aborted with the reason that a newer version was installed

Then i installed the newest version, still no luck

I then tried the DD Controlcenter, and found that the binding between the CAM and the 4 tuners was unchecked.

Checked them, and all works fine now:-)

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...