Jump to content
Oliver59

Internetradio im GE 3.6.6.1: Kein Ton

Recommended Posts

Oliver59

Hallo,

 

ich habe die Senderliste Internetradio(GER) importiert. Bei keinem Sender erhalte ich Ton. Wechsel der Decoder unter DirectShow / Audio A hat nichts gebracht. Wo muss ich nun schon wieder schrauben?

 

Win 10x64

 

Gruß

 

Oliver

Share this post


Link to post
Griga
21 minutes ago, Oliver59 said:

Wo muss ich nun schon wieder schrauben?

 

Keine Ahnung. Hier funktioniert es.

 

Share this post


Link to post
Griga

P.S. Bist du dir sicher, dass du die aktuelle Senderliste geladen hast, die der DVBViewer GE 3.6.6 mitbringt? Das heißt, wurde bei dir auch der Inhalt des Ordners DVBViewer GE\Default\Channels aktualisiert?

 

Share this post


Link to post
Oliver59
2 minutes ago, Griga said:

P.S. Bist du dir sicher, dass du die aktuelle Senderliste installiert hast, die der DVBViewer GE 3.6.6 mitbringt? Das heißt, wurde bei dir auch der Inhalt des Ordners DVBViewer GE\Default\Channels aktualisiert?

Ich denke ja: Die importierte 6500_Internet Radio (ger).ini ist vom 29.12.2019

Share this post


Link to post
Griga

Das ist die richtige Liste. Ich habe sie gerade erneut importiert - kein Befund. Die Radiosender funktionieren. TV Sender via Internet laufen bei dir?

 

Vielleicht hilft eine support.zip weiter.

 

Share this post


Link to post
Oliver59
2 hours ago, Griga said:

Das ist die richtige Liste. Ich habe sie gerade erneut importiert - kein Befund. Die Radiosender funktionieren. TV Sender via Internet laufen bei dir?

 

Vielleicht hilft eine support.zip weiter.

 

Ja, die TV-Sender laufen mit Bild und Ton.

Ich füge die Datei an.

support.zip

Share this post


Link to post
Griga

Internetradio verwendet meistens MP3 Audio (manchmal auch AAC). Eingestellt ist bei dir als MP3 Decoder <System Default>, das heißt, du überlässt Windows die Auswahl des Decoders. Und dabei kommt offenbar nichts brauchbares herum. In deiner SystemInfo.txt wird auch kein verfügbarer MP3 Decoder angegeben.

 

Internet TV verwendet dagegen meist AAC. Das ist bei dir durch den Microsoft Audio Decoder abgedeckt.

 

Empfehlung: Installiere die LAV Filters. Die enthaltenen Decoder decken alles ab, was man im DVBViewer braucht. Hier der direkte Link zum Installer:

 

https://github.com/Nevcairiel/LAVFilters/releases/download/0.74.1/LAVFilters-0.74.1-Installer.exe

 

Führe ihn aus und winke alle Voreinstellungen durch. Danach den DVBViewer GE (neu) starten. Nun kannst du unter Optionen -> DirectShow den LAV Audio Decoder für MP3 einstellen. Danach sollte Internet Radio funktionieren.

 

Share this post


Link to post
Oliver59
6 hours ago, Griga said:

Hallo Griga,

danke für die ausführliche Antwort.

 

Hat Windows 10 von Haus aus keinen mp3-Decoder? Vielleicht habe ich mal etwas deaktiviert?

 

Auch habe ich Winamp lite. Der spielt mp3 ab und müsste doch also einen Decoder installiert haben.

 

Obwohl ich unter Win 7 die LAV Filter hatte und diese keine Probleme machten, möchte ich wegen Änderungen der Registry nur installieren, was ich _wirklich brauche_.

 

Gruß

 

Oliver

Share this post


Link to post
HaraldL
Posted (edited)

Winamp installiert keinen Decoder ins System, der hat den im Programm integriert, aber eben nur für sich selbst. So wie auch der VLC Player alle möglichen Codecs direkt integriert hat und nutzen kann ohne daß dafür ein allgemeiner Codec für alle Programme installiert sein muß.

 

Die LAV-Filter solltest du wirklich installieren. Das ist keines der "berüchtigten" Codec-Packs die oft mehr Schaden anrichten als Nutzen bringen.

 

Edited by HaraldL

Share this post


Link to post
gwr

Wichtig ist, der DVBViewer benötigt die 32-bit Version der LAV-Filter.

Share this post


Link to post
HaraldL

Darum hat Griga oben den Installer verlinkt mit dem Hinweis alle Dialoge ohne Änderungen durchzuwinken. Dann ist der 32bit-Teil automatisch mit dabei.

 

Share this post


Link to post
Oliver59

Hallo zusammen,

 

habe nur die 32-bit-Komponenten der LAV-Filter installiert. Jetzt laufen auch die mp3-Radios perfekt. Ich danke euch.

 

Gruß

 

Oliver

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...