Jump to content
PeterD

Mediensammlung listet keine Fotos auf

Recommended Posts

PeterD

Ich nutze den Medienserver auch gern zur Wiedergabe von Medien. Obwohl dies bislang gut funktionierte, werden nun plötzlich keine Fotoverzeichnisse mehr angezeigt. Es wird zwar der hinterlegte Hauptordner "Zeigen (0)" angezeigt, aber keine Unterordner und keine Dateien.
Bei Video- und Audiodateien klappt es hingegen - nur bei Fotos (JPG) überhaupt nicht.
Was kann ich versuchen, um den Fehler zu beheben?

Media-Sammlungen.jpg

Keine-Dateien.jpg

support.zip

Share this post


Link to post
Griga
4 hours ago, PeterD said:

Was kann ich versuchen, um den Fehler zu beheben?

  • DMS stoppen
  • Konfigurationsordner\Database\svcmediaPhoto.db3 woanders hin verschieben
  • DMS starten
  • Im Webinterface Aufgaben -> Bilder-Datenbank aktualisieren durchführen. Das baut die Datenbank neu auf.

Es gibt bei dir im svcdebug.log Meldungen, die auf eine kaputte Datenbankdatei hinweisen, allerdings nicht sagen, welche. Wenn es die Bilder-Datenbank ist, sollten die obigen Schritte das Problem beheben.

 

Share this post


Link to post
PeterD
Posted (edited)
16 hours ago, Griga said:

Konfigurationsordner\Database\svcmediaPhoto.db3 woanders hin verschieben

 

Danke! Es funktioniert wieder. 🙂

Gruß, Peter

Edited by PeterD

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...