Jump to content
Sign in to follow this  
widal

Zweite Hardware macht Probleme

Recommended Posts

widal

Hallo,

 

Bis jetzt habe ich die Hauppauge WinTV Nova S-Plus Karte benutzt. Da aber nächstes Jahr die ARD seine SD Sender abschalten will, deshalb hatte ich mir das Billigteil Technisat SkyStar 2 TV PCI zusätzlich eingebaut. Sollte auch kein Problem sein die Karte zum laufen zu bringen, vor allem, da sie auf einem anderen Rechner auch mit Win10Pro, 64-bit, bereits seit Jahren, aber mit Nvida Grafikkarte, (dieser hat den Intel(R) HD Graphics Chip) einwandfrei läuft und dort auch HD Sender anzeigt.

Aber weit gefehlt. Der DVBViewer erkennt zwar die Karte, aber es werden keine Sender angezeigt. EPG ja, aber kein Bild und kein Ton.

 

Auch die Hauppauge WinTV macht jetzt Probleme. Bei manchen Sendern wird nur mitgeteilt: Kein passendes DVB-Gerät verfügbar.

Für die SkyStar 2 wurde das von Piepsy bereitgestellte Treiber-Pack 4.7 installiert, das WDM 4.6 und BDA 4.7 enthält. Welchen Treiber die SkyStar 2 aber jetzt benutzt, den WDM- oder den BDA-Treiber, entzieht sich meiner Kenntnis.

 

Hat jemand eine Idee woran es liegen könnte?

support.zip

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...