Jump to content
Sign in to follow this  
Michaela_01

Hauppauge HD Solo im Kabelmodus

Recommended Posts

Michaela_01
Posted (edited)

Hallo,
leider hab' ich im neuen Rechner keinen PCI Slot mehr frei und musste auf die HD Solo wechseln. Sie wird im Unitymedia Kabelnetz betrieben, PC mit Win10. Grundsätzlich wird die Karte erkannt, die Qualität ist 57% (grün), was in der Vergangenheit für einen Fernsehempfang ausgereicht hat. Aaaber:

- Starten von DVBViewer dauert sehr lange (Programm bleibt beim Punkt Completing Initialization minutenlang hängen)

- Ich habe kein Bild und keinen Ton (EPG Daten sind aber vorhanden)
- Verhalten bleibt so, wenn ich mit mit einem Radiosender beende/neu starte (also kein Ton :-))

- Programm reagiert seeehr langsam. Ich kann auf die Menüpunkte klicken, und es dauert teilweise 30 Sekunden, bis das Programm etwas macht. Der Rechner kann aktuelle Spiele in hoher Auflösung spielen - sollte also genug Leistung haben.

- Beide Tuner werden von DVBViewer gefunden.

Was ich gemacht habe:
- Meine bisherige 6.1.3. auf die neueste Version aktualisiert (vorher auch schon mal deinstalliert)

- LAV-Treiber neuinstalliert

- Als Renderer überall Default ausgewählt, oder auch mal überall LAV, ändert nichts.

- TV-Karten-Treiber neu installiert

Richtig toll hat es noch nie funktioniert, aber zumindest hatte ich mal Fernsehempfang zwischendurch. Hat jemand eine Idee?

Nachtrag: Ich hatte jetzt zwischendurch mal ein Bild, nachdem ich WinUSB.diagcab von [url=https://www.windows-faq.de/2018/12/31/windows-10-usb-probleme-beheben/]hier[/url] gestartet hatte. Aber nach einem Programmneustart wieder - schwarzer Bildschirm, lange Ladezeit, lange Reaktionszeit.

support.zip

 

support.zip

Edited by Michaela_01

Share this post


Link to post
gwr

In den Hardware Optionen: "Internen Network Provider Filter verwenden" hast Du ausgeschaltet?

Ändert sich etwas, wenn du das wieder anklickst?

Share this post


Link to post
dvbviewer-user-v51
Posted (edited)

Hallo,

 

falls es am TV-Karten-Treiber liegen könnte:

hier: (in der neuesten Software von Hauppauge) https://www.hauppauge.de/site/support/support_wintv10.html

ist jeweils der aktuelle enthalten. (Die Treiber-Webseite ist leider nicht ganz aktuell)

Wenn man die "wintv10setup_38176.exe" ausführt, wird ja zuerst der Treiber installiert. Wenn das geschehen ist, kann man die weitere Software-Installation einfach abbrechen bzw. beenden.

 

Habe zwar selbst die Dual-Version, aber die Prozedur dürfte ähnlich sein:

 

2020-06-28_13h33_07.jpg

Edited by dvbviewer-user-v51

Share this post


Link to post
Michaela_01

Danke Euch schon mal. Beim Rechner-Start heute lief es von alleine.  🙈

@Gwr: Das Einschalten hat den DVBViewer zum Absturz gebracht 😁, jetzt ist die Option angehakt und DVBViewer braucht so 15 Sekunden zum Start.
@DVBViewer-user-v51:  Vielen Dank, das probiere ich noch mal aus, wenn ich wieder etwas Zeit habe - mein Treiber ist tatsächlich von 2019.

 

Share this post


Link to post
Michaela_01

Aktualisierung: Im Gerätemanager ist die Hauppauge-Karte unter Audio, Video, Gamecontroller, lt. Windows funktioniert das Gerät einwandfrei. Treiber ist wie vom user-v51 vorgeschlagen aktualisiert, Version 4.5.2020. Auch zwischendurch neugestartet. DVBViewer benötigt wieder 2 Minuten für den Start. Qualität ist bei 57% (grüner Balken), Bild bleibt schwarz, Menüs öffnen mit 5 Sekunden Verzögerung, wenn überhaupt. 

Und während ich das hier schreibe, funktioniert es mal wieder. Einstellungen => Optionen => Hardware => Gerät suchen, Haken bei Gerät nutzen für den DVB-T Tuner nicht gesetzt, bei DBV-C Tuner gesetzt; DVBViewer zeigt "keine Wiedergabe", Neustart des Programms, funktioniert. Schließen des Programms, Neustart, Bildschirm bleibt schwarz, Qualität des Empfangs 57%. Wieder Einstellungen => Optionen => Hardware  => Gerät suchen, DVBViewer zeigt keine Wiedergabe, Neustart, Bildschirm bleibt schwarz, Qualität des Empfangs 57%. Klick auf einen Menüpunkt bewirkt Öffnung des Menüs 5 Sekunden später. Das ging jetzt mehrmals. Wenn ich die Karte im Hardware-Menü gesucht habe, stiegen die Chancen, dass es funktionert - aber auch nicht immer. Was mach' ich falsch? :-) Der Qualitätsbalken ist immer grün (außer nach der Hardwaresuche, dann "keine Wiedergabe").

 

Share this post


Link to post
Griga

Laut DVBViewer.log entstehen die Verzögerungen, wenn der DVBViewer Funktionen des Hauppauge-Treibers aufruft. Die Aufrufe kehren erst nach längerer Zeit zurück - bei der Geräteinitialisierung sind es 35 Sekunden, beim Tunen noch mal 11 Sekunden. Der Treiber trödelt aus unbekannten Gründen herum. Im DVBViewer wird sich das kaum beeinflussen lassen.

 

Irgendwas kommt offenbar in deinem System nicht so zusammen, wie es sollte. Es liegt nahe, sich erst mal um den Bereich "USB" zu kümmern. Hast du den Stick schon an anderen USB-Anschlüssen probiert? Sind bei dir aktuelle Chipsatztreiber des Mainboard-Herstellers installiert, oder läuft dein PC mit Legacy-Treibern von Microsoft?

 

Bei deinem Stick fällt die Bezeichnung "Hauppauge WinTV-soloHD DVB (Bulk Mode)" auf. Der Zusatz in Klammern fehlt bei meinem SoloHD, den ich (bislang) ohne Probleme unter Windows 10 für DVB-T2 verwende - er hat auch eine andere Geräte-ID, d.h. es handelt sich um eine andere Hardware-Version.

 

Bulk bezieht sich hier auf den USB-Übertragungsmodus. I.a. verwendet man den Bulk Modus, wenn große Datenmengen am Stück zu übertragen sind, bei Echtzeitbetrieb (d.h. bei kontinuierlichem zeitkritischen Transfer aus einer Live-Quelle) dagegen eher den isochronen Modus, der jedoch nicht so robust gegen vereinzelte Datenverluste absichert. Sucht man nach "Hauppauge Bulk", findet man diese leider wenig informative Seite

 

https://www.hauppauge.de/site/support/support_faq.php?n=FAQ.BulkOrIso

 

Zitat

Ein Tool, um bei bestimmten Modellen von WinTV-soloHD und WinTV-dualHD den USB-Transfer-Modus zwischen Bulk-Modus oder Isochron-Modus zu wechseln.

 

Hauppauge wird Gründe haben, ein solches Tool anzubieten - es löst vermutlich in bestimmten Fällen Probleme mit dem Stick. Vielleicht ist es bei dir einen Versuch wert...

 

Share this post


Link to post
Michaela_01

Hi Griga, danke für die Hilfe. Die USB-Anschlüsse habe ich bereits durchgetauscht, keine wesentliche Änderung. Das "Bulk Mode" ist Standard bei mir. Ich habe die Karte gestern auch noch mal deinstalliert und neuinstalliert, "Bulk Mode" ist wieder als Zusatz im Namen. Genau genommen hab' ich die Sports Editiion der soloHd - aber das sollte eher die Verpackung sein, keine Auswirkung auf die Technik haben. Mit dem Tool, das Du dankenswerterweise herausgekramt hast, kann ich leider nichts machen. Die Knöpfe sind ausgegraut, USB Transfer Mode cannot be changed on this device. Default und Current USB Mode beides auf Bulk.

heute habe ich dann WinTV 10 neuinstalliert. Rechner neugestartet, DVBViewer läuft. Programm geschlossen, neugestartet, DVBViewer läuft wieder problemlos. Beim dritten Mal dann wieder: Schwarzer Bildschirm, DVBViewer nicht benutzbar. Schlau werd' ich nicht draus. Wenn's nicht besser werden sollte: Kannst Du einen (günstigen) DVB-C USB Stick empfehlen? Viele gibt's ja nicht, und die sind alle uralt.Taugen diese 20 EUR China-Dinger was?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...