Jump to content
relaxx

Unicable Slot1: sonderbares Verhalten

Recommended Posts

relaxx

Hallo liebe Forengemeinde,

 

generell funktioniert mein Einkabel Setup für Astra 19.2:

- Recording Service 1.33.2.0 

- DD DuoFlex S2 V4A Erweiterung an cineC2T2 V7

- Spaun VBE 2 PD 2-fach Verteiler BK-tauglich

- Spaun SUS 21 FX UNiSEqC Einkabelsystem EN 50494/ EN 50607

- Spaun SMS 9982 NF

- Unicable über DD control center V 3.0.0.195 realisiert

 

Mein Fehlerbild:

Alle horizontalen DVB-S Sender (nicht S2) im Frequenzbereich von 12110 bis 12226 können mit dem Tuner auf Unicable Slot 1 nur empfangen werden wenn vorher auf diesem Tuner ein andere Sender lief. Alle anderen Frequenzen und Slot 2 funktionieren auf beiden DVB-S2 Tunern problemlos

Wenn ich die Slots tausche hat der andere Tuner das Problem. Also das gleiche Fehlerbild.

Wenn ich Unicable im DVB einstelle (im DD Treiber aus) ist die Funktion und das Fehlerbild auch unverändert.

Das Fehlerbild lässt sich auch mit jedem Client nachvollziehen.

 

Bin um jeden Ratschlag dankbar.

 

Schönen Abend Konstantin

 

 

support.zip

Share this post


Link to post
Griga
vor 7 Stunden schrieb relaxx:

Alle horizontalen DVB-S Sender (nicht S2) im Frequenzbereich von 12110 bis 12226 können mit dem Tuner auf Unicable Slot 1 nur empfangen werden wenn vorher auf diesem Tuner ein andere Sender lief.

 

Also alle vier horizontal polarisierten Astra Frequenzen in dem Bereich. Keine davon ist DVB-S2. Und DVB-S 12266 H (ARD Radiotransponder) geht dann wieder ohne weiteres?

 

Hängt an dem Spaun SMS 9982 NF noch ein weiterer Quattro LNB für den Empfang einer weiteren Sat-Position? Zwei Ausgänge belegt das Spaun SUS 21 FX UNiSEqC Einkabelsystem. Und wer oder was hängt an den anderen?

 

Ich würde TransEdit verwenden, um mir einen Überblick verschafffen, was da genau geht bzw. nicht geht. Oder hast du das bereits so gemacht?

 

Share this post


Link to post
YARD2

Hast du mal 2 andere Ausgänge am Multischalter für den UNIcable Adapter Spaun SUS 21 FX probiert

Nicht das einer der beiden ein Problem hat.

Es gibt auch einen neuen DD Treiber

Share this post


Link to post
relaxx

Danke für das schnelle Feedback

 

3 hours ago, Griga said:

Also alle vier horizontal polarisierten Astra Frequenzen in dem Bereich. Keine davon ist DVB-S2. Und DVB-S 12266 H (ARD Radiotransponder) geht dann wieder ohne weiteres?

 

12266 hab ich nicht in der Senderliste. Der nächste H ist 12422 und ab dieser Frequenz nach oben gibt es keinen Fehler.

 

 

3 hours ago, Griga said:

Hängt an dem Spaun SMS 9982 NF noch ein weiterer Quattro LNB für den Empfang einer weiteren Sat-Position?

 

Es gehen Leitungen für einen zweiten Quattro aufs Dach und da ist auch noch eine etwas anders ausgerichtete Schüssel mit vermutlich einem LNB. Kabel sind aber nicht beschriftet und ich nutze sie nicht. Astra reicht erst mal

 

3 hours ago, Griga said:

Zwei Ausgänge belegt das Spaun SUS 21 FX UNiSEqC Einkabelsystem. Und wer oder was hängt an den anderen?

 

Die anderen gehen auf Dosen im Haus an denen nichts hängt.

 

 

3 hours ago, Griga said:

Ich würde TransEdit verwenden, um mir einen Überblick verschafffen, was da genau geht bzw. nicht geht. Oder hast du das bereits so gemacht?

 

Hab da mal reingeschaut. Mit TransEdit kann ich den Fehler reproduzieren, wenn ich auf analyze gehe bekomme ich sky Sender angezeigt. Siehe Anhang.

 

@YARD2

Den neusten Treiber hatte ich heute Nacht noch installiert. Ergebnis ist nach wie vor genau das selbe.

Deine Idee scheint mir zielführend. Wenn der Slot analog einem der Multischalter Ausgänge ist, könnte es das sein.

 

Danke schon mal

 

 

 

 

Unbenannt.JPG

Share this post


Link to post
Griga
vor 59 Minuten schrieb relaxx:

Es gehen Leitungen für einen zweiten Quattro aufs Dach und da ist auch noch eine etwas anders ausgerichtete Schüssel mit vermutlich einem LNB. Kabel sind aber nicht beschriftet und ich nutze sie nicht. Astra reicht erst mal

 

Fragt sich nur welches Astra. Der obige Screenshot stammt nämlich nicht von Astra 19.2 Ost, sondern von Astra 28.2° Ost, der britischen Sat-Position. Die Parameter stimmen teilweise überein:

 

Astra 19.2° Ost, 12188 H, DVB-S, SR 27500, QPSK, FEC 3/4

Astra 28.2° Ost, 12188 H, DVB-S2, SR 27500, 8PSK, FEC 2/3

 

Dass die Digital Devices Karte in dem Fall falsche Angaben erhält, kann sie durch automatische Erkennung ausbügeln.

 

Offenbar empfängt also die zweite Schüssel Astra 28° Ost. Wenn sie es vollständig tut (was wegen Spot-Beam einen Wohnort ausreichend weit im Westen Deutschlands voraussetzt), ist das nicht schlecht. Da gibt es frei empfangbar die ganze Freesat-Palette, BBC, ITV und was sich die Briten sonst noch gerne anschauen...

 

Du wirst dich also wohl oder übel damit befassen müssen, was es mit der zweiten Schüssel auf sich hat. Die Umschaltung zwischen Satellitenpositionen erfolgt mittels DiSEqC. Also würde ich probieren, welche DiSEqC-Einstellung in TransEdit den RTL-Transponder 12118 H auf Astra 19° Ost hervorzaubert, und welche das britische  Pendant. Probiere mal Pos A/A bis Pos B/B durch und vergiss nicht, nach einer Änderung auf der linken Seite des TransEdit-Hauptfensters auf Apply zu klicken. Das TransEdit korrekt für Unicable konfiguriert ist, setze ich voraus.

 

Share this post


Link to post
relaxx

So jetzt weiß ich mehr aber es wird eher dubioser.

 

Andere Ausgänge am Mutischalter verhalten sich gleich. Einen Versuch war es wert.

 

 

2 hours ago, Griga said:

Also würde ich probieren, welche DiSEqC-Einstellung in TransEdit den RTL-Transponder 12118 H auf

Astra 19° Ost hervorzaubert, und welche das britische  Pendant. Probiere mal Pos A/A bis Pos B/B durch und vergiss nicht, nach einer Änderung auf der linken Seite des TransEdit-Hauptfensters auf Apply zu klicken. Das TransEdit korrekt für Unicable konfiguriert ist, setze ich voraus.

 

Slot 1 lässt es zu auf 12118 H mit A/A 28° Sky zu tunen und mit B/B 18° z.b. RTL

Slot 2 zeigt in allen Einstellungen 18° z.b. RTL

18° Sender auf "unproblematischen" Transpondern schalten bei B/B sehr langsam um oder sind nicht zu empfangen. (Getestet Slot1)

 

Info: der Multischalter steht an den Ausgängen auf N. -> was wäre denn richtig? N, A/B oder 22?

 

 

Share this post


Link to post
Griga

Für mich hört es sich so an, als ob das Zusammenspiel von Unicable Router (Spaun SUS 21 FX UNiSEqC ) und Multischalter (Spaun SMS 9982 NF) nicht sauber funktioniert. Dass das Verhalten vom Userband abhängig ist, ist schon ziemlich merkwürdig und jedenfalls nicht normal.

 

Welche Art Unicable hast du konfiguriert? Die ältere oder die neuere Variante Unicable 2 (JESS)? Für deine Zwecke würde die ältere reichen. Der Router kann offenbar beide.

 

Haben Switch und/oder Router eine eigene Stromversorgung oder muss das allein die DD-Karte leisten? Was besagt die LED-Kontrollanzeige am Router (siehe Anleitung)?

 

Wer hat die Anlage installiert? Da würde ich mal nachfragen. Sowas ohne geeignete Messtechnik selbst zu regeln, könnte bei fraglichen Erfolgsaussichten ziemlich zeitraubend werden. Nicht umsonst gibt es für sowas Fachbetriebe.

 

vor 1 Stunde schrieb relaxx:

Info: der Multischalter steht an den Ausgängen auf N. -> was wäre denn richtig? N, A/B oder 22?

 

Steht in der Anleitung. Die aktuelle bezieht sich jedoch offenbar auf ein andere Hardware-Version mit anderen Bezeichnungen. Dürftige Quellen im Web lassen vermuten, dass für Quattro LNBs wahrscheinlich N richtig ist.

 

Share this post


Link to post
relaxx
On 7/30/2020 at 5:14 PM, Griga said:

Für mich hört es sich so an, als ob das Zusammenspiel von Unicable Router (Spaun SUS 21 FX UNiSEqC ) und Multischalter (Spaun SMS 9982 NF) nicht sauber funktioniert. Dass das Verhalten vom Userband abhängig ist, ist schon ziemlich merkwürdig und jedenfalls nicht normal.

 

Welche Art Unicable hast du konfiguriert? Die ältere oder die neuere Variante Unicable 2 (JESS)? Für deine Zwecke würde die ältere reichen. Der Router kann offenbar beide.

 

Beide getestet mit dem gleichen Ergebnis

 

On 7/30/2020 at 5:14 PM, Griga said:

 

Haben Switch und/oder Router eine eigene Stromversorgung oder muss das allein die DD-Karte leisten? Was besagt die LED-Kontrollanzeige am Router (siehe Anleitung)?

 

Der Switch hat ein Netzteil, der Router wird von der DD-Karte versorgt.

 

Die LED ist grün wenn das anfangs genannte Fehlerbild auftritt (28.2er Transponder wird von Multischalter und Switch durchgereicht)

 

Das Fehlerbild ist auch unabhängig vom Tuningzustand das anderen Tuners/UserBands.

 

 

On 7/30/2020 at 5:14 PM, Griga said:

 

Wer hat die Anlage installiert? Da würde ich mal nachfragen. Sowas ohne geeignete Messtechnik selbst zu regeln, könnte bei fraglichen Erfolgsaussichten ziemlich zeitraubend werden. Nicht umsonst gibt es für sowas Fachbetriebe.

 

Die Anlage wurde wohl vor ca. 10 Jahren verbaut. Von wem ist unklar.

 

Da wir weder weit im Westen wohnen noch die zweite Schüssel groß genug für 28.2 ist, lasse ich sie unbenutzt und bei Gelegenheit vom Fachbetrieb auf einen lohnenderen Satelliten ausrichten.

 

Bis dahin sollte aber wenigstens die Anlage A (19.2) stabil funktionieren.

Mein Workaround im Moment:

- Transponder liste mit Position/Option A/A

- Tuner mit Userband 2: als ersten im RService (geht aus irgend einem Grund bei jeglicher Einstellung auf Schüssel A)

- Tuner mit Userband 1: bei fehlendem Stream nach 1 sek neu tunen (anscheinen braucht es einen zweiten kurzfristig folgenden Tuningvorgang um auf Schüssel A zu kommen)

- am Multischalter Kabel von Schüssel B abgeklemmt damit der Steam bei den auffällig gewordenen Sendern auch wirklich fehlt (und nicht von Schüssel B kommt)

 

In Transedit hatte ich es nicht geschafft den Tuner am Userband 1 mit Extended für Schüssel A zum laufen zu bringen. Unter Transedit Analyze funktioniert nur B; B/A; und B/B. Kann ich den zweifachen Tunigvorgang für A/A nachbauen?

 

Letzte Fragen.

Das Thema findet ja irgendwo im Zusammenspiel Diseqc/Unicable von der Software bis zum Multischalter seinen Ursprung. Wende ich mich zuerst an Spaun oder an DD?

Kann es sein, dass ich in den DVBViewer oder sonstigen Verzeichnissen irgend welche korrupten Dateien habe die das Userband abhängige Fehlverhalten verursachen?

 

Danke für den Support

Konstantin

 

 

 

 

 

 

 

 

Share this post


Link to post
Griga
14 hours ago, relaxx said:

Kann es sein, dass ich in den DVBViewer oder sonstigen Verzeichnissen irgend welche korrupten Dateien habe die das Userband abhängige Fehlverhalten verursachen?

 

Kann ich mir nicht vorstellen.

 

14 hours ago, relaxx said:

In Transedit hatte ich es nicht geschafft den Tuner am Userband 1 mit Extended für Schüssel A zum laufen zu bringen.

 

Das kann nur mit Unicable 2 funktionieren, wenn überhaupt. Unicable beruht selbst auf DiSEqC-Kommandos, mit denen der Receiver den Router steuert und ihm erzählt, was er auf das User Band legen soll. Die dazu nötigen Daten (Frequenz, Polarisation, Sat-Position...) werden in ein einziges DiSEqC-Kommando kodiert. Wenn man in TransEdit oder dem DVBViewer Pos/Opt A/B einstellt, wird das intern auf das Unicable-Kommando umgesetzt. Unicable 1 kann dabei nur zwei Sat-Positionen unterscheiden (es wird nur der Opt-Teil verwendet, Pos nicht), Unicable 2 bis zu 64 Sat-Positionen. Hierbei schauen sich TransEdit und der DVBViewer auch eine eventuelle DiSEqC-Sequenz an und überprüfen, ob sie Switch-Kommandos enthält, die auf Unicable 2 umsetzbar sind. Der Digital Devices-Treiber geht wahrscheinlich ähnlich vor.

 

Bei dir dürfte vermutlich das Problem sein, dass der Multischalter nicht zuverlässig liefert, was der Router von ihm haben will, insbesondere hinsichtlich der Sat-Position. Warum das so ist, kann ich nicht sagen. Das müsste ein Fachbetrieb vor Ort feststellen. Oder du müsstest mal bei Spaun anfragen, ob die beiden Teile wirklich füreinander geeignet sind. Eine Anfrage bei DD könnte etwas bringen, wenn dort schon Erfahrungen mit dieser oder ähnlichen Konstellationen vorliegen und das Fehlerbild und dessen Ursache bekannt ist. Für mich hört es sich aber nicht nach einer Sache an, die man per Software regeln kann.

 

Share this post


Link to post
Griga
23 hours ago, relaxx said:

Kann es sein, dass der Spaun VBE 2 PD 2-fach Verteiler BK-tauglich (diodenentkoppelt) das Problem verursacht?

Bei DD auf der Seite wird ein nicht diodenentkoppelter Verteiler für den Anwendungszweck empfohlen.

https://www.digital-devices.eu/shop/de/zubehoer/splitter/180/satverteiler-2x-mit-dc-durchlass-class-a-unicable-zubehoer

 

Wo liest du da eine solche Empfehlung? Wenn zwei Sat-Receiver an einem Antennenkabel hängen, ist eine Diodenentkopplung zwingend erforderlich, damit nicht Strom von einem Receiver in den anderen fließt.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...