Jump to content

Digital Devices Karten und die PCI Express Geschwindigkeiten


Recommended Posts

Bei meinem neuen Mainboard gibt es das Problem das die CineC2T2 V7 Karte nur mit Linkspeed=Gen 1 im Bios zuverlässig beim Starten gefunden wird. Alle anderen Einstellungen sind ein Glücksspiel, auch ein sogenannter "Powergood Verzögerungszwischenstecker" hilft nicht richtig.

Der Haken dabei: mit Gen 1 wird auf meinem Board der 2,5Gb Adapter auch auf Gen 1 abgebremst und damit 25% langsamer. Wenn ich eine M2 SSD in dem Rechner hätte würde die auch auf Gen 1 abgebremst.

 

Wie sind euere Erfahrungen zu dem Thema?

Haben andere Hersteller auch dieses Problem?

Z.B. hört sich die TBS-6590 Doppeltuner Karte mit Doppel CI interessant an.

Link to post

Ich habe das Gigabyte H470i Aorus Pro AX, das hat als Mini ITX Board nur einen Slot. Aber auch bei meinem Gigabyte Z490 Vision D mit mehreren Slots gibt es nur eine globale Linkspeed Einstellung mit Nebenwirkungen. Bei welchem aktuellen Mainboard kann man den die Slots gezielt ohne Nebenwirkungen einstellen?

Die Nebenwirkungen sieht man mit HWInfo unter PCI Bus.

 

Die Links werde ich  mal studieren. Danke.

 

Link to post

Was man zu der Karte findet hört sich nicht so richtig gut an. Allerdings hat es wohl keiner mit DVB-C probiert. Und da gibt es leider nicht viel Auswahl wenn man min. 2 Tuner, oder gar 4, mit einem CI will. Auch bei DD ist das Angebot für DVB-C sehr übersichtlich geworden. Bei 2 Tunern gibt es noch die V7, aber die Erweiterungstuner für Kabel gibt es nicht mehr. Die neu M4 braucht ein CI Modul mit PCIe Anschluss (die soll laut DD aber auch das Aufwachproblem haben).

Link to post

Hm, hab grad mal geschaut, anscheinend können die jetzt alle nur PCIeGen1 alle oder gar keines.

Mein altes Asus konnte das noch.

Evtl mal bei Gigabyte fragen.

DD hat doch die DuoFlex C2/T2/ISDB-T im Angebot

Link to post

Die Duoflex C2/T2/ISDB ist quasi das Nachfolgeprodukt zu meiner C2T2 V7 und hat 2 Tuner, aber das Duoflex Erweiterungsmodul für 2 weitere Kabeltuner scheint es nicht mehr zu geben. Aber leider haben alle DD Karten das PCIe Problem.

Bei der Gelegenheit ist mir mal wieder der folgende lustige Satz auf der DD Webseite aufgefallen:  "Die Empfangsart DVB-C2 wird laut aktueller Planung in Deutschland im Jahre 2017/18 eingeführt". Zumindest bei Vodafone ist davon nichts zu sehen.

Link to post

Hast du sie mal angeschrieben und dein Problem geschildert ?

Das Duoflex ist die Erweiterung 🙂

https://digitaldevices.de/produkte/dvb-komponenten/cine-c2t2/

https://digitaldevices.de/produkte/dvb-komponenten/duoflex-c2t2/

 

Beim

https://www.asrock.com/MB/Intel/H410M-ITXac/#Manual

sieht es nach Handbuch aus, als ob man da den X16 zumindest einzeln einstellen kann, Seite 59.

Wäre einen Versuch wert. Ist nur der H410, aber sollte eigentlich auf dem Mini-ITX reichen.

Edited by YARD2
Link to post

Bei dem Duoflex steht "nicht mehr im Sortiment". Bei dem ASRock Mainboard ist halt die Frage was noch außer dem PCIe Slot beeinflusst wird. Bei meinem Mainboard steht auch "Speed Setting for PEG Slot". Das damit noch mehr gebremst wird, steht nirgends.

Ich werde auf jeden Fall mal abwarten bis die neuen Mainboards kommen. Es muss nicht unbedingt Mini ITX sein, es war halt das einzige mit HDMI 2.0 und Gb und 2,5Gb LAN.

Inzwischen habe ich einen 2,5Gb Switch, also ist nur noch 1x LAN nötig.

 

DD habe ich gestern nochmal angeschrieben. Von DD habe ich ja auch den Verzögerungsadapter und den Hinweis bekommen, das alle DD Karten das gleiche Businterface haben (gleicher Chipset).

Link to post

Hehe, bei mir Stand noch lieferbar mit EAN Code.

Mal neuladen ohne Cache, nicht mehr vorrätig 🙂

 

Link to post
Ratchet

Ich habe die gleiche CineC2T2 V7 und auch das gleiche Problem (schon seit Langem). Mein Mainboard ist ein MSI Z370 Pro Carbon. Man kann immerhin 2 Slots unabhängig von den anderen ausbremsen.

 

Damals hatte ich mit dem DD-Support Kontakt und es sieht so aus, als ob die ganzen neueren Boards zwecks schnelleren Bootens, die PCIe-Initialisierungszeiten unterschreiten (so die Aussage von DD). Das Problem ist bekannt. Der auf der Karte verwendete FPGA braucht wohl die lt. PCIe-Spec mögliche Zeit für die Initialisierung. Durch das Runtersetzen auf PCIe 1 wird wohl eine längere Initialisierungszeit vom Board zugelassen und damit geht es dann stabil. PCIe 1 ist kein Speedverlust, der FPGA kann und braucht lt. DD eh nicht mehr.

 

Seit ich das vor Jahren umgestellt habe, wird die Karte zuverlässig erkannt und läuft ohne irgendwelchen Macken. Ärgerlich ist es trotzdem. Nach den zahlreichen BIOS-Updates des Boards hab ich es ehrlich gesagt nicht wieder überprüft, ob da was gefixed wurde. Kann gut sein, einige andere unschöne Bugs wurden jedenfalls.

Edited by Ratchet
Link to post

Für die DD Karte ist PCIe 1 ausreichend, aber für andere Mainboard Komponenten nicht.

 

Die Basiskarte ist noch lieferbar, die Erweiterung aber nicht mehr. Aber egal, solange die jetzige DD Karte noch funktioniert gibt es leider keinen Grund zum Upgrade. Da meine aktuellen Mainboards von Gigabyte sind, habe ich mal da angefragt ob es Boards mit einstellbarer PCIe Version ohne Nebenwirkungen gibt.

Ich befürchte aber das ich mit dem aktuellen Mainboard und den Einschränkungen die nächsten Jahre zufrieden sein muss.

Und zu den DD Karten scheint es keine ebenbürtigen Alternativen (zumindest für Kabel) zu geben. Vielleicht wechselt ja DD endlich mal den FPGA.

Link to post

Ich habe jetzt Antwort von DD bekommen: den FPGA werden sie in absehbarer Zeit nicht wechseln und die Mainboard Hersteller hätten die Linkspeed Funktion nicht richtig implementiert wenn das Performance Probleme verursacht.

Nun ja.

Dann kam noch eine Antwort: DD hat bei Gigabyte nachgefragt und da kam ein interessanter Tip: eventuell hilft das Einschalten der CSM Option.

Dabei muss man aber aufpassen das die Option VGA UEFI unter Fastboot aktiv ist, wenn man keine extra Grafikkarte hat. Ab den Gen. 10 Intel CPU's gibt es kein Legacy VGA Bios mehr.

Durch den CSM Modus bleibt das System ca. 3s länger im Bios. Der Link Speed kann dann auch auf Auto stehen. Das Ausschalten von Fastboot im Bios hat übrigens nicht geholfen, das hatte ich schon ausprobiert.

 

Ob das wirklich hilft und ob der Verzögerungsadapter wirklich nötig ist, muss ich noch ausgiebig testen. Zumindest ein paar Mal wurde die DD Karte damit beim Aufwachen erkannt. Ohne CSM wurde sie meistens nicht erkannt.

 

Laut Intel soll aber der CSM Modus demnächst entfallen und dann würden die DD Karten ein Performance Problem verursachen wenn nur noch Link Speed=Gen. 1 hilft.

Vielleicht sollte DD den FPGA doch mal erneuern.

 

 

Link to post
HaraldL
vor einer Stunde schrieb x112:

Laut Intel soll aber der CSM Modus demnächst entfallen ...

 

Mainboard-VGA-Anschlüsse sind laut Intel auch schon 2015 "entfallen" aber komischerweise heute 2021 noch an vielen Rechnern dran.

Link to post

Kann man alles vergessen, mag sein das im CSM Modus die Karte häufiger erkannt wird, aber man kann sich nicht darauf verlassen. Das Einzige was zuverlässig funktioniert ist PCI Linkspeed auf Gen. 1 zu setzen. Bei meinem Mainboard wird dadurch leider die 2,5Gb Lan Verbindung um 25% gebremst.

Nicht wirklich zufriedenstellend das Ganze.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...