Jump to content

Neue Graka (RTX 3070) erzeugt Discontinuities


Recommended Posts

goldfield

 

hallo allerseits,

 

ich habe es endlich geschafft, an eine (gebrauchte) RTX 3070 zu kommen, aber scheinbar erzeugt diese Discontinuities.

Vor dem Austausch der Grafikkarte lief das System (mit einer GTX 1060) problemlos.

Sofort nach dem Umbau hatte ich das Problem mit massig Dicontinuities.

Öffentliche Sender haben massive Bildstörungen, und HD+ bleibt komplett dunkel.

 

Eigenartiger Weise treten diese Probleme aber nur im Vollbild in vollem Umfang auf.

https://www.bilder-upload.eu/bild-6896ae-1617046391.png.html

 

Je kleiner ich das minimierte Fenster ziehe, desto weniger Discontinuities treten auf, bis hin zu 0 Diskontinuities.

https://www.bilder-upload.eu/bild-7f1844-1617046151.png.html

 

Graka ist die Gigabyte RTX 3070 Gaming OC (Treiber = 461.92 Studio Driver).

Als TV-Karte ist eine DD Cine S2 V6.5 verbaut (Treiber = 3.1.1.248)

DVBViewer Version 7.0.2.0, auf Windows 10/64.

Media-Server z.Zt. nicht installiert

Support-Zip liegt im Anhang.

 

Folgende Versuche blieben bisher Erfolglos:

- Anderer Graka-Treiber

- EVR statt MadVR

- Wechsel der Slot's für Graka und TV-Karte

- Wechsel des Tuners der Cine S2 (hat zwei Tuner, aber hier liegt z.Zt. nur ein Sat-Anschluss)

- DVB Media-Server deinstalliert, und Empfang mit DVBViewer direkt eingestellt, um den als evt. Fehlerquelle auszuschließen.

 

Sobald ich meine alte GTX 1060 wieder einbaue, läuft alles wieder Problemlos.

Hat jemand eine Idee, woran das liegen kann, oder was das Problem lösen könnte ?

 

 

 

 

support.zip

Edited by goldfield
Link to post
nuts

Vielleicht verändert sich der Power Status deiner neuen Grafikkarte durch wechseln in den Vollbildmodus und dadurch produziert die Karte dann zu viele „Störgeräusche“ im Gehäuse oder die Stromversorgung übersteigt dann einen kritischen Punkt? 

Welches Netzteil kommt denn zum Einsatz? 

Link to post
goldfield

Netzteil ist ein BeQuiet Straight Power 600W.

 

Gigabyte empfiehlt für die Karte zwar 650W, aber der Vorbesitzer hatte die Karte (soweit ich das mitbekommen habe) auch an einem 600W Netzteil, und keine Probleme damit.

Die Hersteller rechnen bei den Empfehlungen natürlich einen guten Sicherheitspuffer mit ein.

V0n daher kann ich mir nicht vorstellen, das die 50W weniger das Problem sein sollen.

Link to post
Am 30.3.2021 um 12:26 schrieb goldfield:

Netzteil ist ein BeQuiet Straight Power 600W.

 

Gigabyte empfiehlt für die Karte zwar 650W, aber der Vorbesitzer hatte die Karte (soweit ich das mitbekommen habe) auch an einem 600W Netzteil, und keine Probleme damit.

Gebe doch mal deine Hardware bei bq ein: Netzteil-Kalkulator

Da bekommst du eine (IMHO) gute Empfehlung für ein ausreichend passendes NT. Wobei 600W OK ist.

Edited by Meo
Link to post
goldfield

Das Tool sagt, 673 Watt.

Wobei die Hersteller ja immer auch einiges an Sicherheitspuffer einrechnen.

 

Aber ich will zwischen den Feiertagen mal einen Kumpel fragen, ob der zum testen noch ein etwas potenteres Netzteil übrig hat. 

Link to post

Uih! Dann ist dein NT aber doch etwas schwach. Ich habe als maximaler Leistungsbedarf 346W im Kalkulator. Mein NT hat aber 550.

Link to post
goldfield

Mein Kumpel hatte leider auch kein potentes Netzteil da.

Ich gehe aber inzwischen auch davon aus, das es daran liegt.

 

Je mehr die Graka leisten muss ( ich nutze madvr, mit z.T. recht intensiven Einstellungen), desto schlimmer werden die Discontinuities.

Da scheint mir tatsächlich das Netzteil einzubrechen.

Link to post
maliilam

Als Ergänzung: Ein grundsätzliches Problem mit der RTX30-Reihe gibt es nicht. Mit meiner RTX3060 an einem 650W Straight Power 11 habe ich keinerlei Probleme.

 

 

Link to post
HaraldL

Ich weiß nicht ob das heutzutage noch ein Problem ist aber früher gab es immer wieder das Problem daß sich bestimmte Steckplätze Interrupts entweder untereinander oder mit Boardkomponenten (Sound, USB, HDD-Controller usw.) teilen mußten. Wenn dann die Treiber das nicht 100% berücksichtigten gab es Probleme. Da half es oft die gestörte Komponente in einem anderen Slot zu probieren (sofern vorhanden, moderne Boards haben ja leider oft immer weniger).

 

Link to post
goldfield

Mein Board hat zwei Slots für die Graka.

Das war das erste, was ich zur evt. Lösung ausprobiert hatte.

Hab mir jetzt mal ein 700W Pure Power 10 ersteigert.

(Wollte mir wegen dem kleinen Gehäuse ohnehin mal eins mit Kabelmanagement zulegen.)

Ich hoffe, der Knabe meldet sich heute noch, das ich es sofort abholen kann.

Link to post
HaraldL

Ich würde wenn es nichts bringt evtl. auch mal die Sat-Karte in einem anderen Slot probieren. Die ist PCIe x1, passt aber auch in längere Slots bis x16 rein.

 

Link to post
goldfield

Im anderen  PCIe x1 hatte ich natürlich auch schon ausprobiert, 

aber an den x16 hatte ich noch nicht gedacht.

Danke für den Hinweis 👍

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...