Jump to content

Digital Devices Max M4 nerviger Lüfter und seltsame Meldungen im Tunerlog


Recommended Posts

Ich habe jetzt seit kurzem die DD Max M4 mit dem kleinen Lüfter um die Karte etwas zu kühlen. Allerdings ist die Lüftersteuerung bei mir ziemlich inkonsistent: bei 37-40 Grad laut DD Tool sind es mal 900 oder 1800 oder 2700 oder auch mal 9100 rpm nach dem Einschalten des Rechners aus dem Ruhezustand. Direkt nach dem Start läuft der Lüfter für ein paar Sekunden mit 9100 (Fön Lautstärke) und geht dann auf einen eher zufälligen Wert zurück und dann nie unter diesen Startwert.

Ist das bei diesen Karten immer so?

 

Hoffentlich eher ein Schönheitsfehler, am Ende fast jeder Aufnahme wird im DD Tunerlog diese Meldung geschrieben:

DDCapture Device 500:30000: DMA: 1 Packets lost Tuner x

 

In der Aufnahme ist aber kein Fehler zu sehen und der DMS oder TSDoctor meldet auch keinen Fehler. 

 

Auf Antwort von DD warte ich noch.

 

Link to post
nuts

War mir gar nicht bewusst, dass man an die Karte direkt einen Lüfter anschließen kann. 

Ist der wirklich an der Karte selbst angeschlossen? 

Link to post

Das ist ein kleiner Lüfter der direkt auf die Karte geschraubt wird und auch dort angeschlossen wird. Bei meinem Gehäuse sind Plätze für die hinteren Gehäuselüfter ganz rechts und die DD Karte ganz links mit den Chips auf der linken Seite. Der vordere Lüfterplatz wird durch diverse Kabel verdeckt. Deshalb der Lüfter auf der Karte.

Auf der DD Seite ist der Lüfter aber nur schwer zu finden.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...