Jump to content

Artefakte und Tonstörungen bei neuem Client PC


Recommended Posts

Hallo,

Grundsetup siehe Signatur.

Problem: ich habe den TV-HTPC gegen einen neuen getauscht (HP EliteDesk 800 G4, Core i5-8500, 256GB SSD, Win10pro).

 

Bei Live TV treten immer wieder unregelmäßig Artefakte und Tonstörungen auf (siehe Bilder) - ähnlich wie bei SAT-Störungen.

Artefakte_01.thumb.JPG.8624b4c5cb011cb4ac24c18a14d0815f.JPG

 

Beim Abspielen von Aufnahmen treten diese nicht auf!

Der Server arbeitet problemlos: die Aufnahmen sind nicht gestört, an anderen Clients tritt dieses Problem nicht auf.

 

Support.zip siehe Anlage.

 

Hat jemand eine Idee?

 

Vielen Dank!

 

Artefakte_02.JPG

support_HTPC22_20230124.zip

Link to comment

Stelle zumindest bei den ersten beiden (virtuellen) RTSP-Netzwerkgeräten im DVBViewer unter Einstellungen -> Optionen -> Hardware das Protokoll von UDP auf TCP um, indem du das jeweilige Gerät auswählst und  dann auf den Einstellungen-Button klickst. Schließe den Dialog, der daraufhin erscheint, nach der Änderung  mit OK ab und, nachdem du so alle Änderungen vorgenommen hast, die Optionen ebenfalls.

 

Sat>IP verwendet das zwar sehr effiziente, aber auch störanfällige UDP für die Übertragung der TV-Daten. Offenbar funktioniert das in deinem Netzwerk nicht ausreichend stabil. TCP erzeugt mehr Protokoll-Overhead und damit eine höhere Datenrate, ist aber robuster, da fehlende oder fehlerhafte Pakete automatisch erneut angefordert werden.

 

Wenn der DVBViewer Aufnahmen an den Media Server delegiert, kannst du die Aktion auf die ersten beiden RTSP-Netzwerkgeräte in der Geräteliste von oben beschränken. Damit kommt der DVBViewer dann aus (für die Wiedergabe im Hauptfenster und Bild-in-Bild). Die restlichen RTSP-Geräte sind überflüssig. Du kannst sie löschen.

 

Link to comment

Vielen Dank! Es funktioniert!

 

Allerdings wundert es mich, dass der neue Rechner mehr Probleme mit UDP hat als der alte (bei schnellerer CPU und gleichem Netzwerk-Setup) und alle anderen Clients.

Link to comment
2 hours ago, Quidolin said:

Allerdings wundert es mich, dass der neue Rechner mehr Probleme mit UDP hat als der alte (bei schnellerer CPU und gleichem Netzwerk-Setup)

 

Da hätte ich den Netzwerk-Adapter in Verdacht oder seinen Treiber. Manchem PC-Besitzer hat es schon die Laune gerettet, den Onboard-Adapter durch einen hinzugekauften zu ersetzen...

 

Eine andere Möglichkeit ist, dass die Netzwerkverbindung zum Router zu schnell geworden ist. Mehr dazu hier.

 

Link to comment

Vielen lieben Dank für die Infos!

Zum Glück funktioniert es jetzt ja.

 

...ich habe gerade letzten Monat je zwei 1-port und 2-port Intel Netzwerkkarten bei EBAY verkauft ☹️

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...