Jump to content
Sign in to follow this  
crizoo

AirStar2USB, DVBViewer 3.x und Probl. mit Licht...

Recommended Posts

crizoo

Hallo,

 

ich habe ein ziemlich merkwuerdiges Problem. Ich habe den PC mit AirStar 2 USB-Box und Zimmerantenne auf der einen Seite des Raumes stehen und 4-5 Meter davon entfernt auf der andern Seite eine Lampe, die an einer anderen Steckdose haengt als der PC. Wenn ich nun die Lampe ausschalte stuerzt der DVBViewer sehr haeufig ab. Ich habe dies mit Version 3.0 und 3.1 getestet, 3.1 ist nach meinen Eindruecken sogar noch etwas anfaelliger. Bei der mitgelieferten TE-Version passiert das seltsamerweise nicht. Dort ruckelt lediglich das Bild etwas, wenn ich die Lampe sehr oft ein- und ausschalte.

 

Scheinbar wird durch diese Lampe der Empfang gestoert und durch Bitfehler kommt es zum Absturz. Laesst sich der neue DVBViewer nicht etwas stabiliseren, denn beim alten scheints ja keine Probleme zu geben, wenn kurze Empfangsstoerungen auftreten. Beim 3.x habe ich den Eindruck, dass er sich bei der kleinsten Stoerung aufhaengt. Oder liegt es an der Einstellung?

 

mein System, falls von Interesse:

 

CPU: Pentium 4 3,0 GHz

Board: MSI 865PE Neo2-PS (MS-6728 v2.0)

Graphik: nVidia mit ForceWare 66.93 und 71.89 getestet

OS: Win XP Pro mit SP2

Technisat Treiber: 4.3.0.9999

setup.xml

Share this post


Link to post
halalev

Hi!

...Handelt es sich bei Deiner "Lampe" vielleicht um so 'ne schicke 100W-12V-Halogenlampe ...?

Mit so'm Teil kann ein Bekannter von mir sein Garagentor über zwei Etagen öffnen ... die Dinger senden einen Puls (bei An- und Abschalten) aus, daß die Schwarte kracht ...

 

mfG

Share this post


Link to post
Hartwig

und womöglich noch eine mit Ringkerntrafo ohne Einschaltstrombegrenzer. Dann wissen auch gleich die Nachbarn, daß die Lampe eingeschaltet wurde. :)

Share this post


Link to post
crizoo

Dazu sei noch zu sagen: ich habe Windows neu installiert. Erst seitdem tritt dieses Problem auf - Uebrigens nicht nur beim Ausschalten der Lampe, auch beim Umstellen der Antenne oder, wenn ich die USB Box leicht bewege stuerzt der DVBViewer auch schon ab. Also das Ding ist sehr sehr empfindlich gegen aeussere Einwirkungen geworden.

 

Zur Lampe: Das ist ne normale kleine Gluehbirne inner Fassung - nix besonderes, die hab ich schon jahrelang am Bett und hab auch staendig elektronische Geraete im Einsatz im Raum -- ohne Probleme. Auch die Nachbarn haben sich noch nie beschwert...

Mal ernst: Also ich denk mal das ist normal, dass die Lampe geringfuegig die DVB-T-Box beeinflusst und dass diese aeusseren Beeinflussungen nicht primaer am Absturz schuld sind (auch wenn sie ihn ausloesen).

 

An den Anwendungen hat sich mit der Neuinstallation von Windows nicht viel geaendert. Habe alle Codecs, die PowerDVD, Nero etc. mitliefern in der gleichen Version wieder drauf, wieder SP2 usw... DVBViewer 3.0 hatte ich vorher, jetzt hab ich 3.1 ausprobiert, aber bei 3.0 ist das ja auch. Leider hab ich vergessen das alte Setup-File zu sichern. Ich denke es liegt daran. Kann mal jemand drueber schauen, habs ja im ersten Posting drin?!

 

Auch wenn's einem erstmal so vorkommt, dass es an der Hardware liegt: daran hab ich ja nix gemacht, kann mich zumindest nicht erinnern ;-) ... Muss eigentlich ne Konfigurationssache sein, da das Problem ja auch erst seit der Neuinstallation besteht...

 

Danke fuer Eure Hilfe im Vorraus!!!

 

(das ist echt nervig, wenn alle paar Min das Fernsehbild wech ist, und vorher alles doch so problemlos und wunderbar funktionierte... *argh* ... bin am verzweifeln)

Edited by crizoo

Share this post


Link to post
Hartwig
wenn ich die USB Box leicht bewege stuerzt der DVBViewer auch schon ab
Das gibt mir doch sehr zu denken... Besteht denn vielleicht irgendwo ein Wackelkontakt/Kabelbruch am Antenne, USB oder Stromkabel?? Was für ein Stecker ist das denn?? Ein schmaler Eurostecker?? Hat der Vielleicht keinen richtigen Kontakt in der Steckdose?? Da hilft es manchmal, die Kontakte ganz leicht nach außen zu biegen.

Share this post


Link to post
crizoo
Das gibt mir doch sehr zu denken... Besteht denn vielleicht irgendwo ein Wackelkontakt/Kabelbruch am Antenne, USB oder Stromkabel?? Was für ein Stecker ist das denn?? Ein schmaler Eurostecker?? Hat der Vielleicht keinen richtigen Kontakt in der Steckdose?? Da hilft es manchmal, die Kontakte ganz leicht nach außen zu biegen.

 

Stecker habe ich alle kontrolliert. Wie gesagt, da das Problem seit der Neuinstallation auftritt muss es eigentlich daran liegen, da ich waehrend der Installation die Box net beruehrt habe, also muss der Zufall schon sehr gross sein, dass genau in dem Moment ein Problem daran auftrat

Share this post


Link to post
Technofriend

Wenn Du noch irgendwo die ne Proversion 2.x rumliegen hast, kannste die ja mal in nen anderen Ordner installen und mit dem Marfi-Filter versuchen. Würd mich mal interessieren, da der DVBViewer-Filter aus v3.x bei mir (hab keine Lampen! ;O)) net so recht stabil läuft.

 

*LiebeEntwicklerBitteNichtHauenWegenDemBösenM-Wort*

;)

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...