Jump to content
Sign in to follow this  
schluri

Kanalsuche findet ARD nicht

Recommended Posts

schluri

Hi,

 

ich kämpfe mich als Neuling gerade mit meiner AirStar2 und DVBViewer durch die Materie. Die Kanalsuche, im Rhein/Main-Gebiet, fand alle Kanäle, bis auf ARD und Phoenix glaub ich. Bei den gefundenen Kanälen habe ich eine Signalstärke von mind. 90%.

 

Habe dann einmal die hier angebotene Kanalliste importiert. Wenn ich auf Kanal ARD oder Phoenix gehe, habe ich aber nur eine Signalstärke von ~ 50%.

 

Woran kann dies liegen?

 

PS. Wird DSF im Rhein/Main nicht gesendet?

 

Vielen Dank!

 

Gruß

schluri

Share this post


Link to post
Guest Oliver

Auf welchem Kanal bzw. welcher Frequenz soll das denn liegen? Was für eine Antenne verwendest du? Bei einer Dachantenne geht der Verstärker vielleicht nur bis Kanal 60.

 

Bis dann

Share this post


Link to post
halalev

Hi!

Was für 'ne Antenne benutzt Du? Lt. KanalListe sendet ARD, etc. auf 198,5 MHz = Kanal 8 ... das ist VHF.

Bei 'ner Dach-/Hausantenne muß also so ein Teil mit den "großen" Stäben zusätzlich zur UHF-Antenne in den Antennen-Verstärker eingespeist werden.

Es gab mal Berichte über Probleme mit dem Kanal 8 in Deiner Region; dort wurde noch auf der gleichen Frequenz analoges Programm ausgestrahlt; und es kam schnell zu Störungen/Interferenzen (zB. via Einstrahlungen über nicht ausreichende Abschirmungen). Weiß aber nicht, ob zur Zeit noch analog ausgestrahlt wird.

Falls Du aber 'ne ZimmerAntenne benutzt, mal versuchen, ob Du den Empfang durch Veränderung der Antennen-Position verbessern kannst. Mit dem Import der KanalListe hast Du ja (zumindest ein bißchen) Empfang.

Die Sender strahlen vertikal polarisiert aus - Bei Dachantennen dran denken, daß die Stäbe jetzt senkrecht stehen müssen ... bitte beim Ändern nicht vom Dach fallen !!!

 

mfG

Share this post


Link to post
schluri

Hi,

 

ich verwende eine Zimmerantenne "Hirschmann ZIFA D-16". Habe einen Standort gefunden, bei dem ich meist über 90% Empfang habe. Nur bei ARD und Phoenix habe ich so um die 50%. Habe jetzt mal alle möglichen Standorte probiert und einen gefunden, bei dem ich bei ARD und Phoenix so um die 80 bis 90% habe. Dafür haben die anderen Programme dann etwas schlechtere Empfangswerte. Schon komisch.

 

Ist ein Empfangswert um die 90% eigentlich gut oder eher nicht?

 

Danke.

 

Gruß

schluri

Share this post


Link to post
Guest Oliver

Naja, je höher desto besser, obwohl die Signalstärke allein noch nicht ausschlaggebend ist. Mit Setup4PC kannst du überprüfen, ob defekte Pakete vorliegen oder wie hoch die BER ist (sollte in beiden Fällen 0 sein). Eine hohe Signalstärke kann auch durch Reflexionen vorgetäuscht werden. Generell ist 90% aber ein guter Wert.

 

Bis dann, Oliver

Share this post


Link to post
groundhog
Hi,

 

ich kämpfe mich als Neuling gerade mit meiner AirStar2 und DVBViewer durch die Materie. Die Kanalsuche, im Rhein/Main-Gebiet, fand alle Kanäle, bis auf ARD und Phoenix glaub ich.

 

Hallo,

 

ich habe auch gerade die Vollversion gekauft, und auch hier ist ARD nicht zu finden.

Die TE-Version hatte damit keinerlei Probleme.

 

Ach ja, und die NDR-Programme geben kein Bild.

 

Mich ärgern schon die 15 EUR.

 

Grüße

 

Lutz

Share this post


Link to post
Guest Oliver

Und mich ärgern solche Kommentare. Wenn Sender nicht gefunden oder empfangen werden, liegt es an der Hardware, hier wohl an der Antenne. Du hast geschrieben, die TE lief. Läuft sie immer noch? Als registrierter Kunde kannst du dir im Service Center auch mal Transedit runterladen. Das ist ein externer Scanner, der leistungsfähiger als die interne Lösung ist.

 

Bis dann

Share this post


Link to post
groundhog
Und mich ärgern solche Kommentare. Wenn Sender nicht gefunden oder empfangen werden, liegt es an der Hardware, hier wohl an der Antenne. Du hast geschrieben, die TE lief. Läuft sie immer noch? Als registrierter Kunde kannst du dir im Service Center auch mal Transedit runterladen. Das ist ein externer Scanner, der leistungsfähiger als die interne Lösung ist.

 

Bis dann

 

Hallo Oliver,

 

Dein Ärger ist mir unverständlich, aber Deine Sache.

Weshalb sollte es plötzlich an der Hardware liegen, wenn die TE alles reinbekommt, was es hier zu empfangen gibt, die Vollversion dagegen nicht bzw nicht so einfach wie die TE?

 

Nochmal, die TE hat alle Programme und mit den richtigen Bezeichnungen auf Anhieb gefunden, die Pro-Version (mittlerweile) erst beim zweiten Versuch, aber ohne Senderbezeichnungen (nur Noname und irgendeine Nummer), die GE gar nur 7 Programme.

 

Ich bleibe dabei, wer wie ich einfach am PC fernsehen will und für die Klopause (oder die nervige Ablenkung durch den Chef) Timeshift braucht, kann die 15 EUR für die Vollversion getrost versaufen.

 

Ich erwarte von einer Viewersoftware eine einfache Funktion vergleichbar mit einem Receiver am Fernseher. Anschließen, einschalten, Sendersuchlauf und gut.

 

Ob die TE noch läuft, weiß ich nicht, da ich die Pro drüberinstalliert habe. Ich brauche nämlich eigentlich nicht mehr als einen Viewer.

Wenn ich die TE wieder installieren muß, wars das für die Pro-Version.

 

Grüße

 

Lutz

Share this post


Link to post
mittern8
Hallo Oliver,

 

Dein Ärger ist mir unverständlich, aber Deine Sache.

Weshalb sollte es plötzlich an der Hardware liegen, wenn die TE alles reinbekommt, was es hier zu empfangen gibt, die Vollversion dagegen nicht bzw nicht so einfach wie die TE?

...

Ob die TE noch läuft, weiß ich nicht, da ich die Pro drüberinstalliert habe. Ich brauche nämlich eigentlich nicht mehr als einen Viewer.

 

Grüße

 

Lutz

 

Tja, manchmal ist das Problem auch die Hardware vor dem Monitor und wenn diese Hardware dann auch noch unfreundliche Geräusche von sich gibt... :)

 

Nee, im Ernst, ich glaube es war einfach mal nicht besonders klug, dass Du "die Pro drüberinstalliert" hast - da hättest Du schon ein anderes Verzeichnis wählen sollen.

 

Aus diesem Grund kann man den Vorwurf, den Du hier anderen machst mit Recht und Fug erst mal zurückgeben.

Wenn Du nur einfach einen Viewer brauchst, hättest Du es durchaus auch bei der TEchnisat Version bewenden lassen können.

Falls Du aber noch an der Pro interessiert bist, solltest Du vielleicht durch Deinstallation das bestehende Wirrwarr beseitigen, dann zunächst die TE in ein, die Pro in ein anderes Verzeichnis installieren und Dir dann eine zum Download bereitstehende Kanalliste herunterladen.

 

 

Und grundsätzlich die Sache vielleicht etwas ruhiger angehen, die meisten Leute, die hier supporten tun das aus freien Stücken und für Lau, haben also keine Lust sich anpöbeln zu lassen.

 

"In der Ruhe liegt die Kraft!"

Share this post


Link to post
halalev

Hi!

@mittern8:

... (große Zustimmung; viel Applaus) ...

mfG

Share this post


Link to post
Guest Oliver

@groundhog: Schöne lange Antwort. Was ist denn nun mit Transedit?

Share this post


Link to post
groundhog
@groundhog: Schöne lange Antwort. Was ist denn nun mit Transedit?

 

Hallo Oliver,

 

noch nix, hier im Büro habe ich keine DVB-T-Hardware. Gibts erst zur WM ;-).

 

Transedit kann ich erst heute Abend ausprobieren.

 

Gruß

 

Lutz

Share this post


Link to post
groundhog
Tja, manchmal ist das Problem auch die Hardware vor dem Monitor und wenn diese Hardware dann auch noch unfreundliche Geräusche von sich gibt...  :)

 

Ach, jetzt ist es schon unfreundlich, als zahlender Kunde wahrheitsgemäß von Erfahrungen mit einem Produkt zu berichten?

Was für eine Einstellung.

 

Nee, im Ernst, ich glaube es war einfach mal nicht besonders klug, dass Du "die Pro drüberinstalliert" hast - da hättest Du schon ein anderes Verzeichnis wählen sollen.

 

Das mag so sein, ich habe einfach mit den Defaults installiert. Vielleicht sind diese ja auch nicht klug?

Jedenfalls habe ich mich an die Anleitung gehalten:

http://www.DVBViewer.com/handbuch/Installa...l#Installation2

 

Aus diesem Grund kann man den Vorwurf, den Du hier anderen machst mit Recht und Fug erst mal zurückgeben.

 

Jetzt langts aber, wo bitte mache ich hier anderen irgendeinen Vorwurf? Bitte belegen.

 

Wenn Du nur einfach einen Viewer brauchst, hättest Du es durchaus auch bei der TEchnisat Version bewenden lassen können.

 

Nichts anderes habe ich gesagt. Ich habe mich durch die positiven Berichte (bester Viewer) im Usenet für die Vollversion ködern lassen, nicht zuletzt auch deshalb, um dazu beizutragen, den Programmautor zu ermutigen, noch möglichst lange am Markt zu bleiben, Bugs zu killen und das Programm weiterzupflegen.

 

Falls Du aber noch an der Pro interessiert bist, solltest Du vielleicht durch Deinstallation das bestehende Wirrwarr beseitigen, dann zunächst die TE in ein, die Pro in ein anderes Verzeichnis installieren und Dir dann eine zum Download bereitstehende Kanalliste herunterladen.

 

Naja, bezahlt ist die Pro und ein paar sinnvolle Features hat sie auch dann der TE voraus, wenn man nur Fernseh'n will.

Warum muß man die eigentlich im Gegensatz zur GE installieren?

 

Und grundsätzlich die Sache vielleicht etwas ruhiger angehen, die meisten Leute, die hier supporten tun das aus freien Stücken und für Lau, haben also keine Lust sich anpöbeln zu lassen.

 

Ich habe nicht um Support nachgesucht, ich habe nur einen Erfahrungsbericht beigetragen.

Und angepöbelt habe ich auch niemanden, nur sachlich-neutral mein Unverständnis darüber ausgedrückt, dass sich jemand, der nicht der Programmautor ist (bei dem könnte ich es verstehen, wen ärgert es nicht, wenn man über sein "Baby" schlechtes berichtet), über einen wahrheitsgemäßen Bericht ärgert.

 

Die Tips, Hinweise und Anregungen, die ich daraufhin bekommen habe, werde ich natürlich nicht verschmähen, sondern heute Abend dankbar abarbeiten.

 

Gruß Lutz

Share this post


Link to post
Guest Oliver
mand, der nicht der Programmautor ist (bei dem könnte ich es verstehen, wen ärgert es nicht, wenn man über sein "Baby" schlechtes berichtet), über einen wahrheitsgemäßen Bericht ärgert.

 

Die Tips, Hinweise und Anregungen, die ich daraufhin bekommen habe, werde ich natürlich nicht verschmähen, sondern heute Abend dankbar abarbeiten.

Die hättest du gleich bekommen können, wenn du dich an die folgenden Hinweise gehalten hättest, anstatt nur deinen Ärger zum Ausdruck zu bringen.

 

http://www.DVBViewer.com/forum/index.php?showtopic=2475

 

Bis dann

Share this post


Link to post
Griga
die GE gar nur 7 Programme.

 

@halalev: Das ist der zweite Report, den ich lese, in dem die GE nur 7 terrestrische Programme findet (das andere mal war Berlin). Gemeint ist wahrscheinlich die GE 1.3 aus dem Service Center. Hast du irgendwelche Anhaltspunkte, woran das liegen könnte?

Share this post


Link to post
halalev

Hi!

Habe das Phänomen ab und zu mal bei meinen "Sendern aus der Nachbarregion" - die werden (je nach Wetterlage) mehr oder weniger häufig gefunden, wenn deren "Feldstärke" schwankt und/oder sich um die 50% "bewegt" (was für einige Sender der Standart ist). Ab 60% werden sie aber zuverlässig reproduzierbar "gerastet".

Analog zur TransEdit: Vielleicht die "TimeOuts" etwas (für ungünstigen Empfang) knapp bemessen ...? (nur so 'ne vage Idee ... war aber mal bei SDT TimeOut und "Service xxx" "Unknown" der Fall - soweit ich mich korrekt erinnere ...)

Gilt aber, wie gesagt, bei mir nur für die "Bösen" aus anderen Regionen ...

mfG

 

Edit: jobst hat aber für Hamburg drei "Dritte-Bouquets" (teilweise mit 60-65%) gefunden, alle vollständig und mit Klarnamen; mal schauen, mit welcher Version er gescannt hat ...

Edited by halalev

Share this post


Link to post
mittern8
... dass sich jemand, der nicht der Programmautor ist (bei dem könnte ich es verstehen, wen ärgert es nicht, wenn man über sein "Baby" schlechtes berichtet), über einen wahrheitsgemäßen Bericht ärgert.

 

Hier ärgert sich niemand über einen "wahrheitsgemäßen Bericht" oder einen Bugreport, nicht mal der Programmautor - aber manchmal macht eben der Ton die Musik.

Schmöker einfach mal ein wenig im Forum und Du verstehst vielleicht, warum bestimmte Äußerungen bestimmte Reaktionen hervorrufen.

Aber lassen wir das besser, das führt ja in der Sache nicht weiter und ich wollte mit meinem Posting keine Fehde starten, sondern um Verständnis werben und Hilfe anbieten.

Sorry wenn das missverständlich angekommen ist.

Share this post


Link to post
halalev

Hi!

@ groundhog!

Nachdem sich jetzt der Pulverdampf (hoffentlich) gelegt hat, wollen wir mal drangehen, Dein Empfangs-Problem zu lösen.

Wahrscheinlich kommen bei Dir einige/die Sender "mit geringer Feldstärke" an, sodaß sich minimale Unterschiede in der "Empfindlichkeit" der Scanner der jeweiligen Versionen bemerkbar machen. Der eine Scanner rastet gerade noch, der andere gerade nicht mehr.

Also:

Importier' mal die KanalListe für Rhein/Main (oben in der gepinnten Kategorie) in Deine jeweilige Programm-Version. Dann hast Du "gültige" Kanäle und Du mußt versuchen, den Empfang durch Verstellen der Antenne zu verbessern.

Mit dem ZusatzProgramm "TransEdit" kannst Du darüberhinaus KanalScans unabhängig von jeweiligen Viewer durchführen und einzelne/alle Sender zum Viewer übertragen. In der Anleitung dazu steht, wie Du die "Empfindlichkeit" des TransEdit-Scans durch Verändern verschiedener Zeit-Parameter erhöhen kannst.

 

1. Das Erste, etc. liegen in Rhein/Main auf Kanal 8; 198,5 MHz - also tief im VHF-Bereich, der aufgrund der Wellenlänge sowieso wesentlich "sensibler" ist als UHF (474-858 MHz) ... das war auch schon früher bei der analogen Glotze schnell ein Problem. Viele Use aus Deiner Region berichten von Problemen mit diesem Kanal (nicht nur in diesem Board).

2. Warum Du bei den Dritten (BR - HR - SWR - EinsFestival; Kanal 57, 762 MHz) kein Bild kommt, kann ich mir noch nicht erklären; NDR wird allerdings in Deiner Region nicht ausgestrahlt.

 

Also: Mit der Antenne 'nen besseren EmpfangsStandort suchen; wenn die Kanäle mit geringer "Feldstärke" empfangen werden, gibt's nachher schnell Probleme mit kaputten Streams, etc.

 

mfG

Share this post


Link to post
groundhog
die GE gar nur 7 Programme.

 

@halalev: Das ist der zweite Report, den ich lese, in dem die GE nur 7 terrestrische Programme findet (das andere mal war Berlin). Gemeint ist wahrscheinlich die GE 1.3 aus dem Service Center.

 

Hallo,

 

jetzt sind bei mir die TE (frisch von der Technisat-Site), die Pro und die GE nebeneinander vorhanden. Alle finden jetzt alles was zu finden ist (DVB-T HH).

 

Als bei mir die GE nur 7 Programme fand, war die TE (von der DVBViewer-Site geholt, das Paket mit Treibern) installiert und die GE auf einem anderen Laufwerk ohne Installation.

Es war die aktuelle GE aus dem Service Center (vorgestern gesaugt).

 

Grüße Lutz

Share this post


Link to post
groundhog
Hi!

@ groundhog!

Nachdem sich jetzt der Pulverdampf (hoffentlich) gelegt hat, wollen wir mal drangehen, Dein Empfangs-Problem zu lösen.

 

Hallo Halalev,

 

thx. Wie es aussieht, gibt es keines mehr.

Ich habe die gesamte DVB-T-Software deinstalliert, anschließend sicherheitshalber von Technisat das Treiber/DVBViewerTE-Paket geladen und zunächst installiert.

Dann die Pro-Version. Die GE habe ich gelassen, wie sie war, da war ja nichts zu installieren.

 

Anschließend die TE konfiguriert und einen Scan manchen lassen, dann die Pro und dann die GE.

Alle empfangen alles, und auch mit den Programmbezeichnungen, nicht nur mit "noname" und Nummer.

 

Transedit (@ Oliver: thx) habe ich dann zwar mal ausprobiert, aber nicht ernsthaft benutzt, da nicht mehr nötig.

 

snipl Tips

 

2. Warum Du bei den Dritten (BR - HR - SWR - EinsFestival; Kanal 57, 762 MHz) kein Bild kommt, kann ich mir noch nicht erklären; NDR wird allerdings in Deiner Region nicht ausgestrahlt.

 

Was denn, hier kein NDR? Hier in HH habe ich NDR bis zum abwinken, NDR-SH, NDR-HH, NDR-MeckVopo. Und das dann noch mehrmals.

 

Für die dritten scheint in der Tat eine Standortänderung der Antenne sinnvoll, die sind alle recht schwach. Dummerweise sind die Strippen an der Antenne reichlich kurz, erstmal Antennenkabelverlängerung besorgen.

 

 

Thx + Grüße + schönes WE

 

Lutz

Share this post


Link to post
halalev

Hi!

Holla - dachte Du kämest auch aus Rhein/Main ... von daher ist es sinnvoll, AirStar und Region unten in die Signatur zu schreiben ... dann kommen solche Mißverständnisse (bei der nächsten Frage) nicht mehr vor.

Läuft also - na prima!

 

mfG

 

PS: Mit TransEdit kannst Du (so ab und zu) immer mal die Kanäle scannen, ohne Dir die KanalListe zu zerdengeln ...

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...