Jump to content

HD-Programme ruckeln


Hennefs

Recommended Posts

Hallo,

 

ich habe in dem PC eine SkyStar HD2 von Technisat verbaut. Der PC erfüllt die Mindestanforderungen (laut TechniSat) für HD-Programme nur knapp.

 

Nun weiß ich nicht ob es daran liegt, dass die Hardware für HD-Programme nicht ausreichend ist oder ob es sich eventuell um Renderer Probleme handelt.

 

Bei "System Default Renderer" und bei "Overlay Mixer" bekomme ich nur ein schwarzes Bild

 

Bei "VMR7" und "VMR9" funktionieren die normalen Sender und HD-Programme ruckeln leicht (vorallem bei Bewegungen würde ich behaupten)

 

Bei "EVR Vista" ruckeln alle Sender stark

 

Grüße

Hennefs

Link to post

hallo

 

was für einen codec verwendest du bei hdtv/h264 ?

 

kannst ja mal ne support zip anhängen.

 

 

greetz

 

edelieb

Link to post

Hallo,

 

habe nun die support.zip hochgeladen.

 

Mir ist ein weiterer Fehler aufgefallen und zwar bleibt das Bild nach einiger Zeit vollkommen hängen (nach 30-60 min) erst nach beenden und neustart des DVBviewers kann ich weiter schauen.

 

Grüße

Hennefs

support.zip

Link to post

hat noch niemand eine Idee?

 

 

Falls es weiter hilft: kurze Ton und Bildstörungen sind auch bei den "nicht-HD-Sendern" aufgetreten nur wesentlich weniger (im Abstand von 5 min) und nur sehr kurz!

 

Hoffe mir kann jemand weiter helfen!

 

Grüße

Hennefs

Link to post

Kein Bild, keinTon, wir kommen schon! (alter Fernsehmacher-Spruch) ;)

 

Soweit ich sehen kann fehlt dir der Cyberlink decoder für H.264. Der von PDVD9 funkt glaub nur als Trial. Lies mal das HDTV-Wiki.

 

DXVA aktivieren ist wichtig, auch bei SP ("nicht-HD-Sendern") hilfts. In Ansicht-Filter kommst du ins Decoder-Menü. MainConcept kann kein DXVA.

 

AC3Filter ist out of order -> AC3Filter: 40000000 (File is missing)

Edited by craig_s
Link to post

Danke für deine schnelle Antwort! Sorry, dass ich so ungedulig bin aber ich hab den alten Receiver schon in den Keller geräumt. ;)

 

Kann ich den PDVD9-Decoder nur benutzen wenn ich eine Vollversion des Programms erwerbe? Gibt es eine legale Möglichkeit an die Decoder zu kommen ohne die ganze Software zu kaufen?

 

Glaubst du, dass die totalen Bildausfälle (nach 30-60min) auch auf dieses Problem zurückzuführen sind? Denn dieses treten schließlich bei allen Sendern auf und nicht nur bei den HD-Sendern.

 

 

Grüße Hennefs

Edited by Hennefs
Link to post

..dieser Link ist ja auch im HDTV-Wiki.

 

Kann ich den PDVD9-Decoder nur benutzen wenn ich eine Vollversion des Programms erwerbe?

im Gegenteil, Trial installieren und nie updaten soll glaub ich immernoch gehen. Nach beendigung der Tryperiode bleibt der Codec erhalten.

 

Und lies mal an deinem Fundort auch weiter nach hinten durch.

Edited by craig_s
Link to post
Glaubst du, dass die totalen Bildausfälle (nach 30-60min) auch auf dieses Problem zurückzuführen sind? Denn dieses treten schließlich bei allen Sendern auf und nicht nur bei den HD-Sendern.

nö, ähnliche Fehler berichteten Leute mit CI Modulen oder über versch. Catalyst Versionen. Meine HD 3850 AGP war davon nie betroffen (toi toi toi) weil AGP etwas andere Treiber bekommt. Such evl. mal gezielt nach der HD 3450, ob andere ähnliches beobachteten.

 

Aber trotzdem erst HD-flüssig anpeilen, wenn du das schaffst wird sich vieles bessern!

 

Wie läufts wenn du HD Videos abspielst? SD und HD? Mit DVBViewer und MPC-HC? Bei MPC-HC mit dessen internen Decodern? Progressiv und interlaced? Probier mal diese H.264 1080p.

 

Bedenke, bei deinen 3 GHz Singlecore MUSST du DXVA zum Laufen bekommen, sonst hast du mit HD keine Chance auf Ruckelfrei. Um das zu verifizieren:

MPC-HC: Taste "o" (wie Options) - "Internal Filters" links MP4 und rechts H.264 anhaken, MPEG2 kein Haken).

 

Dann schaue wärend das Video läuft im MPC-HC -> in Play - Filters - "MPC Video Decoder" bei "DXVA Mode". Wenn dort was anderes steht als "Not using DXVA" sollte DXVA aktiviert sein.

 

Dann probiere das auch noch mit einem SD-Video (MPEG2 720x576 o. 640x480 hier). Bei denen sollte MPC-HC den CyberLink Video/SP Decoder laden, in welchem DXVA aktiviert sein muss - MPC-HC -> in Play - Filters - CyberLink Video/SP Decoder Haken bei DXVA.

 

In beiden Fällen (SD und HD) mittels Ctrl-Alt-Delete den Taskmanager mitlaufen lassen und dort die CPU-Last im Auge: wenn sie um 10% schwankt funktioniert DXVA.

Edited by craig_s
Link to post
im Gegenteil, Trial installieren und nie updaten soll glaub ich immernoch gehen. Nach beendigung der Tryperiode bleibt der Codec erhalten.

Und lies mal an deinem Fundort auch weiter nach hinten durch

 

das meinte ich mit "ich habe dazu etwas gefunden".

 

Dann schaue wärend das Video läuft im MPC-HC -> in Play - Filters - "MPC Video Decoder" bei "DXVA Mode". Wenn dort was anderes steht als "Not using DXVA" sollte DXVA aktiviert sein.

 

da steht leider "not using DXVA" ;)

 

CPU Auslastung schwankt zwischen 50% und 100%

 

Grüße

Hennefs

Link to post

Zefix aber auch! Die HD 3450 kann auf jeden Fall DXVA. Hol dir mal DXVAChecker, auf dieser Seite sieh dir auch den Screenshot von ner HD 3200 an.

So ähnlich müßte das bei dir, wenn du ein Video-file auf das DXVAChecker-Fenster ziehst, auch aussehen in WinXP. Und an deinen 3 GHz liegt es auch nicht, die hab ich selbst.

 

Poste doch mal hier deinen Screenshot.

 

Ansonsten kann ich nur raten dass in deinem PC irgend was anderes dazwischenfunkt, Treiber falsch installiert, Windows marode, andere Karten oder sonst. Geräte konkurrieren (IRQ), falscher Steckplatz usw, was man halt da und dort schon mal gelesen hat... Oder wenn möglich, bau die Karte mal in nen anderen PC und teste da (hat man doch immer ein paar in der Ecke rumfliegen) ;)

Edited by craig_s
Link to post

Ich habe eine Aktualisierung des Grafikkartentreibers vorgenommen.

 

DVXA ist nun aktiv...Screenshot im Anhang MPC-HC.jpg (CPU-Auslastung liegt zwischen 2% und 18%)

 

Außerdem habe ich einen Screenshot des DVXA-Checkers hochgeladen.

 

Grüße

Hennefs

post-57776-1264080103_thumb.jpg

post-57776-1264080117_thumb.jpg

Edited by Hennefs
Link to post

Gratuliere.. und, wie sieht's im TV jetzt aus?

 

Übrigens DXVA2 funktioniert nicht in WinXP, nur DXVA1. Renderer EVR auch nicht. Demnach hast du "Net Framework 3" installiert. Viele berichteten, das würde garnicht guttun (HD kaputt), deshalb hab ich es immer auf Net Framework 2 gelassen. In neuerer Zeit berichteten wieder andere es würde zumindest nicht stören (neuere Versionen?).

Edited by craig_s
Link to post

Hey,

 

leider läufts nicht alls nicht so flüssig wie ichs gern hätte. Da ich sehr viel Softeware/Codecs/Treiber installiert und deinstalliert habe würde ich gerne windows neu installieren. Bringt es irgedenwelche Vorteile mit sich wenn ich "Windows Vista" oder "Windows 7 (Professional)" installiere??? Wahrscheinlich erreiche ich damit das Gegenteil...oder?

Link to post

Hey Hennefs, du bist ja lustig:

"leider läufts nicht alles nicht so flüssig wie ichs gern hätte"

 

Schau dich doch hier um im Forum, Spielplatz der "nicht so flüssig wie ichs gern hätte" - Freaks :P

Und die meisten haben viel flottere Hardware als unsereins..

 

Das ressourcenfressende Vista war schon von Anfang an ein Flop. Das ressourcenfressende Win7 ist etwas besser und hat vieles für HD Video schon eingebaut, ist aber halt insgesamt für aktuellere (schnellere) Hardware designt, da wirste evl. Lust auf Aero bekommen, das braucht aber ne schnellere Graka (für FullHD minimum und gleichzeitig vollkommen ausreichend: HD 4670) und höchstwarsch. wäre wohl auch ne schnellere CPU angesagt. Und ne Festplatte, die das 8-30 GB kleine Betriebssystem schneller einliest.

So greifen alle Rädchen der Computerindustrie nahtlos ineinander mit dem einzigen Ziel, dass du deinen alten nach 1-3 Jahren komplett wegwerfen darfst :bye:

 

Grüße, craig

Edited by craig_s
Link to post

ja dachte ich mir schon...war nur ne Überlegung...hab win 7 auf meinem (eigentlichen) richtigen pc, der zum Fernsehen ist ein alter "gebrauchter" computer. hab XP neu installiert und nur funktionierende Treiber/Codescs und Software draufgemacht. Ich werde morgen kurz berichten ob nun alles läuft!

 

vielen dank für deine Hilfe! :bye:

 

Grüße

Link to post
der zum Fernsehen ist ein alter "gebrauchter" computer

..das wird ja immer besser! :bye:

 

Evl. bekommst du da auch Ärger mit der "Strohmspar-Liga" hier.. :P

 

Und mit der HD 3450 immer schön Overlay als Renderer, dann sollte es klappen.

Edited by craig_s
Link to post

Ach und noch was, da du eine PCIe Graka hast wäre es möglich dass du auf gleichen Treiber-Probs von vielen hier triffst. Die sind irgendwo zw. Catalyst 9.4 - 9.6 stehengeblieben weil alles drüber nicht richtig funkt mit TV. Ich bin als AGP-Freak darüber aber nicht aktuell informiert lies mal im 4550 Thread, die besprechen das immer mal wieder.

Oder kommt hier mal jemand vorbei, der nen Tip hat?

Link to post

Sooo...also hab nun alles ausgiebig getestet. Hab auf dem PC nur noch das allernötigste installiert (und die neusten Treiber)

 

...und siehe da es läuft alles!

 

Evl. bekommst du da auch Ärger mit der "Strohmspar-Liga" hier.

 

nach einem so kalten Winter muss man mal etwas für die Erderwärmung machen! o:)

 

 

Vielen Dank craig_s ich wäre echt aufgeschmissen gewesen!

 

Grüße

Hennefs

Link to post

Always at your service.

 

nach einem so kalten Winter muss man mal etwas für die Erderwärmung machen!

man bedenke auch welche Massen von Strom, Ressourcen und schädlichen Emissionen jeder PC einspart, der nicht gekauft wurde...

 

 

Denk dran dein "es läuft alles!"-System gleich mal zu sichern, allzu fragil reagiert doch das HDGlück auf (zukünftige) Einflüsse.

 

Grüße,

craig

Edited by craig_s
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...