Jump to content
caimanonor

DVBViewer Buffer overrun detected!

Recommended Posts

caimanonor

hello friends, after 10 minutes of viewing on an HD channel I get the message: "DVBViewer Buffer overrun detected!" how do I fix?

Share this post


Link to post
caimanonor

hello friend I created the file support.zip now how can I attach

Share this post


Link to post
Griga

This error message does not originate from DVBViewer. DVBViewer does not use the Visual C++ Runtime. So it must be an external component like a DLL, a DirectShow filter or such that is used by DVBViewer.

Share this post


Link to post
caimanonor

hello friend this problem does on HD channels , how do I fix ? can you tell me how I can attach the file support.zip

Share this post


Link to post
caimanonor

I did not understand how I can attach the file , I hope for your help or can not use DVBViewer

Share this post


Link to post
Derrick

I did not understand how I can attach the file , I hope for your help or can not use DVBViewer

Snap452.png

Share this post


Link to post
caimanonor

 

I did not understand how I can attach the file , I hope for your help or can not use DVBViewer

 

 

ok

Edited by caimanonor

Share this post


Link to post
Derrick

..difficult to say. Maybe your machine is not powerful enough for HD. Check the cpu usage. Codec packs are never a good idea.

Share this post


Link to post
caimanonor

the machine is suitable for viewing HD .. maybe will codecs ? you who do you recommend ? I have to uninstall KLite codec pack

Share this post


Link to post
Derrick

try LAV and check DXVA

Share this post


Link to post
caimanonor

after downloading the filter LAV how do I set?

Edited by caimanonor

Share this post


Link to post
caimanonor

hello friends I tried the filter LAV 0.66 but I see that worsens vision ( bracket ) . oh I forgot to tell you how to use plugins

Share this post


Link to post
Derrick

hello friends I tried the filter LAV 0.66 but I see that worsens vision ( bracket ) . oh I forgot to tell you how to use plugins

@nuts asked you already to disable all plugins

Share this post


Link to post
caimanonor

the problem will be the plugin , how do I fix ? plugin that you have installed ?

Share this post


Link to post
nuts

You have to ask the plugin creator for a fix.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...