Jump to content
e123enitan

Not able to utilize QUAD TV Card concurrently

Recommended Posts

e123enitan

How do I configure two tuners of the 4 to work simultaneously, I have two (3&4) of the turners connected,

  • If i set turner 3 to do not use, and 4 to normal every channel works fine, same goes for if I set 4 do not use and 3 normal, channel works 
  • but when set 3 & 4 tuners to normal and try to watch channels in diff frequencies, first client  channel would work on one client, but on another client it would freeze the first client channel or caused it to stop while the second client will play. 

I am not sure where in the settings I have missed the configuration, can someone assist.

 

Cheers!

 

support.zip

Share this post


Link to post
Tjod

Disable the RTSP device in the RS options. If you run a different Sat>IP server you may enable that later, if the server is ruing all the time.

The RS expects the server linked via RTSP devices to al the time available.

Share this post


Link to post
Tjod

And is the second Client not connected via LAN? There are connection attempt from the internet to the RS web interface.

Zitat

TDVBWebserver        InternetAllowed 199.x.x.x access from other nets forbidden, aborted

You need to allow internet access to the RS web interface if you need it. But you should never allow access to other RS ports, it is really insecure. If you need it use a VPN between the remote device an router or PC.

 

And you can tray two tuner by ruining a recording and live TV or PiP (run the RS Wizard while two tuners are enabled in the RS and then select via right click a channel for picture in picture in the DVBViewer)

Share this post


Link to post
e123enitan
22 hours ago, Tjod said:

Disable the RTSP device in the RS options. If you run a different Sat>IP server you may enable that later, if the server is ruing all the time.

The RS expects the server linked via RTSP devices to al the time available.

OK, let me give the approach a try and I shall get back to you.

Thanks 

Share this post


Link to post
e123enitan
8 hours ago, e123enitan said:

OK, let me give the approach a try and I shall get back to you.

Thanks 

HI Tjod, I have just follow your instruction as recon, so I thought, yet I'm still having the same issue.

 

Thanks again!

support.zip

Edited by e123enitan

Share this post


Link to post
e123enitan

Can someone help!, i am in dead zone here, I can get two tuner or to working simultaneously, when I switch a channel from a client, the other client would freeze, I would expect that since I have more than tuners, the second client request should default to the next ideal tuner, then there shouldn't be an issue, but it appear that this not the case.

Pls advice what setting I need to configure to this issue resolved.

support.zip

 

Thanks  

Share this post


Link to post
Tjod

I don't see a problem in the settings. And don't have a idea what the problem is.

Is the extra power connector on the TBS 6985 connected to the power supply?

 

Share this post


Link to post
e123enitan
17 minutes ago, Tjod said:

I don't see a problem in the settings. And don't have a idea what the problem is.

  • Sorry if i don't make my self clearer enough, My tv card has four turners , two activated to normal, while two is set to do not use.
  • I have two clients, expect that each client should be able to access any of tuners, regardless of which of the frequency the channels is located. 
  •  what I am experiencing, is once any one of the client is tuned to a channel which works fine, the second client couldn't tune to a channel
  • So that is my concern, why can't both client be able to turn separately, 

Is the extra power connector on the TBS 6985 connected to the power supply?

sorry, I don't understand what this meant?

However, each turner works independently, while both tuners 3 and 4 are connect, meaning they can not function together to two clients.

if I set tuner 3 to "do not use", tuner 4 to "normal" any of the client can tune to channel with tuner 4, both can not connect simultaneously 

if I set tuner 4 to "do not use", tuner 3 to "normal" any of the client can tune to channel with tuner 3, both can not connect simultaneously 

 

I hope this helps

Thanks for your supports 

 

Share this post


Link to post
e123enitan

Sorry I haven't resolve this issue, I have two questions?

First question, is how could one determine which tuner a particular channel is using, say i have 4 tuners all the 4's are are receiving CNN channel, so  if a client is watching CNN channel, how could I determine which of the turner is being used?

Secondly, I used TransEdit to scan channel for the 4 tuners which seems fine, but how could tell which channel is assigned to a particular tuner? 

 

Thanks 

Share this post


Link to post
Derrick

It's determined by the order of the devices in the hardware.xml.

Share this post


Link to post
e123enitan
2 hours ago, Derrick said:

It's determined by the order of the devices in the hardware.xml.

Thanks, I thought so myself but I wasn't 100% certain, in that case why is that when one client is already using the first available tuner i.e. 1 turner, then the second client couldn't watch a channel on a diff frequency when the second, third and fourth tuners are available. I have been battling this issue for weeks with not success, it appears that the second client request is send to the first turner, coz when the second client request a channel, it default to first tuner which caused it the first client channel to freeze out, "I am scratching my head to bleed" .

I am kind of thing that the hardware config may have been set to "do not use " permanently, therefore, not respecting any future changes in the GUI hardware setting either  to "normal or Do not use".

 

Could someone point me to where in the hardware config, how to determine if the turner is set to permanent "Do not use", if that doesn't proved to be the issue, then I can start looking elsewhere I mean either the Disqec or LNB units, just  guessing, if I need  to look beyond DVB

 

Thanks

 

Share this post


Link to post
e123enitan

I am kind of thinking this is where issue lies in the settings of Shared LNB, coz it reflects my settings

Shared LNB

The "Shared LNB" is only available for DVB-S devices (satellite). It can only be activated if at least two DVB-S devices (or a dual-DVB-S) are present.

Enable this setting only for devices which are connected via a two-way distributor to one wire leading to the LNB. If you don't know what this means: Don't touch this setting.

This kind of configuration includes some restrictions on the tuning, if both devices are in use: You can only receive channels simultaneously if their polarization, frequency band and DiSEqC settings do match. If the option is enabled for the devices, the DVBViewer considers the restrictions by not allowing a channel selection or recording which would affect a ongoing recording.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...