Jump to content
PJLuckyStrike

Kein stabiler TV-Stream mit mehreren Terratec S2 USB HD

Recommended Posts

PJLuckyStrike

Hallo,

 

ich habe folgendes Problem: derzeit nutze ich einen Windows 7 Server (Supermicro 19 Zoll mit Atom D510) und vier Terratec Cinergy S2 USB Box DVB-S2 Empfängern.

Als Clients werden Raspberry Pi 3 mit Kodi eingesetzt. Solange nur ein Client einen live TV-stream anfodert, funktioniert alles reibungslos. Sobald allerdings mehrere Zugriffe auf das live TV erfolgen, brechen die Streams nach kurzer Zeit ab bzw. kann ab dem zweiten Client kein Sender eingeschaltet werden. 

 

Da mittlerweile alle Kabelwege, Treiber, Einstellung der Satanlage etc. überprüft wurden, versuche ich hier mit Glück. Möglicherweise sind bereits ähnliche Probleme bekannt 

Share this post


Link to post
Tjod

Aktiver mal im DMS Aufnahme logs und probier es dann mit mehreren Aufnahmen Zeitgleich. Gibt es da Fehler im in den Logs?

Share this post


Link to post
DetlefM
11 hours ago, PJLuckyStrike said:

Windows 7 Server (Supermicro 19 Zoll mit Atom D510) und vier Terratec Cinergy S2 USB Box DVB-S2 Empfängern.

 

Ich würde ein USB Problem vermuten. Je nach verbauter Hardware könnte das bei USB 2.0 zu Problemen führen und AtomD510 klingt nicht nach einem starkem Rechner.

Wie wärs denn mit einer kostengünstigeren Lösung z.B. einem Sat IP Server. Z.B. Kathrein / Triax o.ä.? Ist mit 150 bis 200 Euro billiger als eine 4xUSB plus Server Lösung und hat den Vorteil, dass man per WLAN auch auf Tablet streamen kann und die 4 Streams dynamisch verwaltet werden.

Aber das ist natürlich keine direkter Lösungsansatz für Dein Problem.

Share this post


Link to post
Tjod

Es kann auch ein Netzwerk Problem sein, deshalb der Test.

Share this post


Link to post
PJLuckyStrike

Gerade den Test mit mehreren gleichzeitigen Aufnahmen durchgeführt. Ergebnis: alle Aufnahmen starten, jedoch enthält nur ein Stream Daten, die Anderen verbleiben bei 0 KB. Als Fehler könnte ich "Bad CRC" und mehrfache "CheckAutoRetune" anbieten.

 

Zu der Hardware: die Tuner sind per USB 3.0 (aktiver Hub + PCIe Karte) angeschlossen, die CPU-Last liegt bei einem laufenden Client bei ~7 % und ca. 800 MB RAM (von 4GB). Ich möchte daher Probleme mit der Hardware und dem Netzwerk eigentlich ausschließen können.

Share this post


Link to post
Tjod

Haben alle USB TV Boxen eine eigenes Kabel zum Multischalter/LNB?

 

Wenn ja Teste am besten die Stiks erst mal einzeln durch. Also im DMS unter Option > Hardware alle bis auf einen auf Nicht verwenden setzen und dann testen. Ob jeder Stick Einzel funktioniert.

 

Wenn dass geht würde ich mit anderen USB Anschlüssen am PC Testen. Also einer Da wo er jetzt ist und die anderen Verteilt an anderen USB Anschlüssen (eventuell nach dem Umstecken unter Optionen > Hardware neu nach Geräten suchen).

Share this post


Link to post
PJLuckyStrike

Jeder Tuner hat eine eigene Leitung zum LNB, welche zuvor mit einem Receiver getestet wurde. Ich werde gleich mal die Tuner noch einmal durchwechseln, obwohl ich diesen Test schon mehrfach durchlaufen habe.

 

Was mich an der ganzen Sache am meisten irritiert: EPG-Daten werden zuverlässig von allen Tunern empfangen... 

Share this post


Link to post
Tjod

EPG Daten haben keinerlei aussage kraft. Die werden gespeichert Sender und nicht Tuner mäßig gespeichert. Bei ARD Sender hast du noch vier Wochen nach dem du Empfang hattest EPG Daten.

 

Meiner Vermutung geht in Richtung USB Bus/Hub. Je nach Verwendetem Modus (hängt unter anderem vom TV Karten Treiber ab). Kann das der Flaschenhals sein wenn mehre Empfänger zeitgleich aktiv sind.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...