Jump to content
Sign in to follow this  
XorpheX

DVBViewer 2.2 Problem!

Recommended Posts

XorpheX

Hallo Leute,

 

also, ich hab mir eine AirStar2 DVb-T zugelegt und nach einigen, langen, Tagen hab ich sie jetzt zum laufen bekommen, heisst, ich bekomme bei dem DVBViewer TS einwandfrei die Programme rein, ohne stottern. So jetzt hab ich mir den DVBViewer 2.2 geholt und da empfange ich die Programme auch, mit einer Signalstärke von über 90 Przent und da kommt auch ein Bild, aber alles 2 Sekunden fängt das stark an zu stottern und ich weiss nicht, woran das liegt, ich habs dann nochmal mit der TS Version ausprobiert und damit liefs wieder einwandfrei....

Also, weiss jemand vielleicht, wie man mir helfen kann?

Danke!

Share this post


Link to post
XorpheX

Okay, also:

 

Betriebssystem: Windows XP SP2

CPU: Intel Pentium 4; 2,8~3,1 Ghz

Treiber: öh..von was?

Grafikkarte: GeForce 6800le, freigeschaltet : 12 Pixel und 6 Vertexpipelines

 

MPEG2 Video Decoders:

---------------------

ffdshow MPEG-4 Video Decoder: 40000004

Sonic Cinemaster® DS Video Decoder: 00710000

CyberLink Video/SP Decoder: 00600000

Pinnacle MPEG 2 Decoder: 00400000

 

MPEG Audio Decoders:

---------------------

AC3Filter: 40000000

MPEG Audio Decoder: 03680001

Sonic Cinemaster® MCE Audio Decoder: 00710000

CyberLink Audio Decoder: 00602000

Nero Digital Audio Decoder: 00600000

 

öhm..mit dem 2.3 Beta hab ichs noch nicht probiert, weil ich den 2.2 sowie erstmal hinbekommen wollte...

Share this post


Link to post
Hartwig

du kannst die 2.3 Beta in ein separates Verzeichnis installieren. Dann kannst du beide Versionen nutzen.

 

Treiber: öh..von was?

Von der Karte, z.B. 4.2.10, 4.2.11 oder 4.3.0

 

Wo ist deine Setup.ini?? und eine eventuell vorhandene DVBViewer.log?? Danach kann ich mehr sagen. Beides findest du im Verzeichnis des Viewers

Share this post


Link to post
XorpheX

Ähm, wo finde ich das denn raus mit dem Treiber?

 

...sorry, ich hab die Karte neu und bin auch neu hier...

Setup.ini

Share this post


Link to post
XorpheX

...ich wollt noch hinzufügen, dass ich den SkyStar 2 Filter 4.2x als Renderkern benutze...aber bei den anderen stotterts genauso..

Share this post


Link to post
Guest Oliver

Dann überprüfe mal, ob die Daten in der Registry unter HKLM/software/cm&v/DVBViewer mit denen aus deiner Kunden-E-Mail 100% übereinstimmen.

 

Bis dann

Share this post


Link to post
XorpheX

Ja, die Stimmen überrein...

Share this post


Link to post
Hartwig

und wo bleiben dann die Infos??

Share this post


Link to post
halalev

Hi!

Die Treiberdaten findest Du unter (hier für XP):

"Start" -> "Systemsteuerung" -> "Computerverwaltung" (DK) -> "Geräte-Manager" -> "Netzwerkadapter" (DK) -> "B2C2 Broadband Receiver PCI Adapter" (DK) -> "Treiber"

(DK=Doppelklick)

 

die .ini- und die .log - Dateien befinden sich in dem Ordner (normalerweise C:Programme/DVBViewer XXX), in dem Du den Viewer installiert hast (das steht aber auch in der herunterladbaren Anleitung drin ...)

 

mfG

Share this post


Link to post
XorpheX

Also Leute, danke für eure Hilfe, aber hat sich schon erledigt :wacko: , ich habs einfach neu installiert und in dem Ordner waren schon ein paar Plugins drin und so, aber jetzt gehts auch ohne stottern...

Share this post


Link to post
Hartwig
und wo bleiben dann die Infos??
bitte?

Oh, habe den beitrag oben übersehen :wacko:

 

Du solltest auf jeden fall den Dedynamischen DS-Filter deaktivieren. Außerdem gab es die eingestellent Decoder nciht oder nicht mehr. Das olltest du einfach mal in den Optionen einen neuen auswählen.

 

Aber das hat sich dann ja wohl schon erledigt....

Share this post


Link to post
XorpheX

äh...Sorry Leute, dass ich nochma nerve, aber..es gibt mal wieder das gleiche problem.. ;):D

 

Also, ich hab meinen PC vor ein paar Tagen neu aufgesetzt und jeztz wo ich wieder DVBViewer 2.2 installiert habe, kommt das gleiche Problem.... Ich hab geguckt, aber nichts gefunden,

 

aber ich hab meine Decoder geändert, weil die anderen ja nicht mehr gingen oder so:

Videodecoder: Moonlight-Elecard MPEG2 Video Decoder

Audiodecoder: Moonlight Odio Dekoda

 

so, nun weiss ich aber immernoch nicht, wo das Problem liegt, aber das stottern sieht so aus, als wenn der versucht alle 2 Sekunden neu Verbindung aufzunehmen, weil jedes mal, nach dem Stottern änder sich die Prozentzahl der Qualität, also so, als wenn ich immer wier umschalten und wieder zurückschalten würde, vielleicht kann das ja Helfen, hoffe, jemand kann helfen, Danke!

:bounce:

Share this post


Link to post
XorpheX

Achja und was ich grad entdeckt habe ist, dass der nach jeden Stottern, egal wie lange dieser gedauert hat, genau da weitermacht, wo er genau aufgehört hat, also als wenn ich es aufgenommen hätte und es da stottert oder so...

Share this post


Link to post
Hartwig

Wenn du nciht aufnimmst, dann muß dabei ja der Speicherverbrauch stark ansteigen....

Kannst du uns denn mal jetzt deine aktuellen Daten geben?? Die dürften sich ja duch eine Neuinstallation geändert haben: http://www.DVBViewer.com/forum/index.php?s...?showtopic=3247

 

Kannst du das auch dieses mal ausschließen:

Dann überprüfe mal, ob die Daten in der Registry unter HKLM/software/cm&v/DVBViewer mit denen aus deiner Kunden-E-Mail 100% übereinstimmen.

Share this post


Link to post
Klausing

Informationen?

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...