Jump to content
HaraldS

BiB - Schwarzes Bild

Recommended Posts

HaraldS

Moin,

seit neuestem arbeitet die BiB-Funktion des DVBV pro nicht mehr korrekt. Im BiB können nur noch Sender des gleichen Transponders wie im Hauptbild oder Internet-Sender angezeigt werden. Sollen Sender eines anderen Transponders oder Sender vom zweiten (unterschiedlichen) Kabelanschluss angezeigt werden, so erscheint im BiB nur ein schwarzes Bild. Im Statusfenster das MS erscheinen in diesem Fall Prozentzahlen beim entsprechenden Tuner.

Für Antworten danke ich

Harald
 

support.zip

Share this post


Link to post
Griga

Was heißt "seit neuestem"? Seit welcher Änderung?

Share this post


Link to post
HaraldS

Seit neuestem bedeutet seit ca. 3-4 Tagen. Die einzige von mir durchgeführte Änderung war vor drei Tagen die Installation des Druckertreibers für den HP Laserjet 100.

Share this post


Link to post
Griga

Hört sich so an, als wäre ein Tuner ausgefallen oder hätte keinen Empfang mehr. Ich würde versuchen, das Problem durch Vertauschen der Hardware-Einträge in den DMS-Optionen oder der Antennenanschlüsse weiter einzukreisen.

 

Share this post


Link to post
HaraldS

Danke für Deine Antwort.
Zur Überprüfung der Funktionsfähigkeit der Tuner habe ich DVBVpro, GE mit BiB und Windows Media Player gestartet. In jedem dieser Fenster habe ich je einen Sender eines meiner vier Tuner zur Anzeige gebracht. Im MS-Statusfenster stand bei jedem Tuner eine Prozentzahl. In den einzelnen Fenstern habe ich dann die zum Tuner gehörigen Sender durchgeschaltet (gezappt). In keinem Fall kam es zur Anzeige eines schwarzen Bildes, immer waren vier verschiedene TV-Bilder sichtbar. Ein Defekt eines Tuners kann somit ausgeschlossen werden.

Share this post


Link to post
Griga

Rechtsklick in das Bild-in-Bild-Fenster -> Filter -> DVB Source. Was ist auf der Eigenschaftsseite zu sehen, wenn das Problem auftritt? Mehr dazu hier.

Share this post


Link to post
Griga

Da kommen schlicht keine Daten an. Fragt sich warum... im svcdebug.log sehe ich kein Problem.

Share this post


Link to post
HaraldS

Das hört sich nicht gut an. Wie sollte ich weiter vorgehen, um das Problem zu lösen? Ist eine Neuinstallation des DVBV eine Option?

Share this post


Link to post
Griga
7 hours ago, HaraldS said:

Ist eine Neuinstallation des DVBV eine Option?

 

Wenn schon, dann würde ich erst in eine andere Stadt ziehen, einen neuen PC kaufen und Windows neu installieren :)

 

Die RTSP-Geräte sind im DVBViewer für die Server-Adresse 127.0.0.1 konfiguriert, außer "RTSP Network Device 2". Dort steht als Adresse 192.168.178.24. Hat das einen bestimmten Grund? Die Anfrage an diese Adresse kommt zwar laut Log beim DMS an, aber das besagt noch nicht, dass der UDP TV Stream den DVBViewer erreicht.

 

Noch etwas, das mir an deiner Konfiguration nicht gefällt: Die Sendergruppenzuordnung der Hardware im DMS (zwei Tuner für Gruppe A, zwei für B ) spiegelt sich nicht bei den RTSP-Geräten im DVBViewer wider. Dort würde ich sie analog durchführen. Allerdings verursacht dies laut Log nicht das geschilderte Problem.

 

Share this post


Link to post
HaraldS
Am 18.7.2018 um 07:02 schrieb Griga:

Die Anfrage an diese Adresse kommt zwar laut Log beim DMS an, aber das besagt noch nicht, dass der UDP TV Stream den DVBViewer erreicht.

 

Welche Fehlerquellen sind denn möglich, um den Stream vom DMS zum DVBViewer zu stoppen/zu beeinflussen?

Share this post


Link to post
Griga
On 7/18/2018 at 7:02 AM, Griga said:

Hat das einen bestimmten Grund?

 

Du fragst, aber beantwortest nicht meine Frage? Keine gute Basis für eine Kommunikation.

 

Ist die implizite Aufforderung nicht bei dir angekommen? Dann explizit: Setze die Ausreißer-Adresse auch auf 127.0.0.1, so wie es eigentlich sein sollte, überprüfe die Auswirkungen, dann sehen wir weiter.

 

Share this post


Link to post
HaraldS

Die Ausreißer-Adresse habe ich auf 127.0.0.1 gesetzt. Dadurch ist die korrekte Funktionsweise der BiB-Funktion wieder hergestellt. Wie allerdings nach langer Zeit des Funktionierens die falsche Adresse dort hingekommen ist, ist mir nicht bekannt.

Dass ich das Implizite in deiner Antwort nicht richtig wahrgenommen habe, tut mir leid.

 

Vielen Dank

Harald

 

Share this post


Link to post
Griga
10 hours ago, HaraldS said:

Wie allerdings nach langer Zeit des Funktionierens die falsche Adresse dort hingekommen ist, ist mir nicht bekannt.

 

Der DVBViewer sucht nach dem Server und korrigiert die Daten, wenn er ihn unter der eingetragenen Adresse nicht findet. Wie das bei dir zustande gekommen ist, kann ich jedoch auch nicht sagen. Man kann die Automatik mit demTweak "Automatische RTSP Server IP:Port-Ermittlung" unterbinden (-> Tweaker.exe starten).

 

Ich nehme an, dass 192.168.178.24 die Adresse des in dem PC verbauten Netzwerk-Adapters ist und auf der Statusseite des DMS Webinterface als Serveradresse angezeigt wird. Damit sollte es eigentlich auch funktionieren (tut es auch zur Hälfte). Um herauszufinden, warum damit keine Daten beim DVBViewer ankommen, wäre einige kriminalistische Energie erforderlich. Eventuell hat es etwas mit Firewall-Einstellungen zu tun.

 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...