Jump to content
Sign in to follow this  
stine1

AirStar USB - nur Probleme :-(

Recommended Posts

stine1

Hallo,

 

Ich bin ziemlich verzweifelt. Ich habe gerade meine USB-Box für DVB-T von Hauppauge wieder bei Ebay verkauft, weil das Ding Schrott war und jetzt habe ich mir von Technisat die AirStar-Box gekauft und es ist noch schlimmer:

 

Seit der Installation habe ich ständig Probleme mit dem Treiber. Ich bekomme regelmäßig einen Bluescreen mit der Fehlermeldung Driver IRQL not less or equal.

Ich habe 4 Stunden mit dem Ding und Google verbracht. Ich weiß, dass mein XP (mit SP2) Probleme mit dem Treiber skynetu.sys hat.

Aber was soll ich tun? Den brauch ich ja....

 

So, als mein PC heute einen guten Tag hatte und der Bluescreen erst nach 5 Minuten kam, konnte ich mal den DVBViewer von Technisat ausprobieren. Aber da hab ich jetzt die Fehlermeldung dass der Tunerstatus nicht gesetzt werden kann.

Diese Fehlermeldung wird ja hier auf der Seite erklärt

    *

 

      Bei Anwahl eines Senders erscheint die Fehlermeldung „Kann den Tunerstatus nicht setzen (falsche Einstellungen), error 9001015“

 

Der Sender kann schlicht und einfach nicht empfangen werden. Im allgemeinen steht dann auch die Signalstärke auf 0, was an einer der folgenden Gründe liegen kann:

 

          o

 

            Die Einstellungen für den Sender in der Kanalliste stimmen nicht. Dies betrifft insbesondere die Frequenz, Polarisation, Symbolrate, LNB-Auswahl, LNB-Frequenz und DiseqC (siehe Sender editieren in Kapitel 6).

          o

 

            Der Sender hat den Transponder bzw. die Frequenz gewechselt (nicht ungewöhnlich beim digitalen Satellitenempfang). Führen Sie einen Sendersuchlauf durch, um ihn wiederzufinden (siehe Sendersuchlauf in Kapitel 6).

Tja.... woran liegts? Meine Antenne ist in Ordnung und soweit ich weiß hab ich alles nach Anleitung gemacht.

 

Ich bin echt fertig mit der Welt und DVB-T im Allgemeinen *g*

 

Ich häng mal meine setup.ini dran...

 

 

Zusatz: Wir haben das Ding mal am PC meines Freundes isntalliert. Win XP mit SP1, komplett andere Hardware.

Da kommt schon bei der Installation der Software eine Fehlermeldung, dass es Probleme mit einer Datei gibt und dann kommt der selbe Bluescreen.

Setup.ini

Edited by stine1

Share this post


Link to post
kaiser.wilhelm2

Nimmst du den Treiber von CD oder aus dem Treiberpaket auf der Homepage? Es kann sein, das die Treiberdatei aus irgendwelchen Gründen kaputt ist (muss nicht unbedingt ein Defekt der CD sein)

 

Versuche bitte, den Treiber erneut einzuspielen, ggf. auch mal die umgebenden Treiber zu aktualisieren. Vielleicht hilft es ja auch, deine HW Konfiguration zu beschreiben, vielleicht gibt es da bekanntes...

Share this post


Link to post
stine1
Nimmst du den Treiber von CD oder aus dem Treiberpaket auf der Homepage? Es kann sein, das die Treiberdatei aus irgendwelchen Gründen kaputt ist (muss nicht unbedingt ein Defekt der CD sein)

 

Versuche bitte, den Treiber erneut einzuspielen, ggf. auch mal die umgebenden Treiber zu aktualisieren. Vielleicht hilft es ja auch, deine HW Konfiguration zu beschreiben, vielleicht gibt es da bekanntes...

 

 

Hallo,

Ich habe zuerst den Treiber von der CD genommen und später die Software von der Homepage mit der selben Treiberversion. Das Ergebnis ist beides mal das selbe.

Treiber des restlichen PCs hab ich auch aktualisiert. Hier ein paar Eckdaten:

 

1,8 GHz Prozessor AMD Athlon, NVIDIA GForce 4, 512 MB RAM, USB 1.1,....

 

Der PCs meines Freundes ist keine 2 Wochen alt und da ist es genau das selbe Problem :-(

Share this post


Link to post
hellweg

Das Bluescreen-Problem ist bei mir erst nach einem halben Jahr aufgetreten. :) Dann aber immer öfter. Gleiche Fehlermeldungen wie die zitierten. Das Problem liegt vermutlich bei den USB-Treibern und hat nichts mit dem AIRSTAR zu tun.

 

Als ich ein Update der Chipsatztreiber für meine Hauptplatine (bei mir war es ein Intel-Chipsatz) gemacht hatte, war das Problem weg.

 

:blush: Versuch das mal: Identifiziere deinen Chipsatz (zB. mit Ewerest) und hol dir vom Hersteller (meist VIA oder INTEL) die neuesten Treiber.

Edited by hellweg

Share this post


Link to post
Uhli

Hallo Stine1,

 

dein Problem sieht mir tatsächlich nach einem USB-Konflikt aus. Hatte das gleiche Problem mit Windows 2000 SP4 und konnte es erst dadurch beseitigen, dass ich sämtliche Windows Hotfixes nachinstalliert habe. Seitdem ist Schluss mit dem Bluescreen.

 

Auch mit XP SP2 habe ich es zuvor auf einem anderen Rechner ausprobiert und auch da ist mir der Rechner in bereits bekannter Weise abgeschmiert. Erst als ich den USB-Hub, an dem weitere Geräte angeschlossen waren (nicht die AirStar USB!) abgezogen habe, war Ruhe.

 

Des weiteren habe ich die tolle Meldung "kann den Tunerstatus nicht setzen..." ebenfalls hassen gelern. Das Problem liegt ebenfalls nicht am TechniSat-Gerät, sondern offenbar in der Software begründet. Die mit dem AirStar mitgelieferte Light-Version DVBViewer TE ist meines Erachtens fehlerhaft, habe mit ihm nur eine Handvoll dritte Programme reingekriegt trotz starkem Empfangssignal. Bei jedem weiteren Sender die Tunerstatus-Fehlermeldung.

 

Erst als ich mir völlig entnervt die Vollversion des Dvbviewers besorgt habe (15 €), gab es keinerlei Probleme mehr. Jetzt funzt die Kiste mit sämtlichen ausgestrahlten Programmen einwandfrei.

 

Viel Glück

Uhli

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...