Jump to content
Boogie2005

DVBViewer 5.2.7 unter Windows 8.1

Recommended Posts

Boogie2005

Hi Leute,

 

habe heute mal ein Update auf die Windows 8.1 RTM gemacht. Sowaeit alles prima, nur der DVBViewer zeigt nichts mehr. Ist das noch normal?? Ich sehe das EPG, aber kein Bild und Ton, es bleibt schwarz.

 

system: DVBVier Rec Serv. 1.2.6 auf dem Windows Server, und der Win 8.1 Client. Die anderen Client mit Win 7( laufen noch normal weiter! habe ja am Server nichts geändert!

 

Gruß Boogie

Share this post


Link to post
Donald24

Hey,

 

bei mir (auch 8.1 RTM) ist alles ganz normal. Da aber 8.1 noch nicht wirklich RTM ist, da manche Fixes vor Breitenverfügbarkeit noch eingespielt werden, würde ich noch warten, bis dieser Status erreicht ist. Seit gestern erst haben die Developer (legalen) Zugriff auf das Release.

 

Grüße Don

Share this post


Link to post
intell

W8.x hat ja keine mpg Decoder onboard, nur mit dem Windows Mediacenter !

bei mir mit Power DVD Decoder alles paletti !

m.f.G.

Share this post


Link to post
Boogie2005

Das Mediacenter ist ja installiert, und ich nutze den lav Codec für alles! Wie vorher mit Windows 8.0! Hat sich also nichts geändert!

 

Boogie

 

Edit: kann man TMT 5-6 Codec nutzen?

Edited by Boogie2005

Share this post


Link to post
Boogie2005

Ich stelle gerade fest, es läuft an keinem PC mehr :-((

Der RS läuft aber, EPG wird auch geladen.......

 

 

 

Boogie

Share this post


Link to post
TranceaverMX

Ich habe eben auch mal auf 8.1 geupdated und kriege den DVBViewer 5.2.8.1 nicht mehr zum Laufen. Er hängt sich beim Start gleich bei "Searching Directshow Components" auf. Nach einer Neuinstallation der gleiche Effekt sobald man im Config-Wizard die Auswahl getroffen hat, ob man die bisherige oder eine neue Config verwenden möchte. Auch über den Taskmanager lässt er sich dann nicht mehr beenden, was sehr unschön ist, denn die Programmeldung hängt ständig im Vordergrund und man muss neustarten, um sie wegzubekommen.

Habe jetzt keine ältere Version getestet. Gibt es einen Workaround oder muss ich einfach Geduld haben, bis 8.1 offz. released wurde und es ein Update vom DBV gibt?

Share this post


Link to post
Boogie2005

Habe den RS auf dem Server neu installiert, nach einem Serverneustart läuft es nun wieder!

 

Boogie

Share this post


Link to post
TranceaverMX

Hmm, habe es eben in ner blanken 8.1er VM getestet und da ging es, allerdings wurde die Kombo aus Key und Logindaten bei der Installation/nach dem Start als falsch erkannt. Also laufen tut es offenbar schon, aber nicht nach einem OS-Update. Merkwürdig. Was meinst du mit RS? Edit: Achso, den Recording-Service ... den musste ich eh neu installieren, da er sich sonst nicht mehr starten ließ.

Interessant ist auch, dass das Supporttool ein ähnliches Verhalten zeigte: Startet und hängt sofort, lässt sich ebenfalls nicht beenden/abschießen.

Unter dem geupdateten Windows 8.1 hatte ich auch eine Neuinstallation des DVBV getestet, allerdings ohne das Konfigurationsverzeichnis zu entfernen. Werde das nochmal testen ...

 

Edit: und ggf. Hinweise aus http://www.DVBViewer.tv/forum/topic/52200-DVBViewer-pro-startet-nicht-seit-windows8-task-kann-nicht-beendet-werden/

Edited by TranceaverMX

Share this post


Link to post
TranceaverMX

Ok, also jedwede Neuinstallation (inkl. kompletter manueller Reinigung der Registry) war erfolglos, aber nach einem Start im "Safe Mode" läuft er wie eh und je? Was macht denn der Safe Mode anders als eine Neuinstallation? Zumal es ja in einer frisch aufgesetzten 8.1er VM auch ohne Safe-Mode geht. Sehr eigen, aber nunja ...

Share this post


Link to post
Griga
Was macht denn der Safe Mode anders als eine Neuinstallation?

 

Der Safe Mode startet ohne Wiedergabe und lädt keine Plugins.

Share this post


Link to post
the_icebear

Bei mir läuft DVBViewer 5.2.8.1 unter Windows 8.1 RTM weiterhin problemlos.

Hatte unter Windows 8.0 bereits den DVBViewer + lav filter + ac3filter installiert und nach dem

Update auf Windows 8.1 lief das weiterhin ohne Probleme.

 

Einziges Problem, das ich unter Windows 8 / 8.1 neu hatte warn viele Discontinuties die ich unter

Windows 7 nicht hatte, das hat sich allerdings als ein DPC Problem herausgestellt

(getestet mit latencymon) und konnte behoben werden indem ich im BIOS diverse CPU stromspar

mechanismen abgeschalten habe.

Share this post


Link to post
Boogie2005

Ich habe W8.1 erstmal wieder verbannt! Gibt zu viele Programme, die nicht laufen oder Probleme haben!

 

Boogie

Share this post


Link to post
dave090679

Ich hatte nach einer Aktualisierung auf Win8.1 ebenfalls mit der Konstellation DVBViewer 5.1 +Recording Service 1.26 keinen Ton mehr. In meinem Fall hat es genügt, in den Einstellungen des Recording Service in der Kategorie "Hardware" auf "suche Geräte" zu drücken und den DVBViewer neu zu starten. Danach hat der RS die Tuner "wiedergefunden" und bringt auch wieder Ton.

 

BTW: Genauso musste ich auch schon einmal vorgehen, nachdem ich neue Treiber für die Karte eingespielt hatte.

 

mfg

 

Dave

 

Share this post


Link to post
kdick

Nach update von Windows 8 Pro auf Windows 8.1 Pro läuft der DVBViewer 5.2.8 nicht mehr. Beim Starten hängt er mit der Meldung "Searching Directshow Components.."

 

Ich habe darum den DVBViewer deinstalliert und neu installiert. Nun hängt er im Wizard beim anlegen einer neuen Konfiguration.

Die Probleme scheinen ja nicht neu zu sein. Gibt es Aussicht auf eine Lösung?

 

Gruß kdick

Share this post


Link to post
nuiler

Ich hatte das gleiche Problem. Habe den Server komplett neu installiert und auch DVBViewer und den Recordingservice. Leider geht es auf den Clients immer noch nicht. Es kommt kein Bild, sowie auch kein Videotext. Im Anhang einmal die support.zip des Clients.

 

support.zip

Share this post


Link to post
hackbart

Findet denn der Wizard überhaupt den Service?

Share this post


Link to post
nuiler

Ja er findet ihn. Er verbindet sich auch.

Anbei ein Screenshot

 

post-74426-0-74679100-1382456191_thumb.jpg

Share this post


Link to post
hackbart

Nein, Ich meine im DVBViewer unter Hilfe->Rec.Service.Wizard. Soweit ich aus der support.zip lesen kann ist da nur eine Unicastverbindung drin.

Share this post


Link to post
nuiler

Ja ich habe nur eine Unicastverbindung angelegt, dann kann ich die andere Sat-karte auf dem Server für Aufnahmen verwenden. Auf dem Server funkioniert DVBViewer auch nur wenn ich eine SAT-Karte auswähle, mit der Unicastverbindung geht es nicht. Im Anhang noch die support.zip des Servers.

support.zip

Share this post


Link to post
kdick

Bei mir läuft nach wie vor nichts (siehe oben). Das Supporttool läßt sich auch nicht ausführen, Fehlermeldung:

 

"..support.zip kann nicht erstellt werden. Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird."

 

 

 

Einen anderen Prozess kann ich nicht finden!

 

Gruß kdick

Share this post


Link to post
Tjod

Läuft eventuell eine übereifrige Antivirenlösung?

 

Das Supporttool kann die Datei sogar dann einsammeln wenn sie vom DVBViewer grade zum schreiben geöffnet sind.

 

Das heißt irgend was muss da auf deinem PC absichtlich den zugriff darauf Blockieren.

Share this post


Link to post
BALOU

Ja ich habe nur eine Unicastverbindung angelegt, dann kann ich die andere Sat-karte auf dem Server für Aufnahmen verwenden. Auf dem Server funkioniert DVBViewer auch nur wenn ich eine SAT-Karte auswähle, mit der Unicastverbindung geht es nicht. Im Anhang noch die support.zip des Servers.

 

Les dir das noch mal richtig durch,ich glaube du hast das Prinzip vom Service noch nicht richtig verstanden ;)

 

 

http://de.DVBViewer.tv/wiki/DVB_Recording_Service

Share this post


Link to post
nuiler

Bei mir geht es jetzt wieder alles. Ich habe festgestellt dass im Recordingservice unter Hardware meine 2 SAT-Karten rot dargestellt wurde. Ich habe dann einfach unter Hardware ein IPTV Network Device hinzugefügt und dann wieder gelöscht. Dann waren die SAT-Karten nicht mehr rot. Seitdem geht wieder alles.

Share this post


Link to post
Griga
Ich habe festgestellt dass im Recordingservice unter Hardware meine 2 SAT-Karten rot dargestellt wurde.

 

Zeigt, dass Geräte mit der in der svchardware.xml gespeicherten ID nicht mehr vorhanden sind, Also entweder sind die Geräte weg, oder die ID hat sich geändert (z.B. durch ein Treiber-Update). Offenbar passiert das beim Wechsel zu Windows 8.1 öfters, wie verschiedenen Berichten zu entnehmen ist.

 

In dem Fall braucht man nur auf "Suche Geräte" zu klicken.

 

Ich habe dann einfach unter Hardware ein IPTV Network Device hinzugefügt und dann wieder gelöscht. Dann waren die SAT-Karten nicht mehr rot.

 

Das löst intern auch "Suche Geräte" aus. Hättest du einfacher haben können (s.o.).

Share this post


Link to post
Cornelia

Habe neulich von Windwos 8 auf Windows 8.1 saubere also auf formatierte Festplatte update gemacht. Gestern dann die ersten aufnahmen gemacht als ich dann diese Aufnahme auf die externe Festplatte kopieren wollte stellte ich fest das keine aufnahme da ist DVBViewer ist 5.2.8.1 Nirgens wo zu finden

 

Ansonsten konnte ich keine Problem feststellen Instalation ging einwandfrei auch das suchen der kanäle ging Kabel TV Unitymedia

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×