Jump to content

Search the Community

Showing results for tags '2.0 stereo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi, I hope someone can help me out with this very frustrating issue. Cmore channels switch back and forth between 2.0 Stereo and 5.1 Surround. If I want to record a program with 5.1 and it starts a little earlier (because I dont want to miss the beginning), and the program before is in 2.0 stereo. The 5.1 recording is lost for the entire program. How can this be? There is no problem if the channel outputs 5.1 when recording starts - even if sometime during the recording, the channel switches to 2.0 Stereo. I have tried different codecs, but it doesnt seem to help. Is there a setting which Im missing? I have choosen the AC3 version of the channel and I also allow for All sound channels. Hope someone can help me out. Thanks in advance.
×
×
  • Create New...