Jump to content

Search the Community

Showing results for tags 's2-4650'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Servus, ich habe an einem Win10 (64bit) Laptop den DVBViewer Pro mit zwei USB-DVB S2-Boxen lokal laufen (TERRATEC S7 Rev.4 und TT-connect S2-4650 CI (BDA)). Seit Installation der DVBViewer Pro Version 6.0.1 funktioniert die TT-connect S2-4650 CI (BDA) nicht mehr (entweder schwaches Signal im einstelligen Bereich oder es kommt der DVBViewer Pro-Hinweis Für diesen Sender ist kein DVB-Gerät verfügbar!). Ein Geräte suchen, ein Windows-Neustart, ein Wechsel der USB-Kabel, ein Versuchen verschiedener USB-Anschlüsse, ein Drüberinstallieren der DVBViewer Pro-Vorgäng
×
×
  • Create New...