Jump to content

Technotrend 3200 and DVBViewerGE 2.0.1.9 Beta


htpcman

Recommended Posts

Can you try this version i attached?

 

Yes, this version works just the same as the one I have found. Also the CAM menu entries problem is still there. Can someone confirm this?

Link to comment
which cams did you tried?

 

I was afraid you'd be asking this question. :bye: It's a T-Rex, I'm not expecting support for this, but was just wondering if someone with a more "regular" CAM has the same problem. If not, forget it. It's not important anyway.

Link to comment
Ironically, the primitive TT Media Center program that came with the S2-3200 card works fine with both my Irdeto and Nagra CAMs on all the channels I subscribe to, including HD1 at 7° East (w/ Irdeto CAM) and the three Premiere HD channels at 19.2° East (w/ Nagravision CAM).

Cheers.

Let me see if I understand you correctly:

You can watch the Premiere HD channels on your PC monitor with this DVB-S2 PCI card, right? Aren't they supposed to be HDCP protected? Did Premiere drop the protection???

Link to comment
Ironically, the primitive TT Media Center program that came with the S2-3200 card works fine with both my Irdeto and Nagra CAMs on all the channels I subscribe to, including HD1 at 7° East (w/ Irdeto CAM) and the three Premiere HD channels at 19.2° East (w/ Nagravision CAM).

Cheers.

 

@Threepwood

Can you advise the type/make of the Nagravision cam that you are using in your S2-3200's PC .

 

Thanks,

 

Rittberg

Link to comment
Let me see if I understand you correctly:

..Aren't they supposed to be HDCP protected?..

 

HDCP does diddly-squat about PC-Sat viewing.

Edited by Zyknyp
Link to comment
@htpcman, can you get SCPC transmissions with your multifeed arrangement? I'm interested in the symbol rate range of DVB-S1/2 demodulator on your card (STB0899 from STM).

 

Hi community, hi Derrick

 

coming back to your question. SCPC reception works fine, I've tried sucessfully to lock the HotBird 'M2' tranponder at 12.145 Ghz, Hor, with a SR of 3333 Msymbols. Do you have a more difficult scpc job for the card? I'm just receiving 13,19.2,23.5 and 28.2/28.5°E.

 

Oliver

Edited by linowsat
Link to comment
Hi community, hi Derrick

 

coming back to your question. SCPC reception works fine, I've tried sucessfully to lock the HotBird 'M2' tranponder at 12.145 Ghz, Hor, with a SR of 3333 Msymbols. Do you have a more difficult scpc job for the card? I'm just receiving 13,19.2,23.5 and 28.2/28.5°E.

 

Oliver

 

For sure the Technotrend 3200 has a better tuner than SS2: with the former I can watch without a glitch channels whose reception isn't almost enough for a good watch with the latter (using same dish/twin LNB).

Link to comment

We need feedback from someone who is using the TT 3200 with DiSEqC.

 

Are there any problems when tuning a channel with DiSEqC other than A/A, closing DVBViewer and relaunching it? Is the last channel tuned correctly without additional measures? The retune option on the Settings -> Options -> Hardware Tab must be set to 0 for this test.

 

Thanks in advance ;)

Link to comment
We need feedback from someone who is using the TT 3200 with DiSEqC.

 

Are there any problems when tuning a channel with DiSEqC other than A/A, closing DVBViewer and relaunching it? Is the last channel tuned correctly without additional measures? The retune option on the Settings -> Options -> Hardware Tab must be set to 0 for this test.

 

Thanks in advance ;)

 

 

I have no problem at all, i have A/A=HB, B/A=Astra28.2 ,A/B=Astra19 , it works all the time , whatever LNB is last channel.

Link to comment

No problem here either: A/A Hotbird 13°E - B/A Astra 19,2E° - A/B Thor 0.8W°

Retune correctly too (only thing, if it's a Favourite channel, it's diplayed as the wrong channel, that is, let's say I've got as Favourites channels "1", "2" and "3", if the last channels tuned was "2", when I relaunch DVBViewer it does tune that channel, but it's displayed in the Favourite list as "1" channel).

Link to comment
  • 1 month later...
This is weird, but maybe a problem caused by me. I use the Api in version 1.0.0.5 but i forgot to put it into the installer. Can you try this version i attached?

 

Christian

 

This is the wrong forum - but the proper thread ...

 

I have had to update the ttAPI.dll as suggested in order to get the CI-module to work with a TT C-1500 ...

 

I am having the same CAM menu problems - first item not shown - as reported by others.

 

Hardware:

Medion 8883 - 3.2GHz P4 HT - 1GB RAM

ATI Radeon 740XL Graphics

TechnoTrend Budget C-1500 Cable Receiver

Technotrend Budget PCI CI

Viaccess I/II CAM (V484)

TDCKabelTV smartcard

 

Software:

WinXP Home SP2 - all updates

TechnoTrend BDA Driver version 4.4.10.17

DVBViewer 3.5 PRO - DVB Source 2.8.0 and 2.8.1

Video- and audio decoders: CyberLink, Nero, and InterVideo

'ttAPI.dll' posted by 'hackbart' on Aug 19 2006, 01:26 PM

 

-- Erik Reeh

Link to comment
  • 2 weeks later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...