Jump to content
Sign in to follow this  
hanschke

Zugriffsverletzung bei Adresse FFFFFFFF. Lesen von Adresse FFFFFFFF.

Recommended Posts

hanschke

Wollte mit meiner Terratec Cinergy T USB XXS mit aktuellen BDA Treiber ( http://www.terratec.net/de/treiber-und-sup...20T%20USB%20XXS ) die Sender suchen mit der Demo doch erhalte ich nur die Fehlermeldung wie im Titel angegeben. Weiß einer woran das liegt oder kann ich mir den Kauf sparen?

 

Als Mainboard nutze ich das Asus P5B Deluxe WiFi. Da das Supportool nur mit der Vollversion läuft die ja den gleichen Fehler wie die Test_Demo erzeugt hab ich die vom Kollegen dafür installiert und anschließend direkt wieder deinstalliert.

 

Ich will es ja kaufen und hab keine Lust auf Warez :( Bei Lösung des Problems und der ordnunggemäßen Funktion steht also dem Kauf nichts entgegen. Das Teil gefällt mir ja beim Kollegen schon sehr gut :devil:

 

Habt also bitte Verständnis über diesen von euch gemachten Umweg! Hab den Viewer direkt ja wieder gelöscht.

support.zip

Share this post


Link to post
Tjod

Eine Raubkopie ist keine Demo Version! und das es keine Demo gibt ist auch keine Entschuldigung dafür. Wer den DVBViewer nicht kaufen möchte ohne ihn vorher testen zu können muss es halt sein lassen.

 

Um zu überprüfen ob der DVBViewer mit einer Bestimmten Karte funktioniert gibt es Transedit MMC die Sender die damit gefunden werden müssten auch mit dem DVBViewer laufen.

 

Außerdem kann man hier im Forum suchen ob es schon Erfahrungen mit der Karte gibt.

http://www.DVBViewer.info/forum/index.php?...mp;#entry182285

 

Fehlermeldungen von Raubkopien interessieren hier keinen. Wenn du eine Raubkopie installiert hattest musst du die restlos inklusive aller Konfigurations Dateien entfernen sonst wird auch eine Legale Version nicht laufen.

Share this post


Link to post
hanschke

Trotz Moderatorenstatus hast du nichts verstanden! Transedit MMC ist quasi die DEMO die ja die gleiche Meldung von sich gibt und da ohne Support.Zip laut des Forums hier keine Postings beantwortet werden frag ich mich wie man das sonst machen soll wenn das Supporttool nicht mit dem MMC läuft?

 

Die Fehlermeldung ist unabhänging von Raubkopie oder nicht! Klar ist es nicht von mir ok gewesen das so noch zu testen damit die gewünschte Zip Datei geliefert werden kann aber bei solch einen unflexiblen Support such ich mir lieber eine andere Alternative!

 

Wer kein Geld verdienen will kann es ja sein lassen. Der Viewer ist sowieso nicht mehr auf der Platte. Das war der nur wegen dem Supporttool!

 

ALSO ERST LESEN DANN DENKEN!

 

[edit]

 

Nach dem von dir genannten Thema soll es ja angeblich funktionieren. Wo ist da also die Hilfe? Hätte ich es erst gekauft hätte ich jetzt meinem Geld hinterlaufen können.

Edited by hanschke

Share this post


Link to post
Tjod
des Forums hier keine Postings beantwortet werden frag ich mich wie man das sonst machen soll wenn das Supporttool nicht mit dem MMC läuft?
Das dem nicht ganz so ist hättes du gemerkt wenn du die nur etwas im Forum umgeguckt hättest. Für wirkliche Fehlermeldungen die sich nicht auf jedem PC ohne weiteres reproduzieren lassen gilt das zwar und für Probleme auch weitest gehend. Aber sich nicht für vor kauf Fragen. Da sind ja auch keine Konfigurationsdateien und log Dateien von Interesse.

 

Die Fehlermeldung ist unabhänging von Raubkopie oder nicht!
Das würde ich nicht sagen all mir bekannten Raubkopien haben mehrere mehr oder weniger schweren Fehler die beim versuch den Kopierschutz zu entfernen verursacht wurden.

 

Wer kein Geld verdienen will kann es ja sein lassen.
Ich verdient genauso wenig wie fast alle anderen die am Community Projekt DVBViewer Beteiligt sind was damit. Und das es keine Demo mehr gibt ist die Entscheidung von denen die was damit verdienen. Also müssen die auch mit der dadurch eventuell reduzierten Kunden Zahl leben. Und das es hier keinem in erster Linie um das Geld verdienen geht sollte bei dem Preis auch klar sein.

 

Nach dem von dir genannten Thema soll es ja angeblich funktionieren. Wo ist da also die Hilfe? Hätte ich es erst gekauft hätte ich jetzt meinem Geld hinter laufen können.
Mit der Einstellung lass es lieber. Da es beim DVBViewer auch keine Support Abteilung gibt die sich mit so was herumschlagen kann. Das geht alles zulasten der Weiterentwicklung und das wollen wir ja nicht. :(

Share this post


Link to post
Lars_MQ

meine herren.

 

"Ich hab nen mercedes geklaut und durch die aufgebrochene scheibe zieht es ständg rein. ist das auch so wenn ich so einen kaufe? "

 

Manchmal fragt man sich schon in welchen billiglohn ländern so einige leute denken lassen... :(

 

Das ist einfach die diskussion nicht wert @tjod. bei einem angesetzten (theoretischen) stundenlohn (brutto) von 90 euro hat der typ schon so circa 1.5 lizenzen verplempert von deiner zeit :devil: Und das nur für einen Dieb...

Würdest Du geld hier verdienen, kämst Du besser weg, sowas gar nicht erst zu beantworten :devil:

Share this post


Link to post
hanschke

Wollt ihr nicht verstehen warum ich das installiert habe? Dann also mal nochmal das ganze Schritt für Schritt:

 

1. MMC geladen

2. entpackt

3. Fehlermeldung erhalten (die im Titelthema genannt ist)

4. sich hier angemeldet

5. gelesen das man das Supporttool ausführen soll

6. geladen und entpackt

7. Fehlermeldung erhalten das es nur im Viewer Verzeichnis läuft

8. in das MMC Verzeichnis verschoben (half aber nicht)

9. Viewer vom Kollegen geliehen

10. Supporttool verschoben

11. Zip erstellt

12. Viewer gelöscht

13. hier alles veröffentlicht

 

Ich wollte nie eine Raubkopie verwenden! Der wurde für das Tool benötigt und ich dachte mir so kann man mir schneller helfen. Hätte ich erst gekauft und dann festgestellt das es bei mir nicht läuft hätte ich das Geld zurückbekommen?

 

Der Vergleich ist ja wohl lächerlich mit dem Auto. Für mich gab es ein ganz anderes Motiv!

 

Die von mir hier mitgeteilte Fehlermeldung kommt ja vom MMC Tool!

 

[edit]

 

Was soll mir das verlinkte Thema jetzt helfen? Laut dem soll ja die XXS funktionieren. Dies ist ja bei mir nicht der Fall. Hab ganz klar davor versucht mich hier schlauzumachen doch die Fehlermeldung hilft ja nicht gerade!

Edited by hanschke

Share this post


Link to post
Rotzlöffel

Das kann auch nicht funktionieren ,weil Terratec nicht in der Lage ist einen gescheiten Treiber zu schreiben der unter Vista 64 Bit läuft !!Es gibt zwar einen Treiber der in meinem Fall einwandfrei funktioniert ,bei dem muß ich aber nach jedem Neustart die Karte (Cinergy S2 HD PCI)deaktivieren und neu aktivieren !

 

Das Problem liegt deshalb nicht am DVBViewer und kann getrost von dir erworben werden ,in der Hoffnung das Terratec es irgendwann auf die Reihe bekommt !!!!

 

PS:Oder einfach ein 32 Bit BS benutzen ,dann funktioniert das auch !!!

Share this post


Link to post
CiNcH
Cinergy S2 HD PCI

 

Diese, sowie die Treiber dazu, stammen aus dem Hause TwinHan. Deine Regel muss hier also nicht unbedingt greifen. Dennoch ist Vista 64 natürlich ein heißes Thema.

 

 

Wann kommt diese Zugriffsverletzung denn genau? Beim Scannen? Wird die XSS in TransEdit erkannt?

Edited by CiNcH

Share this post


Link to post
hanschke

Naja ich wollte schon bei 64 bit bleiben wegen meines Arbeitsspeichers. Die Karte wird ja auch gefunden

 

96692384lh3.th.jpg

 

und laut hardware.ini sieht es so aus

 

[@device:pnp:\\?\usb#vid_0ccd&pid_0078#0000000001#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}]

HasCI=1

UseHardwareFilter=1

Name=Cinergy T USB XXS Digital Tuner (Dev1 Path0)

TunerType=2

Status=1

InstID=Cinergy T USB XXS Digital Tuner (Dev1 Path0) 0

DeviceNr=1

Priority=2

ClassID={EAFB3270-65C7-4662-99D6-C06D5E009FA3}

Groups=7

 

und sobald ich auf scannen klicke erscheint halt das

 

22131428bk7.th.jpg

 

Vielleicht mache ich allgemein ja auch was falsch?

Share this post


Link to post
hanschke

wollte mal nachfragen ob das problem in zukunft gelöst wird oder ich nach alternativen suchen soll ;)

Share this post


Link to post
hanschke

hab festgestellt das unter x64 egal ob vista oder xp der treiber nur die version 14-Nov-07 FMB 1st driver version 2.3.3.6 trägt und das im Cinergy_T_USB_XXS_Drv_Vista_XP_2.3.3.12 archiv.

 

hat das jemand noch so? hab das dem support auch mittgeteilt aber der antwortet seitdem nicht mehr.

Share this post


Link to post
Griga

Wie verhält es sich in TransEdit? Tritt der Fehler bei jedem Versuch auf, einen einzelnen Transponder zu scannen, oder irgendwann bei einem Komplettscan?

Share this post


Link to post
hanschke

Auch mit der neue Version von TransEdit erhalte ich die Fehlermeldung wenn ich auf "Update" klicke hab davor ja Terrestrial (EUR) genommen für DVB-T oder ist das falsch?

 

Im Betabereich hab ich ja dazu geschrieben das damit wenigstens gescannt wird aber dann der Absturz kommt und ich den Dialog nicht schließen kann wenn ich auf "schließen" klicke um den Dialog zu beenden wenn er fertig ist.

Share this post


Link to post
Griga

Deine Aussage hilft leider nicht, den Mörder zu ermitteln. Ich muss wissen, ob es möglich ist, einzelne Transponder ohne den Fehler zu scannen. Soweit ich dich verstehe, versuchst du immer einen Komplettscan (Scan All). Bitte hier lesen:

 

http://www.DVBViewer.com/griga/TransEdit%2...indow.html#Scan

 

Terrestrial (EUR) genommen für DVB-T

Ist richtig.

Share this post


Link to post
Lars_MQ

Den scan in der Pro bitte mit start -> programme -> DVBViewer programmgruppe -> support -> DVBViewer (debugmode) ausführen und danach bitte die support.zip posten. da sieht man hoffentlich, wann der crash (in programm schritten gesehen) passiert und wir können anfangen das einzukreisen.

Share this post


Link to post
hanschke

@griga

 

Es ist ein "Scan all".

 

@lars mq

 

Das ist zwar eine gute Idee aber wie http://www.DVBViewer.info/forum/index.php?...30&start=30 schon beschrieben passiert nichts mehr wenn der "Bereich scannen" abgeschlossen ist. 26 Programme wurden gefunden. Im Vista Media Center hab ich 31 für Köln/Bonn doch wenn ich auf "Schließen" klicken will oder dem "x" passiert nicht. Bekomme den Dialog nicht weg. Kann nur per Taskmanager DVBViewer komplett töten. Eine Support.zip wurde dabei nicht erstellt im Viewer Verzeichnis.

Share this post


Link to post
CiNcH
Es ist ein "Scan all".

 

Griga wollte wissen, was passiert, wenn du nur eine Frequenz scannst, also nicht "Scan all".

 

Eine Support.zip wurde dabei nicht erstellt im Viewer Verzeichnis.

 

Die support.zip musst du nach dem Crash selber erzeugen... klick... also wie du es bereits in deinem ersten Post gemacht hast. Im Debug-Mode wird ein zusätzliches File geschrieben (debug.log), das dann ebenfalls in die support.zip aufgenommen wird.

Edited by CiNcH

Share this post


Link to post
hanschke

Der Absturz gilt bei mir auch für eine Frequenz. Hoffe die support.zip ist jetzt richtig :blink:

 

[edit]

 

nebenbei hat sich der Terratec Support wegen der Versionsnummer bei mir gemeldet. Das war zwar der richtige Treiber doch haben die vergessen die Versionsnummer anzupassen.

 

[edit2]

 

http://forum.digitalfernsehen.de/forum/sho...727#post2954727 zum nachlesen. hab gehört das halt dort auch terratec mitarbeiter sind und deswegen mal mein problem dort geschildert. Hab ja mit der orginal Home Software auch das Problem beim Suchen. Find das kann kein Zufall sein. Wobei Media Center da keine Probleme hat. Ach ein graus ;)

 

[edit3]

 

Zusätzlich sollten Sie noch Folgendes angeben:

 

genaue Bezeichnung der TV-Karte nebst Treiberversion: Cinergy T USB XXS - BDA Treiber Version: 2.3.3.12

Typ und Chipsatz des Mainboards: North Bridge: Intel Broadwater P965 (Asus P5B Deluxe WiFi Board)

Grafikkarte nebst Treiberversion: Asus Geforce 8800 GTS - Treiber: 177.92 von Nvidia

support.zip

Edited by hanschke

Share this post


Link to post
Lars_MQ

Danke, aber leider lässt sich das problem noch nicht einkreisen.

 

Ich habe in die Membersarea ganz unten (bis zum ende der seite scrollen) eine Testversion gestellt, die jede kleinigkeit beim scannen mitschreibt. Wiederhole den test bitte nochmal mit der Version.

 

Die DVBViewertest.exe aus dem Archiv in das DVBViewer programm verzeichnis kopieren (achtung braucht Adminrechte!), dort starten und den Fehler reproduzieren. Danach bitte nochmals eine support.zip erstellen und hier hochladen (die gezippte debug.log und DVBViewer.log würde auch reichen). :blink:

Share this post


Link to post
hanschke

Erstmal glaub ich klappt es jetzt mit der Version. Hab die Sender gesucht und nachdem 26 gefunden wurde konnte ich den Dialog sogar schließen. Wenn ich dann in der Senderliste bin und einen Sender mit dem Doppelklick öffnen will passiert leider noch nichts. Endlosschleife der "Eieruhr". Dazu auch eine Zipdatei?

support.zip

Share this post


Link to post
Lars_MQ

Nachfrage:

Wie oft hast Du den scan button geklickt? nur einmal oder musstest Du mehrmals klicken?

Share this post


Link to post
Lars_MQ

OK, nächster Versuch :blink: Neue Testversion ist oben, selbes spiel wie vorher bitte ;)

Share this post


Link to post
hanschke

Mehrfach. Hab vergessen das zu schreiben. Jetzt ebenfalls mehrfach und 8 Sender wurden gefunden. Zumindest scheinst du auf den richtigen Weg zu sein :blink:

 

[edit]

 

Auch hier mehrmals geklickt damit was passiert.

support.zip

Edited by hanschke

Share this post


Link to post
Lars_MQ

Danke, mt Dener Hilfe können wir das problem jetzt sehr genau einkreisen. Leider liegt es ausserhalb des DVBViewers, aber wir (griga, christian und ich) arbeiten daran, das in den griff zu kriegen. :blink:

Share this post


Link to post
hanschke

ich helfe gerne ;) hilft ja auch mir ;) ich freu mich schon wenn es endlich klappt :biggrin:

Edited by hanschke

Share this post


Link to post
Lars_MQ

@hanschke

Thomas von Terratec hat uns einen Tip gegeben, woran es liegen könnte.

Lade mal bitte vom Terratec server die "64bit_Channelscan_Fix.reg" und trage sie in die registry ein (sollte mit doppelclick funktionieren. Achtung! administrator rechte sind dafür notwendig). Eventuell das system danach neu starten um sicherzugehen, das die änderungen auch wirksam werden...

Share this post


Link to post
hanschke

hab ich gemacht und muss zwar mehrfach klicken wegen der sender doch kann ich zum test wohl alle anschauen und umschalten wie ich will. hab noch eine support.zip erstellt und teste die funktionen wie aufnehmen und so natürlich noch.

support.zip

Share this post


Link to post
Lars_MQ

Also tritt der fehler immer noch auf, nur das interessiert. Den wollen wir ja wegkriegen. :) Weil mit fehler wird keine unbeaufsichtigte aufnahme funktionieren und umschalten wird zum witz.

Also suchen wir weiter...

Share this post


Link to post
Lars_MQ

Membersarea ganz unten ist wieder ne testversion. Probiere die bitte mal. Mal schauen was die bringt. :)

Share this post


Link to post
hanschke

heute nochmal die beta von gestern getestet und es passiert wieder nichts wenn ich versuche einen sender auszuwählen. der reg patch hat also nicht gebracht. zu früh gefreut wohl. heute ist die beta wieder wie gewohnt bei der auswahl des programmes einfach abgestürzt.

 

erhalte jetzt netterweise die meldung. für diese sender ist kein dvb-gerät verfügbar. unter hardware ist es aber eingetragen.

Share this post


Link to post
hanschke

da ich das problem immer noch habe und es nicht wegbekomme hier mal die support.zip

support.zip

Share this post


Link to post
Tjod

Nur um sicher zu gehen du hast die z_Test FFFFFF Fehler vom 03.09.08 getestet?

 

Da du am 03.09.08 geschrieben hast:

heute nochmal die beta von gestern getestet

Share this post


Link to post
hanschke

jepp vom 3.9. - am reg hack kann das doch nicht liegen oder? media center geht ja immer noch.

Share this post


Link to post
Griga
media center geht ja immer noch.

Ist das Media Center eine 64-Bit-Anwendung? Ein bekanntes Problem bei 64-Bit-Windows ist, dass bestimmte Sachen nur in den für 64-Bit-Anwendungen zuständigen Teil der Registry eingetragen werden, aber nicht in den für 32-Bit-Anwendungen, und das könnte auch den hier behandelten Fehler nach sich ziehen. Er entsteht jedenfalls nicht im DVBViewer-Code, sondern bei dem Versuch, eine Microsoft-Komponente in den Speicher zu laden, wie Lars herausgefunden hat - die dafür zuständige Windows-Funktion steigt aus, womöglich weil ihr irgendwas fehlt.

Share this post


Link to post
hanschke

mir ist nichts gegenteiliges bekannt das es nicht der fall sein sollte. die .40 findet meine hardware doch stürzt diese ab bei der senderauswahl. die neue version vom 3.9 gibt mir die nette fehlermeldung das keine harware da ist obwohl diese ja erkannt wird in den eigenschaften. die änderung die dort also gemacht wurde war nicht ganz so toll.

 

transedit test 3.2.1.2 hat ebenfalls noch die fffffff meldung beim scan.

Share this post


Link to post
Tjod

Mal eine Frage hast du "Windows Media Center TV Pack 2008" (Fiji) Installiert?

Share this post


Link to post
hanschke

Jepp. Warum mit oder ohne ging es nicht und das mein Stick nicht mehr gefunden wird hab ich durch die neue Testversion. Wenn ich die normale Beta nehme findet der meine Hardware ja.

Share this post


Link to post
Tjod
Jepp. Warum
Ein versuch alle gemeinsamkeiten zu finden. Bei allen wo der Fehler auftritt.

 

mit oder ohne ging es nicht
Also verstehe ich das richtig das du den Fehler auch ohne "Windows Media Center TV Pack 2008" hattest?

Share this post


Link to post
hanschke

Richtig der Fehler tritt auch ohne auf. Die letzte FFFFFF Testversion fand ja meine Hardware sogar noch. Dann hab ich die vom 3.9 ausprobiert und da kommt immer das mit der fehlenden Hardware.

 

OK kann das neue Mediacenter nicht deinstallieren. Wird einfach nicht angeboten doch da es ohne das Update ja die gleichen Probleme mit DVB gab würde ich das ja irgendwie ausschließen oder?

 

Davor hab ich ja nie Sender überhaupt finden können. Jetzt mußte ich zwar mehrfach den Suchen Schalter bestätigen doch wenigstens hat das ja mehr oder weniger funktioniert.

 

Nachdem ich 26 Sender dann in der Liste hatte konnte ich sogar mal diese auswählen und sehen. Am nächsten Tag dann wieder wie gewohnt den Loop wo über Minuten einfach nur die "Sanduhr" läuft.

 

Dabei ist es egal ob ich das MediaCenter davor schon mal gestartet habe oder nicht.

 

Die Reg Datei von Thomas von Terratec hat keine Veränderungen gebracht. Hab leider auch keine Undo Datei gefunden um rauszufinden ob wenn ich die Änderungen wieder rückgängig mache dies sich auf DVB auswirkt.

 

Da die Fehlermeldung ja von DVB kommt dachte ich eigentlich das ihr wisst was das zu bedeuten hat. Fehler wie zB. Datei kann nicht gelöscht werden weil diese benutzt wird sind da ja eindeutiger ;)

 

TransEdit Test die es ja im Memberbereich gibt bringt auch keine Verbesserung.

Share this post


Link to post
hanschke

Ich glaube der das Media Center ist irgendwie doch schuld. Hab gestern wegen Cfos meinen Pc formatieren dürfen und auf einem frisch installieren System ohne irgendwas direkt DVB ausprobiert nachdem ich nach der Installation erstmal das Setup mit der Version vom 3.9 ausgetauscht habe. Sendedurchlauf ohne Probleme und sogar wechseln kann ich.

 

Hab mal eine Support.zip erstellt und schau mir die neue Beta (0.60) gleich mal an. Bin gespannt ob das so bleibt.

support.zip

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...